<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>  UPDATE: First State Bank branch robbed | Claiborne Progress</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
							window.location.href = "http://" + "m.claiborneprogress.net" + window.location.pathname 
					}
					//-->
				</script>

								<meta name="description" content="
				<p>The New Tazewell branch of First State Bank of the Southeast was robbed around 3 p.m. Wednesday, according to law enforcement.</p>
			" />
				
								<link rel="stylesheet" type="text/css" media="screen" href="http://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1504097027" />
				<link rel="stylesheet" href="http://www.claiborneprogress.net/wp-content/themes/2016-bni/media/css/normalize.css?1504097027" />
				<link rel="stylesheet" href="http://www.claiborneprogress.net/wp-content/themes/2016-bni/media/css/base.css?1504097027" />
				<link rel="stylesheet" type="text/css" media="screen" href="http://www.claiborneprogress.net/wp-content/themes/2016-bni/style.css?1509459913" />

        <script src="http://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1504097027"></script>

				<link rel="Shortcut Icon" type="image/ico" href="http://www.claiborneprogress.net/wp-content/themes/2016-bni/media/img/brand/favicon-claiborneprogress.png">

				
												
				<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.claiborneprogress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='http://www.claiborneprogress.net/wp-content/plugins/bxslider-integration/assets/css/bxslider-integration.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.claiborneprogress.net/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.claiborneprogress.net/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='http://www.claiborneprogress.net/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.claiborneprogress.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.claiborneprogress.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.claiborneprogress.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://www.claiborneprogress.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.claiborneprogress.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.claiborneprogress.net/wp-content/plugins/bxslider-integration/assets/js/bxslider-integration.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.claiborneprogress.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<link rel='https://api.w.org/' href='http://www.claiborneprogress.net/wp-json/' />
<link rel='prev' title='First State Bank branch robbed' href='http://www.claiborneprogress.net/2018/01/10/first-state-bank-branch-robbed/' />
<link rel="canonical" href="http://www.claiborneprogress.net/2018/01/10/first-state-bank-branch-robbed-2/" />
<link rel='shortlink' href='http://www.claiborneprogress.net/?p=1763' />
<link rel="alternate" type="application/json+oembed" href="http://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.claiborneprogress.net%2F2018%2F01%2F10%2Ffirst-state-bank-branch-robbed-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.claiborneprogress.net%2F2018%2F01%2F10%2Ffirst-state-bank-branch-robbed-2%2F&#038;format=xml" />

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107374800-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107374800-1');
</script>


<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Claiborne Progress"/>
  <meta property="og:title" content="UPDATE: First State Bank branch robbed"/>
  <meta property="og:url" content="http://www.claiborneprogress.net/2018/01/10/first-state-bank-branch-robbed-2/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The New Tazewell branch of First State Bank of the Southeast was robbed around 3 p.m. Wednesday, according to law enforcement."/>
  <meta property="og:image" content="http://www.claiborneprogress.net/wp-content/uploads/2018/01/119144111_web1_26733857_10159843399705300_987687721984422582_n.jpg"/>
  <meta property="og:image:width" content="640"/>
  <meta property="og:image:height" content="523"/>
  <meta property="article:published_time" content="2018-01-10T19:07:00+00:00"/>
  <meta property="article:modified_time" content="2018-01-10T19:19:58+00:00" />
  <meta property="og:updated_time" content="2018-01-10T19:19:58+00:00" />
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="UPDATE: First State Bank branch robbed"/>
  <meta itemprop="description" content="The New Tazewell branch of First State Bank of the Southeast was robbed around 3 p.m. Wednesday, according to law enforcement."/>
  <meta itemprop="image" content="http://www.claiborneprogress.net/wp-content/uploads/2018/01/119144111_web1_26733857_10159843399705300_987687721984422582_n.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="UPDATE: First State Bank branch robbed"/>
  <meta name="twitter:url" content="http://www.claiborneprogress.net/2018/01/10/first-state-bank-branch-robbed-2/"/>
  <meta name="twitter:description" content="The New Tazewell branch of First State Bank of the Southeast was robbed around 3 p.m. Wednesday, according to law enforcement."/>
  <meta name="twitter:image" content="http://www.claiborneprogress.net/wp-content/uploads/2018/01/119144111_web1_26733857_10159843399705300_987687721984422582_n.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
	

				<script type="text/javascript" src="http://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="http://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
    <script type="text/javascript" src="/gwqezwwnvzykeqzd998090.js" defer></script><style type="text/css">#d__fFH{position:absolute;top:-5000px;left:-5000px}#d__fF{font-family:serif;font-size:200px;visibility:hidden}#vxxbtrquyqrf{display:none!important}</style></head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a><span id="vxxbtrquyqrf"><a rel="file" style="display: none;" href="reqdeebsrxuxfzvf.html">fxtxrfyfwrvuzscqxw</a></span> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
												<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'http://www.claiborneprogress.net/2018/01/10/first-state-bank-branch-robbed-2/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ivy5kgtgsghbum4a7vcjxvm2au'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
				})(); 
				</script> 
				
				<div class="undertone">


					<!-- Add your site or application content here -->

					<div class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="about"><a href="http://www.claiborneprogress.net/services/about-us/">About Us</a></li>
	<li class="subscribe"><a href="http://www.claiborneprogress.net/subscribe/">Subscribe</a></li>
	<li class="submit">
		<a href="http://www.claiborneprogress.net/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="http://www.claiborneprogress.net/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="http://www.claiborneprogress.net/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="http://www.claiborneprogress.net/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="http://www.claiborneprogress.net/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="http://www.claiborneprogress.net/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="http://www.claiborneprogress.net/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="http://claiborneprogress.tn.newsmemory.com/">E-Edition</a></li>
</ul>							<p class="date">
								January 11, 2018							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">
						<header>
							<div id="logo">
								<a href="http://www.claiborneprogress.net">
									<img src="http://www.claiborneprogress.net/wp-content/themes/2016-bni/media/img/brand/logo-claiborneprogress.png" alt="Claiborne Progress" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="http://www.claiborneprogress.net">
									<img class="logo" class="logo" src="http://www.claiborneprogress.net/wp-content/themes/2016-bni/media/img/brand/logo-claiborneprogress.png" alt="Claiborne Progress" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="http://www.claiborneprogress.net">Home</a></li>
	<li class="news "><a href="http://www.claiborneprogress.net/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="http://www.claiborneprogress.net/2017/12/23/public-records-13/" rel="bookmark">
								<img width="600" height="400" src="http://www.claiborneprogress.net/wp-content/uploads/2017/12/119128460_web1_Public-Records.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.claiborneprogress.net/wp-content/uploads/2017/12/119128460_web1_Public-Records.jpg 600w, http://www.claiborneprogress.net/wp-content/uploads/2017/12/119128460_web1_Public-Records-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
														<h3><a href="http://www.claiborneprogress.net/2017/12/23/public-records-13/" rel="bookmark" title="Public Records">Public Records</a></h3>										
							<h4 class="date">Saturday, December 23, 2017 12:32 pm</h4>
							<p>
				The following public records are the only public records that have been made available to the Claiborne Progress. If you feel that there has been&nbsp;... 
								<span class="meta">
									<a href="http://www.claiborneprogress.net/2017/12/23/public-records-13/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="http://www.claiborneprogress.net/2017/12/23/public-records-13/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="http://www.claiborneprogress.net/2018/01/10/first-state-bank-branch-robbed-2/" rel="bookmark" title="UPDATE: First State Bank branch robbed">UPDATE: First State Bank branch robbed</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="http://www.claiborneprogress.net/2018/01/10/first-state-bank-branch-robbed/" rel="bookmark" title="First State Bank branch robbed">First State Bank branch robbed</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="http://www.claiborneprogress.net/2018/01/10/church-events-16/" rel="bookmark" title="Church Events">Church Events</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="http://www.claiborneprogress.net/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="http://www.claiborneprogress.net/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="http://www.legacy.com/obituaries/claiborneprogress/">Obits</a></li>
	<li class="local-features"><a href="http://www.claiborneprogress.net/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="http://www.claiborneprogress.net/category/lifestyle/">Lifestyle</a></li>
	<li class="classifieds"><a href="https://marketplace.claiborneprogress.net/AdHunter/Tazewell/">Classifieds</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="http://www.claiborneprogress.net/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Claiborne Progress..." onfocus="if(this.value=='Search Claiborne Progress...'){this.value='';}" onblur="if(this.value==''){this.value='Search Claiborne Progress...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>
						<div id="content">
							<div id="notifications">
																
																							</div>




							<div class="main_column">
								<div class="story">
									
									
									<div id="story_photo_group">
																														<ul class='featured_gallery'>												<li><img src="http://www.claiborneprogress.net/wp-content/uploads/2018/01/119144111_web1_26733857_10159843399705300_987687721984422582_n-622x350.jpg" title="<p>Marisa Anders | Claiborne Progress</p>
                                <p>Officials say the New Tazewell branch of the First State Bank of the Southeast was the scene of a robbery Wednesday afternoon.</p>" /></li>
																							<li><img src="http://www.claiborneprogress.net/wp-content/uploads/2018/01/119144111_web1_26793486_10156947933989307_883044887_n-480x350.jpg" title="<p>Photo courtesy of Tosha Brewster, The Big One WRIL</p>
                                <p>A bystander at the scene of today&rsquo;s alleged robbery at the New Tazewell branch of First State Bank of the Southeast captured this photo of suspect Ralph Haley being taken into custody.</p>" /></li>
											</ul>									</div>
		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>UPDATE: First State Bank branch robbed</h2>

										<div class="byline">
											
											<a href="http://www.claiborneprogress.net/author/marisa.anders/" rel="bookmark">
												<img src="http://www.claiborneprogress.net/wp-content/themes/bni-design-5/images/ico-profileDefault.png" width="110" alt="" />
											</a>

											<p class="author">
												<strong>By <a href="http://www.claiborneprogress.net/author/marisa.anders/" rel="bookmark">Marisa Anders</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:marisa.anders@claiborneprogress.net">Email the author</a>
																							</p>
											<p class="pubStamp">Published 7:07 pm Wednesday, January 10, 2018</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-extra_oop'); });
  </script>
</div>
										<div class="p402_premium">

										
										<div class="story_detail">
											<p>The New Tazewell branch of First State Bank of the Southeast was robbed around 3 p.m. Wednesday, according to law enforcement.</p>
<p>Chief Ben Evans of the New Tazewell Police Department said that a lone suspect robbed the branch but was apprended before he left the bank.</p>
<p>&ldquo;A suspect is now in custody,&rdquo; he said.</p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-instory-top' style='height:250px; width:300px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
						</script>
						</div>
						</div><p>Evans later identified the suspect as Ralph Trent &ldquo;Butch&rdquo; Haley of New Tazewell.</p>
<p>Evans added that a vehicle involved was found a short distance away from the bank and had been processed.</p>
<p>No one was injured, Evans stated, although &ldquo;a knife was found on (the suspect).&rdquo;</p>
<p>The suspect&rsquo;s exact charges and amount taken have not been released at this time.</p>
<p>The branch was closed immediately afterward.</p>
<p>In addition to the New Tazewell Police Department, the Claiborne County Sheriff&rsquo;s Office, Tazewell Police Department and Tennessee Highway Patrol assisted at the scene.</p>
<p>The Claiborne Progress will have more information as it becomes available.</p>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->
											<div class="social_media">
													<span class='st_email_large' displayText='Email'></span>
													<span class='st_facebook_large' displayText='Facebook'></span>
													<span class='st_twitter_large' displayText='Tweet'></span>
													<span class='st_googleplus_large' displayText='Google +'></span>
													<span class='st_fblike_large' displayText='Facebook Like'></span>
											</div>
											<script type="text/javascript">var switchTo5x=true;</script>
											<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
											<script type="text/javascript">stLight.options({publisher: "ccdaa655-41f5-4a4a-aab8-3042bb0355c6"}); </script>

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

											<div style="margin: 20px 0;">
													<div id='taboola-autosized-generated-2r'></div>
													<script type="text/javascript">
															window._taboola = window._taboola || [];
															_taboola.push({article:'auto'});
															_taboola.push({mode:'autosized-generated-2r', container:'taboola-autosized-generated-2r'});
													</script>
													<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/boone-network/loader.js"></script>
											</div><!-- END margin-left:0;margin-right:0 -->
												

											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	this.page.url = 'http://www.claiborneprogress.net/2018/01/10/first-state-bank-branch-robbed-2/';
	this.page.identifier = '1763 http://www.claiborneprogress.net/?p=1763';
	this.page.title = 'UPDATE: First State Bank branch robbed';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//claiborne-progress.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
				<li id="custom_html-8" class="widget_text widget widget_custom_html"><h2 class="widgettitle">E-Edition</h2>
<div class="textwidget custom-html-widget"><a href="http://claiborneprogress.tn.newsmemory.com/"><img src="http://claiborneprogress.tn.newsmemory.com/getprima.php" style="width: 100%;" alt=""></a>
</div></li>
			</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>
</ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2018/01/10/first-state-bank-branch-robbed-2/" rel="bookmark" title="UPDATE: First State Bank branch robbed">UPDATE: First State Bank branch robbed</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2018/01/10/first-state-bank-branch-robbed/" rel="bookmark" title="First State Bank branch robbed">First State Bank branch robbed</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2018/01/10/church-events-16/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2018/01/10/area-happenings-18/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2018/01/09/spotlight-on-education-3/" rel="bookmark" title="Spotlight on Education">Spotlight on Education</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2018/01/09/icy-river-makes-beautiful-scene/" rel="bookmark" title="Icy river makes beautiful scene">Icy river makes beautiful scene</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2018/01/09/lmu-players-to-hold-auditions-for-twelfth-night/" rel="bookmark" title="LMU Players to hold auditions for Twelfth Night">LMU Players to hold auditions for Twelfth Night</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2018/01/09/happy-90th-birthday/" rel="bookmark" title="Happy 90th birthday">Happy 90th birthday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2018/01/09/master-beef-producer-class-scheduled/" rel="bookmark" title="Master Beef Producer class scheduled">Master Beef Producer class scheduled</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2018/01/07/things-to-keep-an-eye-on-2/" rel="bookmark" title="Things to keep an eye on">Things to keep an eye on</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2018/01/06/public-records-15/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2018/01/05/estep-dispenses-with-plea-agreements/" rel="bookmark" title="Estep dispenses with plea agreements">Estep dispenses with plea agreements</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2018/01/05/area-happenings-17/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2018/01/05/church-events-15/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2018/01/02/i-heard-the-bells-on-christmas-day/" rel="bookmark" title="I heard the bells on Christmas day">I heard the bells on Christmas day</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2017/12/31/things-to-keep-an-eye-on/" rel="bookmark" title="Things to keep an eye on">Things to keep an eye on</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2017/12/30/public-records-14/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2017/12/29/area-happenings-16/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2017/12/29/rudolph-the-red-nosed-rein-dear/" rel="bookmark" title="Rudolph the Red Nosed Rein&#8230;..dear?">Rudolph the Red Nosed Rein&#8230;..dear?</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2017/12/27/church-events-14/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2017/12/26/new-law-enforcement-class-graduates/" rel="bookmark" title="New law enforcement class graduates">New law enforcement class graduates</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2017/12/26/estep-handles-violations-of-probation-cases/" rel="bookmark" title="Estep handles violations of probation cases">Estep handles violations of probation cases</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2017/12/26/lunceford-recognized/" rel="bookmark" title="Lunceford recognized">Lunceford recognized</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="http://www.claiborneprogress.net/2017/12/24/trusting-god-in-times-of-sorrow/" rel="bookmark" title="Trusting God in times of sorrow">Trusting God in times of sorrow</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div>						<div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="http://www.claiborneprogress.net" rel="bookmark"><span>Home</span></a></li>
								<li><a href="http://www.claiborneprogress.net/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="http://www.claiborneprogress.net/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="http://www.claiborneprogress.net/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="http://www.claiborneprogress.net/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.claiborneprogress.net/AdHunter/Tazewell/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="http://www.claiborneprogress.net/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li class="subscribe"><a href="http://www.claiborneprogress.net/subscribe/">Subscribe</a></li>
												
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2018, Claiborne Progress</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="http://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="http://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="http://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="http://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="http://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/plugins.js?1504097027"></script>
        <script src="http://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/main.js?1504097027"></script>

				<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

				
<script type="text/javascript">tb_pathToImage = "http://www.claiborneprogress.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://www.claiborneprogress.net/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.claiborneprogress.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.claiborneprogress.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.claiborneprogress.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.claiborneprogress.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.claiborneprogress.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
				</div><!-- END undertone -->
				<script id="dsq-count-scr" src="//claiborne-progress.disqus.com/count.js" async></script>
    </body>
</html>