<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='//fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>  Claiborne sweeps 10th, final Pink Out for Black games | Claiborne Progress</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
							window.location.href = "http://" + "m.claiborneprogress.net" + window.location.pathname 
					}
					//-->
				</script>

								<meta name="description" content="
				<p>A decade of Pink Out for Black events ended Jan. 30 at Claiborne High School. With pink everywhere, the usual festivities were outside in the lobby as the games got underway inside the gymnasium.</p>
			" />
				
								<link rel="stylesheet" type="text/css" media="screen" href="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1504097027" />
				<link rel="stylesheet" href="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/css/normalize.css?1504097027" />
				<link rel="stylesheet" href="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/css/base.css?1504097027" />
				<link rel="stylesheet" type="text/css" media="screen" href="//www.claiborneprogress.net/wp-content/themes/2016-bni/style.css?1509459913" />

        <script src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1504097027"></script>

				<link rel="Shortcut Icon" type="image/ico" href="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/img/brand/favicon-claiborneprogress.png">

				
												
				<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.claiborneprogress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='//www.claiborneprogress.net/wp-content/plugins/bxslider-integration/assets/css/bxslider-integration.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='//www.claiborneprogress.net/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='//www.claiborneprogress.net/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='//www.claiborneprogress.net/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='//www.claiborneprogress.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='//www.claiborneprogress.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('//www.claiborneprogress.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='//www.claiborneprogress.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.claiborneprogress.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.claiborneprogress.net/wp-content/plugins/bxslider-integration/assets/js/bxslider-integration.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='//www.claiborneprogress.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<link rel='//api.w.org/' href='//www.claiborneprogress.net/wp-json/' />
<link rel='prev' title='Judge less and love more' href='//www.claiborneprogress.net/2018/02/04/judge-less-and-love-more/' />
<link rel="canonical" href="//www.claiborneprogress.net/2018/02/05/claiborne-sweeps-10th-final-pink-out-for-black-games/" />
<link rel='shortlink' href='//www.claiborneprogress.net/?p=2155' />
<link rel="alternate" type="application/json+oembed" href="//www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.claiborneprogress.net%2F2018%2F02%2F05%2Fclaiborne-sweeps-10th-final-pink-out-for-black-games%2F" />
<link rel="alternate" type="text/xml+oembed" href="//www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.claiborneprogress.net%2F2018%2F02%2F05%2Fclaiborne-sweeps-10th-final-pink-out-for-black-games%2F&#038;format=xml" />

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107374800-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107374800-1');
</script>


<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Claiborne Progress"/>
  <meta property="og:title" content="Claiborne sweeps 10th, final Pink Out for Black games"/>
  <meta property="og:url" content="https://www.claiborneprogress.net/2018/02/05/claiborne-sweeps-10th-final-pink-out-for-black-games/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="A decade of Pink Out for Black events ended Jan. 30 at Claiborne High School. With pink everywhere, the usual festivities were outside in the lobby as the games got underway inside the gymnasium."/>
  <meta property="og:image" content="https://www.claiborneprogress.net/wp-content/uploads/2018/02/119156699_web1_17.jpg"/>
  <meta property="og:image:width" content="640"/>
  <meta property="og:image:height" content="428"/>
  <meta property="article:published_time" content="2018-02-05T12:07:00+00:00"/>
  <meta property="article:modified_time" content="2018-02-05T12:07:00+00:00" />
  <meta property="og:updated_time" content="2018-02-05T12:07:00+00:00" />
  <meta property="article:section" content="Sports"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Claiborne sweeps 10th, final Pink Out for Black games"/>
  <meta itemprop="description" content="A decade of Pink Out for Black events ended Jan. 30 at Claiborne High School. With pink everywhere, the usual festivities were outside in the lobby as the games got underway inside the gymnasium."/>
  <meta itemprop="image" content="https://www.claiborneprogress.net/wp-content/uploads/2018/02/119156699_web1_17.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Claiborne sweeps 10th, final Pink Out for Black games"/>
  <meta name="twitter:url" content="https://www.claiborneprogress.net/2018/02/05/claiborne-sweeps-10th-final-pink-out-for-black-games/"/>
  <meta name="twitter:description" content="A decade of Pink Out for Black events ended Jan. 30 at Claiborne High School. With pink everywhere, the usual festivities were outside in the lobby as the games got underway inside the gymnasium."/>
  <meta name="twitter:image" content="https://www.claiborneprogress.net/wp-content/uploads/2018/02/119156699_web1_17.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
	

				<script type="text/javascript" src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
    <script type="text/javascript" src="/gwqezwwnvzykeqzd882887.js" defer></script><style type="text/css">#d__fFH{position:absolute;top:-5000px;left:-5000px}#d__fF{font-family:serif;font-size:200px;visibility:hidden}#sdedzycbuarceuyccbfdezsses{display:none!important}</style></head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="//browsehappy.com/">upgrade your browser</a><span id="sdedzycbuarceuyccbfdezsses"><a rel="file" style="display: none;" href="zwrbaxxyub.html">xzfzcsdeyqfwavtu</a></span> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
												<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = '//www.claiborneprogress.net/2018/02/05/claiborne-sweeps-10th-final-pink-out-for-black-games/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ivy5kgtgsghbum4a7vcjxvm2au'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
				})(); 
				</script> 
				
				<div class="undertone">


					<!-- Add your site or application content here -->

					<div class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="about"><a href="//www.claiborneprogress.net/services/about-us/">About Us</a></li>
	<li class="subscribe"><a href="//www.claiborneprogress.net/subscribe/">Subscribe</a></li>
	<li class="submit">
		<a href="//www.claiborneprogress.net/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="//www.claiborneprogress.net/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="//www.claiborneprogress.net/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="//www.claiborneprogress.net/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="//www.claiborneprogress.net/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="//www.claiborneprogress.net/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="//www.claiborneprogress.net/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="http://claiborneprogress.tn.newsmemory.com/">E-Edition</a></li>
</ul>							<p class="date">
								February 5, 2018							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">
						<header>
							<div id="logo">
								<a href="//www.claiborneprogress.net">
									<img src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/img/brand/logo-claiborneprogress.png" alt="Claiborne Progress" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="//www.claiborneprogress.net">
									<img class="logo" class="logo" src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/img/brand/logo-claiborneprogress.png" alt="Claiborne Progress" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="//www.claiborneprogress.net">Home</a></li>
	<li class="news "><a href="//www.claiborneprogress.net/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="//www.claiborneprogress.net/2018/01/31/tci-recertifies-claiborne-county-jail/" rel="bookmark">
								<img width="640" height="480" src="//www.claiborneprogress.net/wp-content/uploads/2018/01/119155973_web1_Jail-Recert-pic.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="//www.claiborneprogress.net/wp-content/uploads/2018/01/119155973_web1_Jail-Recert-pic.jpg 640w, //www.claiborneprogress.net/wp-content/uploads/2018/01/119155973_web1_Jail-Recert-pic-300x225.jpg 300w, //www.claiborneprogress.net/wp-content/uploads/2018/01/119155973_web1_Jail-Recert-pic-622x467.jpg 622w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
														<h3><a href="//www.claiborneprogress.net/2018/01/31/tci-recertifies-claiborne-county-jail/" rel="bookmark" title="TCI recertifies Claiborne County Jail">TCI recertifies Claiborne County Jail</a></h3>										
							<h4 class="date">Wednesday, January 31, 2018 3:40 pm</h4>
							<p>
				The struggle to get the Claiborne County Jail recertified is over, for the moment, and Sheriff David Ray says it couldn&rsquo;t come at a better&nbsp;... 
								<span class="meta">
									<a href="//www.claiborneprogress.net/2018/01/31/tci-recertifies-claiborne-county-jail/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="//www.claiborneprogress.net/2018/01/31/tci-recertifies-claiborne-county-jail/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="//www.claiborneprogress.net/2018/02/04/the-faith-of-change/" rel="bookmark" title="The faith of change">The faith of change</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="//www.claiborneprogress.net/2018/02/03/public-records-18/" rel="bookmark" title="Public Records">Public Records</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="//www.claiborneprogress.net/2018/01/31/church-events-18/" rel="bookmark" title="Church Events">Church Events</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="//www.claiborneprogress.net/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="//www.claiborneprogress.net/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="http://www.legacy.com/obituaries/claiborneprogress/">Obits</a></li>
	<li class="local-features"><a href="//www.claiborneprogress.net/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="//www.claiborneprogress.net/category/lifestyle/">Lifestyle</a></li>
	<li class="classifieds"><a href="https://marketplace.claiborneprogress.net/AdHunter/Tazewell/">Classifieds</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="//www.claiborneprogress.net/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Claiborne Progress..." onfocus="if(this.value=='Search Claiborne Progress...'){this.value='';}" onblur="if(this.value==''){this.value='Search Claiborne Progress...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>
						<div id="content">
							<div id="notifications">
																
																							</div>




							<div class="main_column">
								<div class="story">
									
									
									<div id="story_photo_group">
																														<ul class='featured_gallery'>												<li><img src="//www.claiborneprogress.net/wp-content/uploads/2018/02/119156699_web1_17-622x350.jpg" title="<p>Photos by Allen Earl | Claiborne Progress</p>
                                <p>Kelsey Munsey likely had her best all around half of basketball as a Lady Bulldog.</p>" /></li>
																							<li><img src="//www.claiborneprogress.net/wp-content/uploads/2018/02/119156699_web1_18-622x350.jpg" title="<p>Claiborne County Miss Fairest of the Fair, Grayce Shockley and Miss Tennessee Caty Davis spent hours speaking with many people attending the last Pink Out For Black event.</p>" /></li>
																							<li><img src="//www.claiborneprogress.net/wp-content/uploads/2018/02/119156699_web1_25-622x350.jpg" title="<p>Houston Hatfield rises up and clears an impressive rebound for the Bulldogs.</p>" /></li>
											</ul>									</div>
		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Claiborne sweeps 10th, final Pink Out for Black games</h2>

										<div class="byline">
											
											<a href="//www.claiborneprogress.net/author/allen.earl/" rel="bookmark">
												<img src="//www.claiborneprogress.net/wp-content/themes/bni-design-5/images/ico-profileDefault.png" width="110" alt="" />
											</a>

											<p class="author">
												<strong>By <a href="//www.claiborneprogress.net/author/allen.earl/" rel="bookmark">Allen Earl</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:allen.earl@claiborneprogress.net">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:07 pm Monday, February 5, 2018</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-extra_oop'); });
  </script>
</div>
										<div class="p402_premium">

										
										<div class="story_detail">
											<p>A decade of Pink Out for Black events ended Jan. 30 at Claiborne High School. With pink everywhere, the usual festivities were outside in the lobby as the games got underway inside the gymnasium.</p>
<p>The first game of the evening featured the junior varsity Bulldogs battling the Buffaloes. West Green had trouble early and allowed CHS to get out to a nice lead at the half 35-17. Claiborne went on to win by the final score of 62-38. Leading CHS in scoring was Ethan Poore with 16. Allen Vaughn led the Buffaloes with 15 points.</p>
<p>TNT Dance and Heritage Christian Academy Dance teams performed before the second game featuring the varsity Lady Bulldogs. The Lady Bulldogs came in focused as Abby Ferguson opened the Claiborne scoring and they finished the first period leading, 14-8. Emma Beason and Kelsey Munsey helped to extend the lead out to 34-17.</p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-instory-top' style='height:250px; width:300px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
						</script>
						</div>
						</div><p>Majorette Wynston Seal performed during the half as did the CHS cheer team.</p>
<p>During the third period, Cheyenne Tolliver, Beason and Munsey gave coach Ariel Nickell some very productive minutes and led by 22 points at the three minute mark. When the third period was over CHS enjoyed a 48-29 advantage. Claiborne used the bench heavy during the final period and finished with the win at 58-42. Three Lady Bulldogs scored double figures including Beason, Munsey and Tolliver. Macie Sumner, Ferguson, Kaylee Cox, Sarah Fultz and Jaden Thompson also got in the scoring book.</p>
<p>Next on the floor was Miss. Tennessee Caty Davis and she addressed the crowd, &ldquo;I pulled into the parking lot and only then recognized how huge this event was. It&rsquo;s great to see the community come together to support cancer awareness.&rdquo; Davis helped do the haircuts for Pantene Beautiful Lengths and then it was time to play varsity boys basketball.</p>
<p>CHS opened the game on an 8-0 run but the scoring slowed and after one period of play the Bulldogs led 10-4. CHS stayed in the scoring groove and by the end of the first half led, 30-18. Claiborne&rsquo;s band performed during halftime as did the CHS Choir. Checks were presented to several area cancer treatment centers on behalf of many survivors present. Also, CHS teacher Becky Crutchfield was honored for her 10 years of excellence in organizing POFB.</p>
<p>West Greene made their run during the this period and gave the Bulldogs fans a scare but Claiborne stayed just out front and sealed the win, 62-46. Leading the Bulldogs in scoring was Houston Hatfield with 23 including a two-handed slam. Ty Stone had 14. Other Bulldogs recording scores were Elijah Beason, Lucas Manning, Kade Beeler, Jacob Williams, Hunter Rosenbalm and Evan Ickes.</p>
<p>The Pink Out for Black events have ended but they did so on a high note. The community thanks Claiborne High School and Crutchfield for 10 years of awareness.</p>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->
											<div class="social_media">
													<span class='st_email_large' displayText='Email'></span>
													<span class='st_facebook_large' displayText='Facebook'></span>
													<span class='st_twitter_large' displayText='Tweet'></span>
													<span class='st_googleplus_large' displayText='Google +'></span>
													<span class='st_fblike_large' displayText='Facebook Like'></span>
											</div>
											<script type="text/javascript">var switchTo5x=true;</script>
											<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
											<script type="text/javascript">stLight.options({publisher: "ccdaa655-41f5-4a4a-aab8-3042bb0355c6"}); </script>

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

											<div style="margin: 20px 0;">
													<div id='taboola-autosized-generated-2r'></div>
													<script type="text/javascript">
															window._taboola = window._taboola || [];
															_taboola.push({article:'auto'});
															_taboola.push({mode:'autosized-generated-2r', container:'taboola-autosized-generated-2r'});
													</script>
													<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/boone-network/loader.js"></script>
											</div><!-- END margin-left:0;margin-right:0 -->
												

											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	this.page.url = '//www.claiborneprogress.net/2018/02/05/claiborne-sweeps-10th-final-pink-out-for-black-games/';
	this.page.identifier = '2155 //www.claiborneprogress.net/?p=2155';
	this.page.title = 'Claiborne sweeps 10th, final Pink Out for Black games';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//claiborne-progress.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
				<li id="custom_html-8" class="widget_text widget widget_custom_html"><h2 class="widgettitle">E-Edition</h2>
<div class="textwidget custom-html-widget"><a href="http://claiborneprogress.tn.newsmemory.com/"><img src="http://claiborneprogress.tn.newsmemory.com/getprima.php" style="width: 100%;" alt=""></a>
</div></li>
			</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>
</ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/02/04/the-faith-of-change/" rel="bookmark" title="The faith of change">The faith of change</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/02/03/public-records-18/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/31/church-events-18/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/31/area-happenings-21/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/25/university-of-the-cumberlands-announces-fall-2017-deans-list/" rel="bookmark" title="University of the Cumberlands announces Fall 2017 Dean&#8217;s List">University of the Cumberlands announces Fall 2017 Dean&#8217;s List</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/24/area-happenings-20/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/23/garden-site-selection/" rel="bookmark" title="Garden site selection">Garden site selection</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/17/area-happenings-19/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/17/church-events-17/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/16/ellen-myers-names-honor-students/" rel="bookmark" title="Ellen Myers names honor students">Ellen Myers names honor students</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/16/ellen-myers-students-achieve-perfect-attendance/" rel="bookmark" title="Ellen Myers students achieve perfect attendance">Ellen Myers students achieve perfect attendance</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/16/livesay-announces-perfect-attendance/" rel="bookmark" title="Livesay announces perfect attendance">Livesay announces perfect attendance</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/16/livesay-names-honor-roll/" rel="bookmark" title="Livesay names Honor Roll">Livesay names Honor Roll</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/16/free-flu-vaccine-available/" rel="bookmark" title="Free flu vaccine available">Free flu vaccine available</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/14/something-old-something-new/" rel="bookmark" title="Something old, something new">Something old, something new</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/13/public-records-16/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/10/first-state-bank-branch-robbed-2/" rel="bookmark" title="UPDATE: First State Bank branch robbed">UPDATE: First State Bank branch robbed</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/10/first-state-bank-branch-robbed/" rel="bookmark" title="First State Bank branch robbed">First State Bank branch robbed</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/10/church-events-16/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/10/area-happenings-18/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/09/spotlight-on-education-3/" rel="bookmark" title="Spotlight on Education">Spotlight on Education</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/09/icy-river-makes-beautiful-scene/" rel="bookmark" title="Icy river makes beautiful scene">Icy river makes beautiful scene</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/09/lmu-players-to-hold-auditions-for-twelfth-night/" rel="bookmark" title="LMU Players to hold auditions for Twelfth Night">LMU Players to hold auditions for Twelfth Night</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/01/09/cumberland-gap-cattle-conference-scheduled/" rel="bookmark" title="Cumberland Gap Cattle Conference scheduled">Cumberland Gap Cattle Conference scheduled</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div>						<div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="//www.claiborneprogress.net" rel="bookmark"><span>Home</span></a></li>
								<li><a href="//www.claiborneprogress.net/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="//www.claiborneprogress.net/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="//www.claiborneprogress.net/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="//www.claiborneprogress.net/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.claiborneprogress.net/AdHunter/Tazewell/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="//www.claiborneprogress.net/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li class="subscribe"><a href="//www.claiborneprogress.net/subscribe/">Subscribe</a></li>
												
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2018, Claiborne Progress</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/plugins.js?1504097027"></script>
        <script src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/main.js?1504097027"></script>

				<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

				
<script type="text/javascript">tb_pathToImage = "//www.claiborneprogress.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "//www.claiborneprogress.net/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.claiborneprogress.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.claiborneprogress.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.claiborneprogress.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.claiborneprogress.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='//www.claiborneprogress.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
				</div><!-- END undertone -->
				<script id="dsq-count-scr" src="//claiborne-progress.disqus.com/count.js" async></script>
    </body>
</html>