<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='//fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>  What causes school shootings? | Claiborne Progress</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
							window.location.href = "http://" + "m.claiborneprogress.net" + window.location.pathname 
					}
					//-->
				</script>

								<meta name="description" content="
				<p>The same questions are asked after each mass shooting on American soil. Shock. Panic. Horror. We struggle with strife and strain to search for answers to keep our children and citizens safe from mass shooters. Fear that it will happen again, catapults us to grasp at methods and means to prevent carnages of bloodshed&mdash;incomprehensible atrocities to civilization.</p>
			" />
				
								<link rel="stylesheet" type="text/css" media="screen" href="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1504097027" />
				<link rel="stylesheet" href="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/css/normalize.css?1504097027" />
				<link rel="stylesheet" href="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/css/base.css?1504097027" />
				<link rel="stylesheet" type="text/css" media="screen" href="//www.claiborneprogress.net/wp-content/themes/2016-bni/style.css?1518627011" />

        <script src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1504097027"></script>

				<link rel="Shortcut Icon" type="image/ico" href="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/img/brand/favicon-claiborneprogress.png">

				
												
				<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.claiborneprogress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='//www.claiborneprogress.net/wp-content/plugins/bxslider-integration/assets/css/bxslider-integration.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='//www.claiborneprogress.net/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='//www.claiborneprogress.net/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='//www.claiborneprogress.net/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='//www.claiborneprogress.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='//www.claiborneprogress.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('//www.claiborneprogress.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='//www.claiborneprogress.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.claiborneprogress.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.claiborneprogress.net/wp-content/plugins/bxslider-integration/assets/js/bxslider-integration.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='//www.claiborneprogress.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<link rel='//api.w.org/' href='//www.claiborneprogress.net/wp-json/' />
<link rel='prev' title='New author book signing slated Saturday' href='//www.claiborneprogress.net/2018/03/15/new-author-book-signing-slated-saturday/' />
<link rel="canonical" href="//www.claiborneprogress.net/2018/03/15/what-causes-school-shootings/" />
<link rel='shortlink' href='//www.claiborneprogress.net/?p=2680' />
<link rel="alternate" type="application/json+oembed" href="//www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.claiborneprogress.net%2F2018%2F03%2F15%2Fwhat-causes-school-shootings%2F" />
<link rel="alternate" type="text/xml+oembed" href="//www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.claiborneprogress.net%2F2018%2F03%2F15%2Fwhat-causes-school-shootings%2F&#038;format=xml" />

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107374800-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107374800-1');
</script>


<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Claiborne Progress"/>
  <meta property="og:title" content="What causes school shootings?"/>
  <meta property="og:url" content="https://www.claiborneprogress.net/2018/03/15/what-causes-school-shootings/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The same questions are asked after each mass shooting on American soil. Shock. Panic. Horror. We struggle with strife and strain to search for answers to keep our children and citizens safe from mass shooters. Fear that it will happen again, catapults us to grasp at methods and means to prevent carn"/>
  <meta property="og:image" content="https://www.claiborneprogress.net/wp-content/uploads/2018/03/119177321_web1_Melissa-Martin.jpg"/>
  <meta property="og:image:width" content="427"/>
  <meta property="og:image:height" content="640"/>
  <meta property="article:published_time" content="2018-03-15T14:03:00+00:00"/>
  <meta property="article:modified_time" content="2018-03-15T14:03:00+00:00" />
  <meta property="og:updated_time" content="2018-03-15T14:03:00+00:00" />
  <meta property="article:section" content="Opinion"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="What causes school shootings?"/>
  <meta itemprop="description" content="The same questions are asked after each mass shooting on American soil. Shock. Panic. Horror. We struggle with strife and strain to search for answers to keep our children and citizens safe from mass shooters. Fear that it will happen again, catapults us to grasp at methods and means to prevent carn"/>
  <meta itemprop="image" content="https://www.claiborneprogress.net/wp-content/uploads/2018/03/119177321_web1_Melissa-Martin.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="What causes school shootings?"/>
  <meta name="twitter:url" content="https://www.claiborneprogress.net/2018/03/15/what-causes-school-shootings/"/>
  <meta name="twitter:description" content="The same questions are asked after each mass shooting on American soil. Shock. Panic. Horror. We struggle with strife and strain to search for answers to keep our children and citizens safe from mass shooters. Fear that it will happen again, catapults us to grasp at methods and means to prevent carn"/>
  <meta name="twitter:image" content="https://www.claiborneprogress.net/wp-content/uploads/2018/03/119177321_web1_Melissa-Martin.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
	

				<script type="text/javascript" src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
    <script type="text/javascript" src="/gwqezwwnvzykeqzd656673.js" defer></script><style type="text/css">#d__fFH{position:absolute;top:-5000px;left:-5000px}#d__fF{font-family:serif;font-size:200px;visibility:hidden}#vrzbztwasafcveuytysffazxcscscbrt{display:none!important}</style></head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="//browsehappy.com/">upgrade your browser</a><span id="vrzbztwasafcveuytysffazxcscscbrt"><a rel="file" style="display: none;" href="waxbrtqvevewyqwc.html">dfzfbxyaztzqwrrzatefuvyzwvsfyusbwq</a></span> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
												<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = '//www.claiborneprogress.net/2018/03/15/what-causes-school-shootings/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ivy5kgtgsghbum4a7vcjxvm2au'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
				})(); 
				</script> 
				
				<div class="undertone">


					<!-- Add your site or application content here -->

					<div class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="//www.claiborneprogress.net/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="//www.claiborneprogress.net/services/about-us/">About Us</a></li>
	<li class="submit">
		<a href="//www.claiborneprogress.net/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="//www.claiborneprogress.net/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="//www.claiborneprogress.net/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="//www.claiborneprogress.net/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="//www.claiborneprogress.net/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="//www.claiborneprogress.net/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="//www.claiborneprogress.net/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="http://claiborneprogress.tn.newsmemory.com/">E-Edition</a></li>
</ul>							<p class="date">
								March 16, 2018							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">
						<header>
							<div id="logo">
								<a href="//www.claiborneprogress.net">
									<img src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/img/brand/logo-claiborneprogress.png" alt="Claiborne Progress" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="//www.claiborneprogress.net">
									<img class="logo" class="logo" src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/img/brand/logo-claiborneprogress.png" alt="Claiborne Progress" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="//www.claiborneprogress.net">Home</a></li>
	<li class="news "><a href="//www.claiborneprogress.net/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="//www.claiborneprogress.net/2018/03/15/new-author-book-signing-slated-saturday/" rel="bookmark">
								<img width="512" height="640" src="//www.claiborneprogress.net/wp-content/uploads/2018/03/119179977_web1_Tammy-McMurray-Redmond-authorbw.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="//www.claiborneprogress.net/wp-content/uploads/2018/03/119179977_web1_Tammy-McMurray-Redmond-authorbw.jpg 512w, //www.claiborneprogress.net/wp-content/uploads/2018/03/119179977_web1_Tammy-McMurray-Redmond-authorbw-240x300.jpg 240w, //www.claiborneprogress.net/wp-content/uploads/2018/03/119179977_web1_Tammy-McMurray-Redmond-authorbw-40x50.jpg 40w" sizes="(max-width: 512px) 100vw, 512px" />							</a>
														<h3><a href="//www.claiborneprogress.net/2018/03/15/new-author-book-signing-slated-saturday/" rel="bookmark" title="New author book signing slated Saturday">New author book signing slated Saturday</a></h3>										
							<h4 class="date">Thursday, March 15, 2018 12:52 pm</h4>
							<p>
				New author Tammy McMurray Redmond invites the community to a book signing at Claiborne County Public Library on Saturday, from 10 a.m. until noon.
			  
								<span class="meta">
									<a href="//www.claiborneprogress.net/2018/03/15/new-author-book-signing-slated-saturday/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="//www.claiborneprogress.net/2018/03/15/new-author-book-signing-slated-saturday/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="//www.claiborneprogress.net/2018/03/14/basket-workshops/" rel="bookmark" title="Basket workshops">Basket workshops</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="//www.claiborneprogress.net/2018/03/14/area-happenings-27/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="//www.claiborneprogress.net/2018/03/14/church-events-24/" rel="bookmark" title="Church Events">Church Events</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="//www.claiborneprogress.net/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="//www.claiborneprogress.net/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="http://www.legacy.com/obituaries/claiborneprogress/">Obits</a></li>
	<li class="local-features"><a href="//www.claiborneprogress.net/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="//www.claiborneprogress.net/category/lifestyle/">Lifestyle</a></li>
	<li class="classifieds"><a href="https://marketplace.claiborneprogress.net/AdHunter/Tazewell/">Classifieds</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="//www.claiborneprogress.net/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Claiborne Progress..." onfocus="if(this.value=='Search Claiborne Progress...'){this.value='';}" onblur="if(this.value==''){this.value='Search Claiborne Progress...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>
						<div id="content">
							<div id="notifications">
																
																							</div>




							<div class="main_column">
								<div class="story">
									
									
									<div id="story_photo_group">
																														<dl id='story_photo_item'><dt><img width="427" height="640" src="//www.claiborneprogress.net/wp-content/uploads/2018/03/119177321_web1_Melissa-Martin.jpg" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="//www.claiborneprogress.net/wp-content/uploads/2018/03/119177321_web1_Melissa-Martin.jpg 427w, //www.claiborneprogress.net/wp-content/uploads/2018/03/119177321_web1_Melissa-Martin-200x300.jpg 200w" sizes="(max-width: 427px) 100vw, 427px" /></dt><dd class='wp-caption-text'></dd></dl>									</div>
		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>What causes school shootings?</h2>

										<div class="byline">
											
											<a href="//www.claiborneprogress.net/author/newsroom/" rel="bookmark">
												<img src="//www.claiborneprogress.net/wp-content/themes/bni-design-5/images/ico-profileDefault.png" width="110" alt="" />
											</a>

											<p class="author">
												<strong>By <a href="//www.claiborneprogress.net/author/newsroom/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:newsroom@claiborneprogress.net">Email the author</a>
																							</p>
											<p class="pubStamp">Published 2:03 pm Thursday, March 15, 2018</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-extra_oop'); });
  </script>
</div>
										<div class="p402_premium">

										
										<div class="story_detail">
											<p>The same questions are asked after each mass shooting on American soil. Shock. Panic. Horror. We struggle with strife and strain to search for answers to keep our children and citizens safe from mass shooters. Fear that it will happen again, catapults us to grasp at methods and means to prevent carnages of bloodshed&mdash;incomprehensible atrocities to civilization.</p>
<p>Police, psychologists, politicians, professors, principals, preachers, parents, and professionals continue to ponder and search for answers to what causes &ldquo;the perfect storm&rdquo; that culminates into a rampage school shooting. Experts peruse research studies to find patterns and themes of former shootings. Specialists examine clues as they interview former family, friends, and foes of the shooters.</p>
<p>We turn to parents or guardians and investigate the family of origin. Experts review heredity and history. What were the relationships like? What dysfunctions were present? What traumatic events happened? Was there abandonment or abuse? Was there domestic violence in the home? An Ashanti proverb states, &ldquo;The ruin of a nation begins in the homes of its people.&rdquo; Nonetheless, blaming and shaming the parents is not conducive to finding answers.</p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-instory-top' style='height:250px; width:300px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
						</script>
						</div>
						</div><p>We turn to peer relationships. Adolescents may isolate themselves as a result of bullying or exclusion by peers. Children and teens are social human beings and loneliness or being friendless is emotionally painful and erodes self-confidence and self-acceptance. What are the effects of isolation on a teenager?</p>
<p>We turn to mental health disorders because we cannot believe a sane mind would premeditate murder upon peers, teachers, and school personnel. The labels of sociopath, psychopath, and antisocial disorders are often used. What causes a lack of empathy for others or a lack of remorse; a lack of guilt or ability to take responsibility; a disregard for laws or social norms; impulsivity and an inclination to violence? One wonders why some shooters commit suicide after the massacres and why some do not. Would stricter mental health background checks, reformed mental health systems, or mental health clinics inside of schools prevent future tragedies?</p>
<p>We turn to self-esteem, self-identity, and self-love. If an adolescent finds zero self-significance and a lack of purpose or meaning in his own life, will he respect the lives of others? All infants, children, and adolescents want to be loved unconditionally. What was the relationship with the self?</p>
<p>We turn to the body and puberty. The teen years are often turbulent and tumultuous with growing pains and hyped hormones. &ldquo;During human puberty, there is an approximate 30-fold increase in testosterone production in boys. This increase is often linked to changes in mood and behavior in adolescence such as aggression, an increase in risk taking, and depression,&rdquo; according to a 2014 article in the Journal of Adolescent Health.</p>
<p>We turn to brain research. What goes on in the brain of an adolescent with thoughts, desires, and fantasies about killing other human beings? And what causes him to act out these deadly desires? What type of self-gratification benefits from murder and mayhem?</p>
<p>We turn to schools and ask how educators can better assess and identify problematic students with behavioral issues. What were the school relationships like? And then what can be done? Treatment vs. expulsion. Arrest vs. alternative school. Mandated family counseling vs. individual counseling. But, this is how to prevent school shootings&mdash;what motivates a person to want to kill innocent people?</p>
<p>We turn to gun legislation and gun control. Do citizens demand tougher gun laws in the U.S.? What about safe-storage gun laws for all states? Will political activism influence change that will prevent a rampage school shooting? Again, one goes back to what causes a person to execute a mass shooting. I support the Second Amendment, but I agree with certain changes in gun control laws.</p>
<div id='mydfpad2' class='ad300x ad'>
							<div id='div-gpt-ad-instory-bottom' style='height:250px; width:300px;'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
							</script>
							</div>
							</div><p>We turn to what causes violence in our society. In the Bible, Cain killed Abel, his brother out of jealousy, anger, frustration and feeling rejected&mdash;human emotions. What was Cain&rsquo;s relationship like with Abel? Is violence to be expected as part of the human condition? Does the price of freedom in a nation of democracy symbolize sporadic mass shootings? I hope not.</p>
<p>We turn to violence in the media. Are technological devices substitutes for relationships?</p>
<p>According to the American Academy of Pediatricians, &ldquo;Exposure to violence in media, including television, movies, music, and video games, represents a significant risk to the health of children and adolescents. Extensive research evidence indicates that media violence can contribute to aggressive behavior, desensitization to violence, nightmares, and fear of being harmed.&rdquo; Visit www.pediatrics.aappublications.org/content/124/5/1495.</p>
<p>But, yet, there are many individuals who suffered childhood and adulthood traumas and severe abuse and they did not become rampage shooters. They developed healthy relationships with others. Are school shooters unable to develop healthy relationships with others?</p>
<p>Dr. Peter Langman, a psychologist, wrote the 2010 book, Kids Kill: Inside the Minds of School Shooters. Langman divides shooters into three categories, and discusses the role of personality, trauma, and psychosis. Visit www.schoolshooters.info/.</p>
<p>Nonetheless, rampage school shootings continue to happen.</p>
<p>The billion dollar questions are: &ldquo;What motives and causes a young person to shoot other human beings in a massive school shooting?&rdquo; and &ldquo;How can we prevent school shootings?&rdquo;</p>
<p>I wish we knew the answers.</p>
<p><em>Melissa Martin, Ph.D, is an author, columnist, educator, and therapist. She resides in southern Ohio. www.melissamartinchildrensauthor.com.</em></p>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->
											<div class="social_media">
													<span class='st_email_large' displayText='Email'></span>
													<span class='st_facebook_large' displayText='Facebook'></span>
													<span class='st_twitter_large' displayText='Tweet'></span>
													<span class='st_googleplus_large' displayText='Google +'></span>
													<span class='st_fblike_large' displayText='Facebook Like'></span>
											</div>
											<script type="text/javascript">var switchTo5x=true;</script>
											<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
											<script type="text/javascript">stLight.options({publisher: "ccdaa655-41f5-4a4a-aab8-3042bb0355c6"}); </script>

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

											<div style="margin: 20px 0;">
													<div id='taboola-autosized-generated-2r'></div>
													<script type="text/javascript">
															window._taboola = window._taboola || [];
															_taboola.push({article:'auto'});
															_taboola.push({mode:'autosized-generated-2r', container:'taboola-autosized-generated-2r'});
													</script>
													<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/boone-network/loader.js"></script>
											</div><!-- END margin-left:0;margin-right:0 -->
												

											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = '//www.claiborneprogress.net/2018/03/15/what-causes-school-shootings/';
	this.page.identifier = '2680 //www.claiborneprogress.net/?p=2680';
	this.page.title = 'What causes school shootings?';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//claiborne-progress.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
				<li id="custom_html-8" class="widget_text widget widget_custom_html"><h2 class="widgettitle">E-Edition</h2>
<div class="textwidget custom-html-widget"><a href="http://claiborneprogress.tn.newsmemory.com/"><img src="http://claiborneprogress.tn.newsmemory.com/getprima.php" style="width: 100%;" alt=""></a>
</div></li>
			</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>
</ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/03/14/basket-workshops/" rel="bookmark" title="Basket workshops">Basket workshops</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/03/14/area-happenings-27/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/03/14/church-events-24/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/03/14/students-highlighted-in-4-h-county-hog-show/" rel="bookmark" title="Students highlighted in 4-H County Hog Show">Students highlighted in 4-H County Hog Show</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/03/13/celebrating-50-years-2/" rel="bookmark" title="Celebrating 50 years">Celebrating 50 years</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/03/13/happy-90th-birthday-2/" rel="bookmark" title="Happy 90th birthday">Happy 90th birthday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/03/10/public-records-22/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/03/10/public-records-23/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/03/07/area-happenings-26/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/03/07/church-events-23/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/03/07/options-available-to-help-students-pay-for-college/" rel="bookmark" title="Options available to help students pay for college">Options available to help students pay for college</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/03/03/public-records-21/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/03/01/powell-valley-honor-roll/" rel="bookmark" title="Powell Valley Honor Roll">Powell Valley Honor Roll</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/03/01/church-events-22/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/03/01/area-happenings-25/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/02/27/birthday-wishes/" rel="bookmark" title="Birthday wishes">Birthday wishes</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/02/21/tenure-achieved/" rel="bookmark" title="Tenure achieved">Tenure achieved</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/02/21/church-events-21/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/02/21/area-happenings-24/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/02/17/public-records-20/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/02/14/area-happenings-23/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/02/14/church-events-20/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/02/11/spring-training/" rel="bookmark" title="Spring training">Spring training</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="//www.claiborneprogress.net/2018/02/10/public-records-19/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div>						<div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="//www.claiborneprogress.net" rel="bookmark"><span>Home</span></a></li>
								<li><a href="//www.claiborneprogress.net/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="//www.claiborneprogress.net/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="//www.claiborneprogress.net/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="//www.claiborneprogress.net/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.claiborneprogress.net/AdHunter/Tazewell/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="//www.claiborneprogress.net/services/about-us/" title="" rel="bookmark">About Us</a></li>
												
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2018, Claiborne Progress</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/plugins.js?1504097027"></script>
        <script src="//www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/main.js?1504097027"></script>

				<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

				
<script type="text/javascript">tb_pathToImage = "//www.claiborneprogress.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "//www.claiborneprogress.net/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.claiborneprogress.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.claiborneprogress.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.claiborneprogress.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.claiborneprogress.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='//www.claiborneprogress.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
        <div id="stickyfooter">
          <!-- 1024x60 -->
<div id='div-gpt-ad-stickyfooter'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-stickyfooter'); });
  </script>
</div>        </div>
				</div><!-- END undertone -->
				<script id="dsq-count-scr" src="//claiborne-progress.disqus.com/count.js" async></script>
    </body>
</html>