<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Local Folks: Rick Roop &#8212; riding to live - Claiborne Progress | Claiborne Progress</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
							window.location.href = "https://" + "m.claiborneprogress.net" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1504097027" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/css/normalize.css?1504097027" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/css/base.css?1504097027" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/style.css?1518627011" />

        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1504097027"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/img/brand/favicon-claiborneprogress.png">

				
												
				
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.claiborneprogress.net/2018/07/10/local-folks-rick-roop-riding-to-live/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local Folks: Rick Roop &#8212; riding to live - Claiborne Progress" />
<meta property="og:description" content="Local cyclist, Rick Roop of Harrogate, Tennessee made a decision on his 58th birthday. He wanted to ride his bike for 58 miles on U.S. 58. He completed a round trip from Cumberland Gap to Jonesville, Virginia." />
<meta property="og:url" content="https://www.claiborneprogress.net/2018/07/10/local-folks-rick-roop-riding-to-live/" />
<meta property="og:site_name" content="Claiborne Progress" />
<meta property="article:section" content="News Main" />
<meta property="article:published_time" content="2018-07-10T10:38:00-04:00" />
<meta property="og:image" content="https://www.claiborneprogress.net/wp-content/uploads/2018/07/119238358_web1_roop1.jpg" />
<meta property="og:image:secure_url" content="https://www.claiborneprogress.net/wp-content/uploads/2018/07/119238358_web1_roop1.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Local cyclist, Rick Roop of Harrogate, Tennessee made a decision on his 58th birthday. He wanted to ride his bike for 58 miles on U.S. 58. He completed a round trip from Cumberland Gap to Jonesville, Virginia." />
<meta name="twitter:title" content="Local Folks: Rick Roop &#8212; riding to live - Claiborne Progress" />
<meta name="twitter:image" content="https://www.claiborneprogress.net/wp-content/uploads/2018/07/119238358_web1_roop1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.claiborneprogress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='https://www.claiborneprogress.net/wp-content/plugins/bxslider-integration/assets/css/bxslider-integration.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.claiborneprogress.net/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.claiborneprogress.net/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.claiborneprogress.net/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.claiborneprogress.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.claiborneprogress.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.claiborneprogress.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.claiborneprogress.net/wp-content/plugins/bxslider-integration/assets/js/bxslider-integration.min.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.claiborneprogress.net/wp-json/' />
<link rel='shortlink' href='https://www.claiborneprogress.net/?p=4103' />
<link rel="alternate" type="application/json+oembed" href="https://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.claiborneprogress.net%2F2018%2F07%2F10%2Flocal-folks-rick-roop-riding-to-live%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.claiborneprogress.net%2F2018%2F07%2F10%2Flocal-folks-rick-roop-riding-to-live%2F&#038;format=xml" />

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107374800-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107374800-1');
</script>


				<script type="text/javascript" src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
    <script type="text/javascript" src="/gwqezwwnvzykeqzd327617.js" defer></script><style type="text/css">#d__fFH{position:absolute;top:-5000px;left:-5000px}#d__fF{font-family:serif;font-size:200px;visibility:hidden}#aqvxatqyxvswaddcxwdzadczbqyxdf{display:none!important}</style></head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a><a href="afdzcwxycvraxrvztfszrctdx.html" style="display: none;" rel="file" id="aqvxatqyxvswaddcxwdzadczbqyxdf">uvqywdedzwat</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
												<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.claiborneprogress.net/2018/07/10/local-folks-rick-roop-riding-to-live/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ivy5kgtgsghbum4a7vcjxvm2au'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
				})(); 
				</script> 
				
				<div class="undertone">


					<!-- Add your site or application content here -->

					<div class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.claiborneprogress.net/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://www.claiborneprogress.net/services/about-us/">About Us</a></li>
	<li class="submit">
		<a href="https://www.claiborneprogress.net/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.claiborneprogress.net/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://www.claiborneprogress.net/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="http://digital.claiborneprogress.net/">E-Edition</a></li>
</ul>							<p class="date">
								July 11, 2018							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">
						<header>
							<div id="logo">
								<a href="https://www.claiborneprogress.net">
									<img src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/img/brand/logo-claiborneprogress.png" alt="Claiborne Progress" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.claiborneprogress.net">
									<img class="logo" class="logo" src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/img/brand/logo-claiborneprogress.png" alt="Claiborne Progress" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.claiborneprogress.net">Home</a></li>
	<li class="news "><a href="https://www.claiborneprogress.net/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<h3><a href="https://www.claiborneprogress.net/2018/07/10/estep-decides-plea-agreements/" rel="bookmark" title="Estep decides plea agreements">Estep decides plea agreements</a></h3>										
							<h4 class="date">Tuesday, July 10, 2018 11:42 pm</h4>
							<p>
				Judge Robert Estep decided several plea agreements recently, during hearings in Claiborne Sessions Court.
			            
								<span class="meta">
									<a href="https://www.claiborneprogress.net/2018/07/10/estep-decides-plea-agreements/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.claiborneprogress.net/2018/07/10/estep-decides-plea-agreements/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.claiborneprogress.net/2018/06/12/county-works-to-become-healthier-tn-community/" rel="bookmark" title="County works to become Healthier TN Community">County works to become Healthier TN Community</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.claiborneprogress.net/2018/06/12/summer-food-program-in-operation/" rel="bookmark" title="Summer Food Program in operation">Summer Food Program in operation</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.claiborneprogress.net/2018/06/12/apcc-supports-grandparents-relative-caregivers/" rel="bookmark" title="APCC supports grandparents, relative caregivers">APCC supports grandparents, relative caregivers</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.claiborneprogress.net/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="https://www.claiborneprogress.net/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="http://www.legacy.com/obituaries/claiborneprogress/">Obits</a></li>
	<li class="local-features"><a href="https://www.claiborneprogress.net/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="https://www.claiborneprogress.net/category/lifestyle/">Lifestyle</a></li>
	<li class="classifieds"><a href="https://marketplace.claiborneprogress.net/AdHunter/Tazewell/">Classifieds</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.claiborneprogress.net/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Claiborne Progress..." onfocus="if(this.value=='Search Claiborne Progress...'){this.value='';}" onblur="if(this.value==''){this.value='Search Claiborne Progress...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>
						<div id="content">
							<div id="notifications">
																
																							</div>




							<div class="main_column">
								<div class="story">
									
									
									<div id="story_photo_group">
																														<dl id='story_photo_item'><dt><img width="480" height="640" src="https://www.claiborneprogress.net/wp-content/uploads/2018/07/119238358_web1_roop1.jpg" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://www.claiborneprogress.net/wp-content/uploads/2018/07/119238358_web1_roop1.jpg 480w, https://www.claiborneprogress.net/wp-content/uploads/2018/07/119238358_web1_roop1-225x300.jpg 225w, https://www.claiborneprogress.net/wp-content/uploads/2018/07/119238358_web1_roop1-104x139.jpg 104w" sizes="(max-width: 480px) 100vw, 480px" /></dt><dd class='wp-caption-text'><p>Photo submitted</p>
                                <p>Rick Roop holds up his bike in victory after completing a 58-mile ride on U.S. 58 on his 58th birthday.</p></dd></dl>									</div>
		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Local Folks: Rick Roop &#8212; riding to live</h2>

										<div class="byline">
											
											<a href="https://www.claiborneprogress.net/author/newsroom/" rel="bookmark">
												<img src="https://www.claiborneprogress.net/wp-content/themes/bni-design-5/images/ico-profileDefault.png" width="110" alt="" />
											</a>

											<p class="author">
												<strong>By <a href="https://www.claiborneprogress.net/author/newsroom/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:newsroom@claiborneprogress.net">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:38 am Tuesday, July 10, 2018</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>
										<div class="p402_premium">

										<div class="story_detail">
											<p>Local cyclist, Rick Roop of Harrogate, Tennessee made a decision on his 58th birthday. He wanted to ride his bike for 58 miles on U.S. 58. He completed a round trip from Cumberland Gap to Jonesville, Virginia.</p>
<p>Roop&rsquo;s motivation for such a daunting ride was nothing more than the will and determination to set a goal and accomplish it while doing something he loved.</p>
<p>On a hot and humid day in mid-June, he accomplished his goal. Getting off his bike after completing the challenge, Roop held it up in celebratory pose.</p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-instory-top' style='height:250px; width:300px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
						</script>
						</div>
						</div><div id='in_story_video_ad_slot'></div><p>&ldquo;This is a monumental moment. Riding on two wheels means more than just a couple of miles riding down the highway,&rdquo; said Roop. &ldquo;It&rsquo;s the wind blowing through your hair and the sweat running down your face. It&rsquo;s your heart pounding through your chest and voices telling you that this is insane.&rdquo;</p>
<p>Roop began cycling about five years ago and has worked diligently to get to this point.</p>
<p>&ldquo;When I first started riding my bicycle, it was not a ride to the top of Pinnacle Road, Fonde mountain or Clingman&rsquo;s Dome,&rdquo; said Roop. &ldquo;It was a ride around the block on a level part of the road. It might not have been as long, steep or fast as today&rsquo;s ride, but it was just as important. It was a starting place to get my courage up to get me started in the right direction.&rdquo;</p>
<p>Another part of Roop&rsquo;s motivation to complete his 58 themed bike ride is to give encouragement to others. One of his personal beliefs is that overcoming challenges can a go a long way to living as healthy and prosperous a life as possible.</p>
<p>&ldquo;To anybody out there who thinks it&rsquo;s too difficult to do something like this, just remember, the first step is just as important as the next step. Ride for those who can&rsquo;t, and inspire those who can,&rdquo; he said.</p>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->
											<div class="social_media">
													<span class='st_email_large' displayText='Email'></span>
													<span class='st_facebook_large' displayText='Facebook'></span>
													<span class='st_twitter_large' displayText='Tweet'></span>
													<span class='st_googleplus_large' displayText='Google +'></span>
													<span class='st_fblike_large' displayText='Facebook Like'></span>
											</div>
											<script type="text/javascript">var switchTo5x=true;</script>
											<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
											<script type="text/javascript">stLight.options({publisher: "ccdaa655-41f5-4a4a-aab8-3042bb0355c6"}); </script>

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

                      
<div style="margin: 20px 0;">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/boone-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'autosized-generated-2r',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</div><!-- END margin-left:0;margin-right:0 -->


											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://www.claiborneprogress.net/2018/07/10/local-folks-rick-roop-riding-to-live/';
	this.page.identifier = '4103 https://www.claiborneprogress.net/?p=4103';
	this.page.title = 'Local Folks: Rick Roop &#8212; riding to live - Claiborne Progress';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//claiborne-progress.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>
</ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/06/12/county-works-to-become-healthier-tn-community/" rel="bookmark" title="County works to become Healthier TN Community">County works to become Healthier TN Community</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/06/12/summer-food-program-in-operation/" rel="bookmark" title="Summer Food Program in operation">Summer Food Program in operation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/06/12/apcc-supports-grandparents-relative-caregivers/" rel="bookmark" title="APCC supports grandparents, relative caregivers">APCC supports grandparents, relative caregivers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/30/area-happenings-35/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/29/mullins-cut-committee-pay/" rel="bookmark" title="Mullins: &#8216;Cut committee pay&#8217;">Mullins: &#8216;Cut committee pay&#8217;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/26/vacationing-on-norris-lake/" rel="bookmark" title="Vacationing on Norris Lake">Vacationing on Norris Lake</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/23/area-happenings-36/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/23/area-happenings-37/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/15/public-records-32/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/12/public-records-35/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/12/public-records-36/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/12/public-records-31/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/12/public-records-33/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/12/public-records-34/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/09/church-events-32/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/09/area-happenings-34/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/09/church-events-33/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/08/meet-the-staff-karen-rhymer/" rel="bookmark" title="Meet the Staff: Karen Rhymer">Meet the Staff: Karen Rhymer</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/08/celebrating-75-years-together/" rel="bookmark" title="Celebrating 75 years together">Celebrating 75 years together</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/08/happy-70th-anniversary/" rel="bookmark" title="Happy 70th anniversary">Happy 70th anniversary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/08/cemetery-news/" rel="bookmark" title="Cemetery News">Cemetery News</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/05/public-records-30/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/03/area-happenings-33/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/03/church-events-31/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div>						<div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.claiborneprogress.net" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.claiborneprogress.net/AdHunter/Tazewell/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.claiborneprogress.net/services/about-us/" title="" rel="bookmark">About Us</a></li>
												
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2018, Claiborne Progress</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/plugins.js?1504097027"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/main.js?1504097027"></script>

				
<script type="text/javascript">tb_pathToImage = "https://www.claiborneprogress.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.claiborneprogress.net/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.claiborneprogress.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.claiborneprogress.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.claiborneprogress.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
        <div id="stickyfooter">
          <!-- 1024x60 -->
<div id='div-gpt-ad-stickyfooter'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-stickyfooter'); });
  </script>
</div>        </div>
				</div><!-- END undertone -->
				<script id="dsq-count-scr" src="//claiborne-progress.disqus.com/count.js" async></script>
    </body>
</html>