  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Ladder truck &#039;breaks in&#039; nicely; assists in recent Masonic Lodge fire - Claiborne Progress | Claiborne Progress</title><link rel="preload" href="https://www.claiborneprogress.net/wp-content/themes/2021-claiborne-child/media/img/brand/logo-white-claiborneprogress.png" as="image" /><link rel="preload" href="https://www.claiborneprogress.net/wp-content/themes/2021-claiborne-child/media/img/brand/logo-white-mobile-claiborneprogress.png" as="image" /><link rel="preload" href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2022/11/P1-fire-truck.jpg?w=359" as="image" imagesrcset="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2022/11/P1-fire-truck.jpg 359w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2022/11/P1-fire-truck.jpg?resize=300,256 300w" imagesizes="(max-width: 359px) 100vw, 359px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/style.css?1667428493" as="style">

								<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1667428493" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/css/normalize.css?1667428493" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/style.css?1667428493" />

        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1667428493" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.claiborneprogress.net/wp-content/themes/2021-claiborne-child/media/img/brand/favicon-claiborneprogress.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.claiborneprogress.net/2022/11/03/ladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ladder truck &#039;breaks in&#039; nicely; assists in recent Masonic Lodge fire - Claiborne Progress" />
	<meta property="og:description" content="The refurbished 2002 Sutphen ladder truck made its maiden run to assist in the recent Masonic Lodge fire that brought the structure to ashes. Tazewell-New Tazewell Fire Chief Josh Miracle decided to try out the SP70 truck when he was called to help other area fire stations in extinguishing the blaze. Miracle and the new [&hellip;]" />
	<meta property="og:url" content="https://www.claiborneprogress.net/2022/11/03/ladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire/" />
	<meta property="og:site_name" content="Claiborne Progress" />
	<meta property="article:published_time" content="2022-11-03T21:37:09+00:00" />
	<meta property="article:modified_time" content="2022-11-03T21:43:15+00:00" />
	<meta property="og:image" content="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2022/11/P1-fire-truck.jpg" />
	<meta property="og:image:width" content="359" />
	<meta property="og:image:height" content="306" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jan Runions" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.claiborneprogress.net/#website","url":"https://www.claiborneprogress.net/","name":"Claiborne Progress","description":"Celebrating 130 Years","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.claiborneprogress.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.claiborneprogress.net/2022/11/03/ladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire/#primaryimage","url":"https://www.claiborneprogress.net/wp-content/uploads/sites/61/2022/11/P1-fire-truck.jpg","contentUrl":"https://www.claiborneprogress.net/wp-content/uploads/sites/61/2022/11/P1-fire-truck.jpg","width":359,"height":306,"caption":"The newest acquisition for the Tazewell-New Tazewell Fire Department shines like the jewel she is. The refurbished 2002 SP70 Sutphen ladder truck has made her maiden run and by all reports is a beauty and a real asset to the station. Photo submitted"},{"@type":"WebPage","@id":"https://www.claiborneprogress.net/2022/11/03/ladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire/#webpage","url":"https://www.claiborneprogress.net/2022/11/03/ladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire/","name":"Ladder truck 'breaks in' nicely; assists in recent Masonic Lodge fire - Claiborne Progress","isPartOf":{"@id":"https://www.claiborneprogress.net/#website"},"primaryImageOfPage":{"@id":"https://www.claiborneprogress.net/2022/11/03/ladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire/#primaryimage"},"datePublished":"2022-11-03T21:37:09+00:00","dateModified":"2022-11-03T21:43:15+00:00","author":{"@id":"https://www.claiborneprogress.net/#/schema/person/6a162600d56cf12923244df62e170e25"},"breadcrumb":{"@id":"https://www.claiborneprogress.net/2022/11/03/ladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.claiborneprogress.net/2022/11/03/ladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire/"]}]},{"@type":"BreadcrumbList","@id":"https://www.claiborneprogress.net/2022/11/03/ladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.claiborneprogress.net/"},{"@type":"ListItem","position":2,"name":"Ladder truck &#8216;breaks in&#8217; nicely; assists in recent Masonic Lodge fire"}]},{"@type":"Person","@id":"https://www.claiborneprogress.net/#/schema/person/6a162600d56cf12923244df62e170e25","name":"Jan Runions","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.claiborneprogress.net/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/0a77a0dddc5da671572a23c117a5481e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0a77a0dddc5da671572a23c117a5481e?s=96&d=mm&r=g","caption":"Jan Runions"},"url":"https://www.claiborneprogress.net/author/jan-runions/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="Claiborne Progress &raquo; Ladder truck &#8216;breaks in&#8217; nicely; assists in recent Masonic Lodge fire Comments Feed" href="https://www.claiborneprogress.net/2022/11/03/ladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.claiborneprogress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.claiborneprogress.net/_static/??-eJx9jcsKwjAQRX/IJBS0dSN+SzoZ6+jkQWaC9O9NF4JFcHkfh+NexVACbgHFPcRFDOSRMWLSXSjsV6yGcfGw2kjJgsjB/cP79p13EOSk26dwWyhtoNacUE2p+UaMphBoq+gCibqZMzzFiq6Mdm7E4dfeCwfsRQiM3rtRPsJrvAzjOB3P03ga3nZbWfw=' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.claiborneprogress.net/_static/??-eJyNUEtOxDAMvRCuyWjosEEcBblJpjU4H9WJ0NyetAOLUiqxiZL3c57xMwNHK9V5RauKjnRim6J2gWPXkAf8LSHXKBho3kiap/hYMEsdOeoC5SSiuJ7QZIdS5ZDFgxa6XkFYG1MHYbtO25FwJ48Hsxt9gZQLtxpIqr7cP75ldgFl8qFVPD2eDFghHtIcPdiJxaGWm/idI1T4mfruSyb7AcZ0ZwzJVWlROtHsHTl3W68cx39HvLWVoybLJCBpTLp5/Ln5o6il+jeweF7Di+n7y/n50j+ZL/8RvGQ=' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.claiborneprogress.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.claiborneprogress.net/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmbmJhbmZqWEWAK/GIis=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.claiborneprogress.net/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.1" id="the_content-hook-script-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="the_content-hook-script-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-11-03 22:50:10');
</script>
<link rel="https://api.w.org/" href="https://www.claiborneprogress.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.claiborneprogress.net/wp-json/wp/v2/posts/19773" /><link rel='shortlink' href='https://www.claiborneprogress.net/?p=19773' />
<link rel="alternate" type="application/json+oembed" href="https://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.claiborneprogress.net%2F2022%2F11%2F03%2Fladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.claiborneprogress.net%2F2022%2F11%2F03%2Fladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107374800-1" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107374800-1');
</script>
								<script type="text/javascript">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</script>


				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var $ = jQuery;
          var adm_dmm_id = '5f627df6bb23623aed7b294d';
          var adm_dam_id = '5f627e815c443b70829af411';
          var adm_dpm_id = '5f627e695c443b70829af40f';

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="pmdelayedscript" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pqrMudb8KZzrN3ckuDLgVGdzvJKy9SMvQtTUu0FrdlV2-YNWhyr8zTq2NQuyPnGUFtI1oC68YQfZYQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 0.1', 'background: #222; color: red; font-weigit: bold;');
		addEventListener('DOMContentLoaded', (event) => {
			opt_loggedin = loggedin.toString();
			optiCommon.setCustomParam({
				'name': 'loggedIn', // must match the param name set in the init above
				'value': opt_loggedin, // must be a string, not bool
			});
		});

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/claiborneprogress.net/htlbid.css" />
    <script src="https://htlbid.com/v3/claiborneprogress.net/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'news, news-main, newsletter-news, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/TAZ-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/TAZ-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/TAZ-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/TAZ-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/TAZ-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/TAZ-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/TAZ-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/TAZ-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/TAZ-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/TAZ-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "news", "news-main", "newsletter-news",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/11/03/ladder-truck-breaks-in-nicel");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.claiborneprogress.net" class="desktop">
          <img data-perfmatters-preload src="https://www.claiborneprogress.net/wp-content/themes/2021-claiborne-child/media/img/brand/logo-white-claiborneprogress.png" alt="Claiborne Progress" />
        </a>
        <a href="https://www.claiborneprogress.net" class="mobile">
          <img data-perfmatters-preload src="https://www.claiborneprogress.net/wp-content/themes/2021-claiborne-child/media/img/brand/logo-white-mobile-claiborneprogress.png" alt="Claiborne Progress" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19773" class="share-facebook sd-button share-icon no-text" href="https://www.claiborneprogress.net/2022/11/03/ladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19773" class="share-twitter sd-button share-icon no-text" href="https://www.claiborneprogress.net/2022/11/03/ladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Ladder%20truck%20%27breaks%20in%27%20nicely%3B%20assists%20in%20recent%20Masonic%20Lodge%20fire&body=https%3A%2F%2Fwww.claiborneprogress.net%2F2022%2F11%2F03%2Fladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="7fa9803aca" data-email-share-track-url="https://www.claiborneprogress.net/2022/11/03/ladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.claiborneprogress.net/2022/11/03/ladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-16849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16849"><a href="https://www.claiborneprogress.net/">Home</a></li>
<li id="menu-item-16851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16851"><a href="https://www.claiborneprogress.net/category/news/">News</a></li>
<li id="menu-item-16850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16850"><a href="https://www.claiborneprogress.net/category/sports/">Sports</a></li>
<li id="menu-item-16853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16853"><a href="https://www.claiborneprogress.net/category/opinion/">Opinion</a></li>
<li id="menu-item-16852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16852"><a href="https://www.claiborneprogress.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-16854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16854"><a href="https://www.claiborneprogress.net/category/features/">Features</a></li>
<li id="menu-item-16855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16855"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
<li id="menu-item-16857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16857"><a href="https://www.claiborneprogress.net/contests/">Contests</a></li>
<li id="menu-item-16858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16858"><a href="https://www.claiborneprogress.net/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.claiborneprogress.net/services/about-us/">About Us</a></li>
	<li id="menu-item-16860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16860"><a href="https://www.claiborneprogress.net/services/policies/">Policies</a></li>
	<li id="menu-item-16864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16864"><a href="https://www.claiborneprogress.net/submit/news-tip/">News Tip</a></li>
	<li id="menu-item-16865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16865"><a href="https://www.claiborneprogress.net/submit/submit-photo/">Submit a Photo</a></li>
	<li id="menu-item-16861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16861"><a href="https://www.claiborneprogress.net/submit/anniversary-announcement/">Anniversary Announcement</a></li>
	<li id="menu-item-16862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16862"><a href="https://www.claiborneprogress.net/submit/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-16866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16866"><a href="https://www.claiborneprogress.net/submit/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-16863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16863"><a href="https://www.claiborneprogress.net/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-16867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16867"><a href="https://subscriptions.claiborneprogress.net/CircStore/Account/Login?vendor=DirXion&#038;prodId=CP">E-Edition</a></li>
<li id="menu-item-17140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17140"><a href="http://tnpublicnotice.com/">Public Notices</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.claiborneprogress.net/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Claiborne Progress..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">Ladder truck &#8216;breaks in&#8217; nicely; assists in recent Masonic Lodge fire</h2>

              <p class="pubStamp">Published 5:37 pm Thursday, November 3, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.claiborneprogress.net/author/jan-runions/" rel="bookmark">Jan Runions</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload width="359" height="306" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2022/11/P1-fire-truck.jpg?w=359" class="attachment-large size-large wp-post-image" alt="" decoding="async" srcset="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2022/11/P1-fire-truck.jpg 359w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2022/11/P1-fire-truck.jpg?resize=300,256 300w" sizes="(max-width: 359px) 100vw, 359px" /></dt><dd class='wp-caption-text'>The newest acquisition for the Tazewell-New Tazewell Fire Department shines like the jewel she is. The refurbished 2002 SP70 Sutphen ladder truck has made her maiden run and by all reports is a beauty and a real asset to the station. Photo submitted</dd></dl>

              </div>
    </div>

            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-11-03 22:50:10" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"Ladder truck \u2018breaks in\u2019 nicely; assists in recent Masonic Lodge fire. The refurbished 2002 Sutphen ladder truck made its maiden run to assist in the recent Masonic Lodge fire that brought the structure to ashes. Tazewell-New Tazewell Fire Chief Josh Miracle decided to try out the SP70 truck when he was called to help other area fire stations in extinguishing the blaze. Miracle and the new truck stayed behind to help \u201ccleanup\u201d the site once the fire was brought down.\r\n\r\nThe town of New Tazewell agreed to pay the eight percent matching portion to acquire the Community Development Block Grant (CDBG) that paid for the refurbished truck. It took some 26 months but, according to Miracle, \u2018she is a beauty and a real asset to the station.\u2019\r\n\r\nStiff competition during the application process prompted town government and the fire chief to try instead for a refurbished rather than a new truck, according to Miracle.\r\n\r\n\u201cBetween COVID and everything, it\u2019s been a long process but we came out on the good side. It replaced our 1996 model ladder truck that had a lot of hours and miles on it. Had a lot of repair work that needed done,\u201d said Miracle. \u201cIf you had to buy this truck (the SP70 Sutphen) new, it\u2019s about $1.2 plus depending on how much of the fancy stuff you want on it plus about another $200,000 in outfitting it with equipment.\u201d\r\n\r\nMiracle says a best estimate for the longevity of a refurbished model is about 15 years.\r\n\r\n\u201cThey base that off of fire departments that run a lot. This truck will probably see about 300 calls a year. We\u2019re not running it like other departments would. We see the truck lasting us about 20 years.\u201d\r\n\r\nJust some of the upgrades on the Sutphen include its water capacity of 500 gallons compared to just 250 on the older truck.\r\n\r\n\u201cWe can run this like an engine. We don\u2019t even have to use the aerial on it. This truck has a bucket with breathing air, so it makes it a lot safer for our guys. They can stand in the bucket and see what they\u2019re doing. They have breathing air that runs from the truck to the bucket,\u201d said Miracle. \u201cThe other truck was just a \u2018stick\u2019. It\u2019s just an aerial, so you can\u2019t really see what you\u2019re spraying at if you\u2019re 75 feet away \u2013 you\u2019re at the turntable operating the truck.\u201d\r\n\r\nPrior to getting the new truck, the TNT firefighters were forced to navigate small spaces when hooking water supply lines directly from a hydrant to the pumper truck.\r\n\r\n\u201cWe had to make sure we laid that line on one side of the street because, if we blocked the road, we couldn\u2019t get our ladder truck in. This (new) truck, we can actually run first-due to a call. We don\u2019t have to run an engine in front of it. We can run this truck then bring an engine behind it to back it up with extra equipment,\u201d said Miracle.\r\n\r\nThe CDBG funds came to $456,500 including the eight percent match from the city. After fees, equipment, warranty and other administrative costs, the truck was bid and purchased for some $439,000.\r\n\r\n\u201cIt saved the town, the fire department and the people of our county a lot of money by getting the grant. We foresee the truck lasting for 20 years or more. It\u2019s definitely something that\u2019s going to be a good asset for our area. The main thing is keeping the firefighters safe. It gives them a platform to work out of.\r\n\r\n\u201cWe contemplated going after a 100 feet ladder truck but, the problem there is, we have to retrain everybody. We have small streets and once that truck is set in a roadway, you\u2019re not going to get anything around it. It\u2019s there and it\u2019s in the way. We wanted to go after something a little smaller that would be more beneficial for us,\u201d said Miracle.\r\n\r\nThe only thing the department loses in going a bit smaller is 25 feet in reach. Otherwise, the new truck is easier to back into tight spaces like a driveway and is more mobile, he said.\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-11-03 22:50:10'></div>
                </td>
            </tr>
        </table><p>The refurbished 2002 Sutphen ladder truck made its maiden run to assist in the recent Masonic Lodge fire that brought the structure to ashes. Tazewell-New Tazewell Fire Chief Josh Miracle decided to try out the SP70 truck when he was called to help other area fire stations in extinguishing the blaze. Miracle and the new truck stayed behind to help “cleanup” the site once the fire was brought down.</p>
<p>The town of New Tazewell agreed to pay the eight percent matching portion to acquire the Community Development Block Grant (CDBG) that paid for the refurbished truck. It took some 26 months but, according to Miracle, ‘she is a beauty and a real asset to the station.’</p>
<p>Stiff competition during the application process prompted town government and the fire chief to try instead for a refurbished rather than a new truck, according to Miracle.</p>
<div class="ad count25"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p>“Between COVID and everything, it’s been a long process but we came out on the good side. It replaced our 1996 model ladder truck that had a lot of hours and miles on it. Had a lot of repair work that needed done,” said Miracle. “If you had to buy this truck (the SP70 Sutphen) new, it’s about $1.2 plus depending on how much of the fancy stuff you want on it plus about another $200,000 in outfitting it with equipment.”</p>
<p>Miracle says a best estimate for the longevity of a refurbished model is about 15 years.</p>
<p>“They base that off of fire departments that run a lot. This truck will probably see about 300 calls a year. We’re not running it like other departments would. We see the truck lasting us about 20 years.”</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>Just some of the upgrades on the Sutphen include its water capacity of 500 gallons compared to just 250 on the older truck.</p>
<p>“We can run this like an engine. We don’t even have to use the aerial on it. This truck has a bucket with breathing air, so it makes it a lot safer for our guys. They can stand in the bucket and see what they’re doing. They have breathing air that runs from the truck to the bucket,” said Miracle. “The other truck was just a ‘stick’. It’s just an aerial, so you can’t really see what you’re spraying at if you’re 75 feet away – you’re at the turntable operating the truck.”</p>
<p>Prior to getting the new truck, the TNT firefighters were forced to navigate small spaces when hooking water supply lines directly from a hydrant to the pumper truck.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>“We had to make sure we laid that line on one side of the street because, if we blocked the road, we couldn’t get our ladder truck in. This (new) truck, we can actually run first-due to a call. We don’t have to run an engine in front of it. We can run this truck then bring an engine behind it to back it up with extra equipment,” said Miracle.</p>
<p>The CDBG funds came to $456,500 including the eight percent match from the city. After fees, equipment, warranty and other administrative costs, the truck was bid and purchased for some $439,000.</p>
<p>“It saved the town, the fire department and the people of our county a lot of money by getting the grant. We foresee the truck lasting for 20 years or more. It’s definitely something that’s going to be a good asset for our area. The main thing is keeping the firefighters safe. It gives them a platform to work out of.</p>
<p>“We contemplated going after a 100 feet ladder truck but, the problem there is, we have to retrain everybody. We have small streets and once that truck is set in a roadway, you’re not going to get anything around it. It’s there and it’s in the way. We wanted to go after something a little smaller that would be more beneficial for us,” said Miracle.</p>
<p>The only thing the department loses in going a bit smaller is 25 feet in reach. Otherwise, the new truck is easier to back into tight spaces like a driveway and is more mobile, he said.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <a href="https://www.claiborneprogress.net/2022/11/03/multiple-financial-control-issues-found-again-in-tennessee-state-university-audit/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2022/11/ins-tsu.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.claiborneprogress.net/2022/11/03/multiple-financial-control-issues-found-again-in-tennessee-state-university-audit/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Multiple financial control issues found again in Tennessee State University audit">Multiple financial control issues found again in Tennessee State University audit</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.claiborneprogress.net/2022/11/03/fundraiser-to-honor-fallen-war-veterans-with-wreaths/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="212" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2022/11/Wreaths-logo.png?w=400&amp;h=212&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.claiborneprogress.net/2022/11/03/fundraiser-to-honor-fallen-war-veterans-with-wreaths/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Fundraiser to honor fallen war veterans with wreaths">Fundraiser to honor fallen war veterans with wreaths</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.claiborneprogress.net/2022/11/02/diesel-shortage-could-pose-a-challenge/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2022/03/Gas-pump.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.claiborneprogress.net/2022/11/02/diesel-shortage-could-pose-a-challenge/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Diesel shortage could pose a challenge">Diesel shortage could pose a challenge</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.claiborneprogress.net/2022/11/02/mountain-boy-decides-to-become-a-witch/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="330" height="220" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2022/11/witch.jpg?w=330&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" decoding="async" loading="lazy" />          </a>
                    <h3><a href="https://www.claiborneprogress.net/2022/11/02/mountain-boy-decides-to-become-a-witch/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Mountain boy decides to become a witch">Mountain boy decides to become a witch</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134059"></div>
    <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://claiborneprogress.net/claiborne-email-newsletter-signup/">
<img src="https://claiborneprogress.net/wp-content/uploads/sites/61/2020/12/DailyEmail_Inbox_300x250.jpg" alt="newsletter signup" />
</a></div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-16868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16868"><a href="https://www.claiborneprogress.net/">Home</a></li>
<li id="menu-item-16870" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16870"><a href="https://www.claiborneprogress.net/category/news/">News</a></li>
<li id="menu-item-16869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16869"><a href="https://www.claiborneprogress.net/category/sports/">Sports</a></li>
<li id="menu-item-16871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16871"><a href="https://www.claiborneprogress.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-16872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16872"><a href="https://www.claiborneprogress.net/category/opinion/">Opinion</a></li>
<li id="menu-item-17131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17131"><a href="https://www.claiborneprogress.net/contests/">Contests</a></li>
<li id="menu-item-16873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16873"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-16874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16874"><a href="https://www.claiborneprogress.net/services/about-us/">About Us</a></li>
<li id="menu-item-17132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17132"><a href="https://www.claiborneprogress.net/subscriptions/">Subscriptions</a></li>
<li id="menu-item-17133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17133"><a href="https://www.claiborneprogress.net/services/policies/">Policies</a></li>
<li id="menu-item-17134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17134"><a href="https://www.claiborneprogress.net/submit/news-tip/">News Tip</a></li>
<li id="menu-item-17135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17135"><a href="https://www.claiborneprogress.net/submit/submit-photo/">Submit a Photo</a></li>
<li id="menu-item-17138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17138"><a href="https://www.claiborneprogress.net/submit/submit-sports-story/">Submit Sports Story</a></li>
<li id="menu-item-17139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17139"><a href="https://www.claiborneprogress.net/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Claiborne Progress</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1667428493" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1667428493" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/plugins.js?1667428493" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/main.js?1667428493" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.claiborneprogress.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.claiborneprogress.net/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.claiborneprogress.net\/2022\/11\/03\/ladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire\/":19773};
	</script>
				<script type="pmdelayedscript" src="https://www.claiborneprogress.net/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1667487651j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.claiborneprogress.net/wp-includes/js/admin-bar.min.js?ver=6.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.claiborneprogress.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
</script>
<script type="pmdelayedscript" src="https://www.claiborneprogress.net/wp-content/plugins/wp-polls/polls-js.js?m=1667428493g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-11-03 22:50:10" src="https://trinitymedia.ai/player/trinity/e11f6022f09b975a386480f4bda93389/?postHash=7b94fc9dbda8de695eda897d16356f84&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.claiborneprogress.net%2F2022%2F11%2F03%2Fladder-truck-breaks-in-nicely-assists-in-recent-masonic-lodge-fire%2F&#038;ver=6.1" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.claiborneprogress.net/wp-content/mu-plugins/jetpack-11.4/_inc/build/sharedaddy/sharing.min.js?ver=11.4" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202244.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'177423152',post:'19773',tz:'-4',srv:'www.claiborneprogress.net',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '177423152', '19773' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//claiborne-progress.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":199,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>