  <!doctype html>

<html lang="en" class="bni staticPage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Print Subscriptions - Claiborne Progress | Claiborne Progress</title><link rel="preload" href="https://www.claiborneprogress.net/wp-content/themes/2021-claiborne-child/media/img/brand/logo-white-claiborneprogress.png" as="image" /><link rel="preload" href="https://www.claiborneprogress.net/wp-content/themes/2021-claiborne-child/media/img/brand/logo-white-mobile-claiborneprogress.png" as="image" /><link rel="preload" href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/02/AlreadySubscriber.jpg" as="image" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/style.css?1655140762" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/css/normalize.css?1655140762" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/style.css?1655140762" />

        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1655140762"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.claiborneprogress.net/wp-content/themes/2021-claiborne-child/media/img/brand/favicon-claiborneprogress.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.claiborneprogress.net/subscriptions/print/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Print Subscriptions - Claiborne Progress" />
	<meta property="og:description" content="Need to update your account, place a vacation hold, or pay your bill?  Need to start a subscription?" />
	<meta property="og:url" content="https://www.claiborneprogress.net/subscriptions/print/" />
	<meta property="og:site_name" content="Claiborne Progress" />
	<meta property="article:modified_time" content="2022-06-15T17:12:09+00:00" />
	<meta property="og:image" content="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/02/AlreadySubscriber.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.claiborneprogress.net/#website","url":"https://www.claiborneprogress.net/","name":"Claiborne Progress","description":"Celebrating 130 Years","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.claiborneprogress.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.claiborneprogress.net/subscriptions/print/#primaryimage","inLanguage":"en-US","url":"https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/02/AlreadySubscriber.jpg","contentUrl":"https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/02/AlreadySubscriber.jpg"},{"@type":"WebPage","@id":"https://www.claiborneprogress.net/subscriptions/print/#webpage","url":"https://www.claiborneprogress.net/subscriptions/print/","name":"Print Subscriptions - Claiborne Progress","isPartOf":{"@id":"https://www.claiborneprogress.net/#website"},"primaryImageOfPage":{"@id":"https://www.claiborneprogress.net/subscriptions/print/#primaryimage"},"datePublished":"2022-06-15T17:11:36+00:00","dateModified":"2022-06-15T17:12:09+00:00","breadcrumb":{"@id":"https://www.claiborneprogress.net/subscriptions/print/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.claiborneprogress.net/subscriptions/print/"]}]},{"@type":"BreadcrumbList","@id":"https://www.claiborneprogress.net/subscriptions/print/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.claiborneprogress.net/"},{"@type":"ListItem","position":2,"name":"Subscriptions","item":"https://m.claiborneprogress.net/subscriptions/"},{"@type":"ListItem","position":3,"name":"Print Subscriptions"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.claiborneprogress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.claiborneprogress.net/_static/??-eJx9jEsOwjAMBS9EYiLRskKcJU1MZXA+ih2h3B6yoxuWo3nz4F0N5cA9osBTIGEkj4wJsx6gsh/YDOPuw7CJsg0iJ/iXf90vH6JQss5N5b5TnqG2klFNbeVBjKZS0N4QIonCxiW8xIoORrt14jiP7unm1mVxl/N1dR9E0EsC' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.claiborneprogress.net/_static/??-eJyNUNtugzAM/aEZA1q7p2mfMpkkBW/ORThR1b9foO0DY0h7iZJzc47xmoCDkWKdolFFSzqxiUEbz6GpyAv+lpCtFAw0byTVk13ImKSMHHSBUhRRXE+oskOpsk/iQDNdLiCslSmDsFmn7Ui4k8eD2Y4uQ0yZaw0kVZfvH98yu4A8OV8r9m3fgRHiIc7BgZlYLGq+ids5fIHn1C+XE5lv6LqmRR9tkRqlE83OkrW39cph/HfEZ105ajRMAhLHqJvHn5s/ilqqP4DF8+Hfu/Pp1L22b+f+B/nzvEo=' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.claiborneprogress.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.claiborneprogress.net/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqbGlsaWFiUUWAK+/IjA=" ></script><link rel="https://api.w.org/" href="https://www.claiborneprogress.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.claiborneprogress.net/wp-json/wp/v2/pages/18427" /><link rel='shortlink' href='https://www.claiborneprogress.net/?p=18427' />
<link rel="alternate" type="application/json+oembed" href="https://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.claiborneprogress.net%2Fsubscriptions%2Fprint%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.claiborneprogress.net%2Fsubscriptions%2Fprint%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107374800-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107374800-1');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f627df6bb23623aed7b294d';
          var adm_dam_id = '5f627e815c443b70829af411';
          var adm_dpm_id = '5f627e695c443b70829af40f';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

					
          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pqrMudb8KZzrN3ckuDLgVGdzvJKy9SMvQtTUu0FrdlV2-YNWhyr8zTq2NQuyPnGUFtI1oC68YQfZYQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/claiborneprogress.net/htlbid.css" />
    <script src="https://htlbid.com/v3/claiborneprogress.net/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/TAZ-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/TAZ-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/TAZ-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/TAZ-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
       
			googletag.defineOutOfPageSlot('/1613683/TAZ-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/TAZ-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }

  if (loggedin) {
        googletag.defineOutOfPageSlot('/1613683/TAZ-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                                  


          googletag.pubads().setTargeting("pageurl", "/subscriptions/print/");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="staticPage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        								

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.claiborneprogress.net" class="desktop">
          <img data-perfmatters-preload="1" src="https://www.claiborneprogress.net/wp-content/themes/2021-claiborne-child/media/img/brand/logo-white-claiborneprogress.png" alt="Claiborne Progress" />
        </a>
        <a href="https://www.claiborneprogress.net" class="mobile">
          <img data-perfmatters-preload="2" src="https://www.claiborneprogress.net/wp-content/themes/2021-claiborne-child/media/img/brand/logo-white-mobile-claiborneprogress.png" alt="Claiborne Progress" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18427" class="share-facebook sd-button share-icon no-text" href="https://www.claiborneprogress.net/subscriptions/print/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18427" class="share-twitter sd-button share-icon no-text" href="https://www.claiborneprogress.net/subscriptions/print/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Print%20Subscriptions&body=https%3A%2F%2Fwww.claiborneprogress.net%2Fsubscriptions%2Fprint%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="988d40a9c7" data-email-share-track-url="https://www.claiborneprogress.net/subscriptions/print/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.claiborneprogress.net/subscriptions/print/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-16849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16849"><a href="https://www.claiborneprogress.net/">Home</a></li>
<li id="menu-item-16851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16851"><a href="https://www.claiborneprogress.net/category/news/">News</a></li>
<li id="menu-item-16850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16850"><a href="https://www.claiborneprogress.net/category/sports/">Sports</a></li>
<li id="menu-item-16853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16853"><a href="https://www.claiborneprogress.net/category/opinion/">Opinion</a></li>
<li id="menu-item-16852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16852"><a href="https://www.claiborneprogress.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-16854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16854"><a href="https://www.claiborneprogress.net/category/features/">Features</a></li>
<li id="menu-item-16855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16855"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
<li id="menu-item-16857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16857"><a href="https://www.claiborneprogress.net/contests/">Contests</a></li>
<li id="menu-item-16858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16858"><a href="https://www.claiborneprogress.net/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.claiborneprogress.net/services/about-us/">About Us</a></li>
	<li id="menu-item-16860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16860"><a href="https://www.claiborneprogress.net/services/policies/">Policies</a></li>
	<li id="menu-item-16864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16864"><a href="https://www.claiborneprogress.net/submit/news-tip/">News Tip</a></li>
	<li id="menu-item-16865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16865"><a href="https://www.claiborneprogress.net/submit/submit-photo/">Submit a Photo</a></li>
	<li id="menu-item-16861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16861"><a href="https://www.claiborneprogress.net/submit/anniversary-announcement/">Anniversary Announcement</a></li>
	<li id="menu-item-16862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16862"><a href="https://www.claiborneprogress.net/submit/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-16866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16866"><a href="https://www.claiborneprogress.net/submit/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-16863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16863"><a href="https://www.claiborneprogress.net/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-16867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16867"><a href="https://subscriptions.claiborneprogress.net/CircStore/Account/Login?vendor=DirXion&#038;prodId=CP">E-Edition</a></li>
<li id="menu-item-17140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17140"><a href="http://tnpublicnotice.com/">Public Notices</a></li>
<li id="menu-item-17226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17226"><a href="https://www.claiborneprogress.net/letters-to-santa/">Letters to Santa</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.claiborneprogress.net/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload="3" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Claiborne Progress..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


 

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      <div id="article">



        <h2 class="headline">Print Subscriptions</h2>

        


        <div class="story_grid">
          <div class="story_detail">
              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
            <script>console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: , is main loop: 1, is main query: 1');</script><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><h3 class="p2" style="text-align: center;"><strong>Need to update your account, place a vacation hold, or pay your bill?</strong></h3>
<p><a href="https://subscriptions.bluegrassnewsmedia.com/CircStore/"><img data-perfmatters-preload="4" class="aligncenter wp-image-10608 size-full" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/02/AlreadySubscriber.jpg" alt="AlreadySubscriber" width="500" height="298" /></a></p>
<h3 class="p2" style="text-align: center;"></h3>
<hr />
<h3 class="p2" style="text-align: center;"> <strong>Need to start a subscription?</strong></h3>
<p><a href="https://subscriptions.bluegrassnewsmedia.com/CircStore/Store/FindAddress"><img loading="lazy" class="aligncenter size-full wp-image-10607" src="https://www.natchezdemocrat.com/wp-content/uploads/sites/8/2020/02/SubscribeToday.jpg" alt="Subscribe-Today" width="503" height="306" /></a></p>
<div style="text-align: center;">
<hr />
</div>
<div style="text-align: center;"></div>
<p class="p2" style="text-align: center;">

                                  


              <div id="NTV_1"></div>
            
<div class="more_to_explore">
  <h4>More </h4>
  
        <div class="story">
                    <a href="https://www.claiborneprogress.net/2022/06/15/know-the-signs-of-elder-abuse/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2022/06/P1-elder-pic.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.claiborneprogress.net/2022/06/15/know-the-signs-of-elder-abuse/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Know the signs of elder abuse">Know the signs of elder abuse</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.claiborneprogress.net/2022/06/15/look-who-got-in-trouble/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/03/1-8.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.claiborneprogress.net/2022/06/15/look-who-got-in-trouble/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Look who got in trouble">Look who got in trouble</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.claiborneprogress.net/2022/06/15/your-fresh-batch-of-area-happenings/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/01/119446152_web1_Area-Happenings.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.claiborneprogress.net/2022/06/15/your-fresh-batch-of-area-happenings/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Your fresh batch of Area Happenings">Your fresh batch of Area Happenings</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.claiborneprogress.net/2022/06/15/former-bell-county-coroner-funeral-home-director-awaiting-trial/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/06/gavel-pic.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.claiborneprogress.net/2022/06/15/former-bell-county-coroner-funeral-home-director-awaiting-trial/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Former Bell County coroner, funeral home director awaiting trial">Former Bell County coroner, funeral home director awaiting trial</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134059"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://claiborneprogress.net/claiborne-email-newsletter-signup/">
<img src="https://claiborneprogress.net/wp-content/uploads/sites/61/2020/12/DailyEmail_Inbox_300x250.jpg" alt="newsletter signup" />
</a></div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>
  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-16868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16868"><a href="https://www.claiborneprogress.net/">Home</a></li>
<li id="menu-item-16870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16870"><a href="https://www.claiborneprogress.net/category/news/">News</a></li>
<li id="menu-item-16869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16869"><a href="https://www.claiborneprogress.net/category/sports/">Sports</a></li>
<li id="menu-item-16871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16871"><a href="https://www.claiborneprogress.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-16872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16872"><a href="https://www.claiborneprogress.net/category/opinion/">Opinion</a></li>
<li id="menu-item-17131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17131"><a href="https://www.claiborneprogress.net/contests/">Contests</a></li>
<li id="menu-item-16873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16873"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-16874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16874"><a href="https://www.claiborneprogress.net/services/about-us/">About Us</a></li>
<li id="menu-item-17132" class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor menu-item-17132"><a href="https://www.claiborneprogress.net/subscriptions/">Subscriptions</a></li>
<li id="menu-item-17133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17133"><a href="https://www.claiborneprogress.net/services/policies/">Policies</a></li>
<li id="menu-item-17134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17134"><a href="https://www.claiborneprogress.net/submit/news-tip/">News Tip</a></li>
<li id="menu-item-17135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17135"><a href="https://www.claiborneprogress.net/submit/submit-photo/">Submit a Photo</a></li>
<li id="menu-item-17138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17138"><a href="https://www.claiborneprogress.net/submit/submit-sports-story/">Submit Sports Story</a></li>
<li id="menu-item-17139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17139"><a href="https://www.claiborneprogress.net/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Claiborne Progress</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1655140762"></script>
        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/plugins.js?1655140762"></script>
        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/main.js?1655140762"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.claiborneprogress.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.claiborneprogress.net/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.claiborneprogress.net\/subscriptions\/print\/":18427};
	</script>
				<script type="text/javascript" src="https://www.claiborneprogress.net/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1655140761j" ></script><script src='https://www.claiborneprogress.net/wp-includes/js/admin-bar.min.js?ver=6.0' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.claiborneprogress.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
</script>
<script type="text/javascript" src="https://www.claiborneprogress.net/wp-content/plugins/wp-polls/polls-js.js?m=1655140761g" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.claiborneprogress.net/wp-content/mu-plugins/jetpack-11.0/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'177423152',post:'18427',tz:'-4',srv:'www.claiborneprogress.net',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '177423152', '18427' ]);
</script>
<script type="text/javascript" id="perfmatters-delayed-scripts-js">const perfmattersUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend"];perfmattersUserInteractions.forEach(function(event){window.addEventListener(event,pmTriggerDelayedScripts,{passive:!0})});function pmTriggerDelayedScripts(){pmLoadDelayedScripts();perfmattersUserInteractions.forEach(function(event){window.removeEventListener(event, pmTriggerDelayedScripts,{passive:!0});});}function pmLoadDelayedScripts(){document.querySelectorAll("script[data-pmdelayedscript]").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-pmdelayedscript"));});}</script>				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//claiborne-progress.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>