<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Local man files complaints against mayor, circuit judge - Claiborne Progress | Claiborne Progress</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.claiborneprogress.net" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1588549858" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/css/normalize.css?1588549858" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/css/base.css?1588866547" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/style.css?1590761006" />

        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1588549858"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.claiborneprogress.net/wp-content/themes/2016-claiborne-child/media/img/brand/favicon-claiborneprogress.png">

				
												
				
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.claiborneprogress.net/2020/05/29/local-man-files-complaints-against-mayor-circuit-judge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local man files complaints against mayor, circuit judge - Claiborne Progress" />
<meta property="og:description" content="A Claiborne County man has filed complaints naming Claiborne County Mayor Joe Brooks and Circuit Court Judge John McAfee, alleging inappropriate use of county funds. Wayne Lee, a former Claiborne County deputy, alleged through two fraud, waste and abuse reports that Brooks used county funds improperly, and without going through the proper channels. The reports &hellip;" />
<meta property="og:url" content="https://www.claiborneprogress.net/2020/05/29/local-man-files-complaints-against-mayor-circuit-judge/" />
<meta property="og:site_name" content="Claiborne Progress" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-05-30T02:53:33-04:00" />
<meta property="og:image" content="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/05/Bookcase-pic.jpg" />
<meta property="og:image:secure_url" content="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/05/Bookcase-pic.jpg" />
<meta property="og:image:width" content="925" />
<meta property="og:image:height" content="514" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Claiborne County man has filed complaints naming Claiborne County Mayor Joe Brooks and Circuit Court Judge John McAfee, alleging inappropriate use of county funds. Wayne Lee, a former Claiborne County deputy, alleged through two fraud, waste and abuse reports that Brooks used county funds improperly, and without going through the proper channels. The reports [&hellip;]" />
<meta name="twitter:title" content="Local man files complaints against mayor, circuit judge - Claiborne Progress" />
<meta name="twitter:image" content="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/05/Bookcase-pic.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.claiborneprogress.net/#website","url":"https://www.claiborneprogress.net/","name":"Claiborne Progress","potentialAction":{"@type":"SearchAction","target":"https://www.claiborneprogress.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.claiborneprogress.net/2020/05/29/local-man-files-complaints-against-mayor-circuit-judge/#primaryimage","url":"https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/05/Bookcase-pic.jpg","width":925,"height":514},{"@type":"WebPage","@id":"https://www.claiborneprogress.net/2020/05/29/local-man-files-complaints-against-mayor-circuit-judge/#webpage","url":"https://www.claiborneprogress.net/2020/05/29/local-man-files-complaints-against-mayor-circuit-judge/","inLanguage":"en-US","name":"Local man files complaints against mayor, circuit judge - Claiborne Progress","isPartOf":{"@id":"https://www.claiborneprogress.net/#website"},"primaryImageOfPage":{"@id":"https://www.claiborneprogress.net/2020/05/29/local-man-files-complaints-against-mayor-circuit-judge/#primaryimage"},"datePublished":"2020-05-30T02:53:33-04:00","dateModified":"2020-05-30T02:53:33-04:00","author":{"@id":"https://www.claiborneprogress.net/#/schema/person/a2ab3e01d90ec598a740a7ddaa6c81c4"}},{"@type":["Person"],"@id":"https://www.claiborneprogress.net/#/schema/person/a2ab3e01d90ec598a740a7ddaa6c81c4","name":"Jeff Moreland","image":{"@type":"ImageObject","@id":"https://www.claiborneprogress.net/#authorlogo","url":"https://secure.gravatar.com/avatar/8890787648c33f71f58052487dcc1adc?s=96&d=mm&r=g","caption":"Jeff Moreland"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Claiborne Progress &raquo; Local man files complaints against mayor, circuit judge Comments Feed" href="https://www.claiborneprogress.net/2020/05/29/local-man-files-complaints-against-mayor-circuit-judge/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.claiborneprogress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.claiborneprogress.net/_static/??-eJx9UVtuwyAQvFABO1Jd9aPqWQDjeGNeYhcluX3XdlIlsuwfhHaGeSzqmgVE62vvUFlE1WscwaaIMkCUPPlQr5QLKmJ8Mun2f9myFiFAUsYnOwkPpuhyV0h379502YhcJJV9PUNEFRyVFB2JXNIA3okMlmpxL2ooVxlTwff7Qi3bwNVpGl0RJoKQjTxJs0R7jg96zjTdMySMLoeReZST96iWUzBtl4oQMndC0sPAS+FGuRoPdnHbgGIF942hP/OmUibgGkojOlqDvyMbAe4euOKpabt5M49vOWJZr8GkEp2wI29950Wo4pnt4ihrOy1pHveZ/ht+2s/v5qtrm6b7Aw+q67E=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.claiborneprogress.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.claiborneprogress.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.claiborneprogress.net/wp-includes/js/jquery/jquery-migrate.min.js?m=1588186669g'></script>
<link rel='https://api.w.org/' href='https://www.claiborneprogress.net/wp-json/' />
<link rel='shortlink' href='https://www.claiborneprogress.net/?p=11223' />
<link rel="alternate" type="application/json+oembed" href="https://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.claiborneprogress.net%2F2020%2F05%2F29%2Flocal-man-files-complaints-against-mayor-circuit-judge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.claiborneprogress.net%2F2020%2F05%2F29%2Flocal-man-files-complaints-against-mayor-circuit-judge%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107374800-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107374800-1');
</script>

				<script type="text/javascript" src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pqrMudb8KZzrN3ckuDLgVGdzvJKy9SMvQtTUu0FrdlV2-YNWhyr8zTq2NQuyPnGUFtI1oC68YQfZYQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script type="text/javascript">
loggedin = false;
</script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>


    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			googletag.defineSlot('/1613683/TAZ-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-instory-third', [300, 250], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/TAZ-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TAZ-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/TAZ-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/TAZ-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x600-1', [300, 600], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TAZ-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/TAZ-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

          googletag.pubads().setTargeting("catname", "news");
    
          googletag.pubads().setTargeting("pageurl", "/2020/05/29/local-man-files-complaints-a");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/TAZ-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/TAZ-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/TAZ-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/TAZ-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/TAZ-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/TAZ-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/TAZ-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/TAZ-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/TAZ-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/TAZ-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/TAZ-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/TAZ-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/TAZ-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/TAZ-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/TAZ-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/TAZ-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/TAZ-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/TAZ-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/TAZ-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/TAZ-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/TAZ-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/TAZ-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/TAZ-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/TAZ-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

      <!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/f58f0b65-40bf-4c9e-88c6-e3337ef589af.js');/*]]>*/</script>
  <!-- End Header Tag Code -->
       </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.claiborneprogress.net/2020/05/29/local-man-files-complaints-against-mayor-circuit-judge/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ivy5kgtgsghbum4a7vcjxvm2au'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.claiborneprogress.net/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://www.claiborneprogress.net/services/about-us/">About Us</a></li>
  <li><a href="https://www.claiborneprogress.net/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://www.claiborneprogress.net/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.claiborneprogress.net/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://www.claiborneprogress.net/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="https://subscriptions.claiborneprogress.net/CircStore/Account/Login?vendor=DirXion&prodId=CP">E-Edition</a></li>
	<li class="games"><a href="https://www.claiborneprogress.net/games/">Games</a></li>
	<li class="santa"><a href="https://www.claiborneprogress.net/letters-to-santa/">Letters to Santa</a></li>
</ul>							<p class="date">
								May 30, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">70&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.claiborneprogress.net">
									<img src="https://www.claiborneprogress.net/wp-content/themes/2016-claiborne-child/media/img/brand/logo-claiborneprogress.png" alt="Claiborne Progress" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.claiborneprogress.net">
									<img class="logo" class="logo" src="https://www.claiborneprogress.net/wp-content/themes/2016-claiborne-child/media/img/brand/logo-claiborneprogress.png" alt="Claiborne Progress" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.claiborneprogress.net">Home</a></li>
	<li class="news "><a href="https://www.claiborneprogress.net/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.claiborneprogress.net/2020/05/29/local-man-files-complaints-against-mayor-circuit-judge/" rel="bookmark">
								<img width="925" height="514" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/05/Bookcase-pic.jpg?w=925" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/05/Bookcase-pic.jpg 925w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/05/Bookcase-pic.jpg?resize=300,167 300w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/05/Bookcase-pic.jpg?resize=768,427 768w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/05/Bookcase-pic.jpg?resize=622,346 622w" sizes="(max-width: 925px) 100vw, 925px" />							</a>
														<h3><a href="https://www.claiborneprogress.net/2020/05/29/local-man-files-complaints-against-mayor-circuit-judge/" rel="bookmark" title="Local man files complaints against mayor, circuit judge">Local man files complaints against mayor, circuit judge</a></h3>										
							<h4 class="date">Friday, May 29, 2020 10:53 pm</h4>
							<p>A Claiborne County man has filed complaints naming Claiborne County Mayor Joe Brooks and Circuit Court Judge John McAfee, alleging inappropriate use of county funds.&nbsp;... 
								<span class="meta">
									<a href="https://www.claiborneprogress.net/2020/05/29/local-man-files-complaints-against-mayor-circuit-judge/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.claiborneprogress.net/2020/05/29/local-man-files-complaints-against-mayor-circuit-judge/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.claiborneprogress.net/2020/05/26/memorial-day-storm-hits-area/" rel="bookmark" title="Memorial Day storm hits area">Memorial Day storm hits area</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.claiborneprogress.net/2020/05/23/photo-gallery-memoral-day-service-2020/" rel="bookmark" title="Photo gallery: Memoral Day Service 2020">Photo gallery: Memoral Day Service 2020</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.claiborneprogress.net/2020/05/16/thp-remembers-one-of-their-own/" rel="bookmark" title="THP remembers one of their own">THP remembers one of their own</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.claiborneprogress.net/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="https://www.claiborneprogress.net/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="https://www.claiborneprogress.net/category/obituaries/">Obits</a></li>
	<li class="local-features"><a href="https://www.claiborneprogress.net/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="https://www.claiborneprogress.net/category/lifestyle/">Lifestyle</a></li>
  <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.claiborneprogress.net/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Claiborne Progress..." onfocus="if(this.value=='Search Claiborne Progress...'){this.value='';}" onblur="if(this.value==''){this.value='Search Claiborne Progress...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=985'></script>



							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="346" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/05/Bookcase-pic.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/05/Bookcase-pic.jpg 925w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/05/Bookcase-pic.jpg?resize=300,167 300w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/05/Bookcase-pic.jpg?resize=768,427 768w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/05/Bookcase-pic.jpg?resize=622,346 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>This bookcase and ladder were installed in the office of Circuit Court Judge John McAfee.</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Local man files complaints against mayor, circuit judge</h2>

										<div class="byline">
											
											<a href="https://www.claiborneprogress.net/author/jeff.moreland/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/8890787648c33f71f58052487dcc1adc?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8890787648c33f71f58052487dcc1adc?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://www.claiborneprogress.net/author/jeff.moreland/" rel="bookmark">Jeff Moreland</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:jeff.moreland@bluegrassnewsmedia.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:53 pm Friday, May 29, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    <script type='text/javascript' src='https://trinitymedia.ai/player/trinity/2900001627/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$'></script>

                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											<p>A Claiborne County man has filed complaints naming Claiborne County Mayor Joe Brooks and Circuit Court Judge John McAfee, alleging inappropriate use of county funds.<br />
Wayne Lee, a former Claiborne County deputy, alleged through two fraud, waste and abuse reports that Brooks used county funds improperly, and without going through the proper channels. The reports are submitted to the Tennessee Comptroller of the Treasury, which conducts investigation of such claims.</p>
<p><strong>Claim one</strong><br />
The first complaint alleges that Brooks, in complicity with McAfee, “squandered public funds of Claiborne County” by purchasing and installing a custom-made bookcase in McAfee’s office in the Claiborne County Courthouse.<br />
Lee’s complaint states that the bookcase was “a total waste of county funds for a bookcase installed in the office of a state trial judge.” He added that the bookcase holds books belonging to the state that are “obsolete, as they are now on computer. These books are for show only,” Lee stated in his complaint.<br />
Claiborne County Finance Director Angelia Tucker said the bookcase project was under the bid limit per policy at that time, and that anything between $5,000 and $10,000 was not required to be bid, but three quotes were to be obtained.</p>
<p><strong>The estimates</strong><br />
• On April 29, 2019, Edwards Cabinets &amp; Granite of Speedwell, Tennessee, submitted an estimate of $8,185 for an oak bookcase that was 17 feet wide and 10 feet tall. On May 6, Edwards submitted an amended estimate, this time in the amount of $8,500, which included an 8-foot library ladder and track with a baseboard at the bottom.<br />
• Skaggs Creek Wood Shop of Tazewell submitted an estimate of $7,155, on April 22, which offered a description of a similar oak bookcase with the same dimensions, including a library ladder.<br />
• The low estimate was submitted by A&amp;A Woodworking of Tazewell on April 29, in the amount of $3,874. The estimate called for construction of a bookcase of the same dimenions as the other estimates, with an oak frame construction, featuring 3/4-inch oak ply cases, 1/2-inch oak ply backs, and 1 1/2-inch-thick oak ply shelves.<br />
The low estimate was not selected. Instead, the $7,155 bid by Skaggs Creek Wood Shop was chosen, and according to Brooks, quality was the reason. He noted the comparison of the quality of the higher bids, and said comparing materials offered in the lower bid to the others was like “comparing apples and oranges.”<br />
A statement from McAfee explained how the bookcase project came about.<br />
“In early 2019, I asked the Claiborne County mayor, Joseph Brooks, if the county could help with the shelving in the Circuit Court Judge’s office,” the statement said. “After the mayor consulted with the finance director, Angelia Tucker, he requested that I get three estimates.  My legal assistant contacted three local contractors, and they presented their estimates for built-in shelving directly to the mayor. After the finance director approved the project, the mayor informed my office that a contractor, Skaggs Creek Wood Shop, was selected. I did not have anything to do with the evaluation of the estimates or with the selection of the contractor. The shelving was completed about September of 2019.”</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
										<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
										</script>
										</div>
										</div><p><strong>Office space</strong><br />
Lee’s first complaint also stated that he believes the county should be paid for the use of McAfee’s office space. The complaint said the use of rent-free office space by a state trial judge is “another example of wasteful use of county property.” He went on to suggest that the state, through the AOC, “should reimburse Claiborne County for the cost of the bookcase and begin paying the county rent for the office space being used by the trial judge.”<br />
An emailed statement from Barbara Peck, communications director of the Tennessee Administrative Office of the Courts, denied the claim that bookcases in the judge’s office would be for books that are obsolete or for show.<br />
“Law books are not obsolete and just for show. The Administrative Office of the Courts publishes several books a year that have unique features not available online, including comparisons showing how a law or provision has been changed since the previous year, and also provides judges with books on key Tennessee laws, rules, jury instructions, and forms,” she wrote. “There are very few judges who have completely abandoned the use of all books or other printed materials at this time.”<br />
Peck’s statement added that the office space used by McAfee is in accordance with state law.<br />
“Under TCA 16-2-505(d)(1), counties are required to provide office space and furnishings to the state judges who serve the county,” she wrote, adding that for the AOC to pay for rent and furnishings would be a contradiction of state law.<br />
“The circuit court judge in Claiborne County has been provided office space and furnishings since 1941, as is required under state law,” she concluded.</p>
<p><strong>Claim two</strong><br />
The second complaint filed by Lee claims use of county money which was designated for another purpose. It states that money originally intended for developing a transitional plan to evaluate county buildings for compliance with the Americans with Disabilities Act was spent on invoices to BarberMcMurry Architects. He claims the money was supposed to be paid to Partners and Associates, Inc., doing business as Partners Development.<br />
County records show an invoice was paid in the amount of $9,162.80 to BarberMcMurry on Nov. 8, 2019, and the invoice indicates the project was for Claiborne County Courthouse renovations.<br />
Tucker said in a statement that the Building, Grounds and Personnel Committee of the county commission voted May 28, 2019, to allow a study to renovate the old jail in the courthouse to be the location for the finance office. She said discussion about ADA compliance took place at a July 15, 2019, BGP meeting, and that Mayor Brooks gave an update during that meeting stating that BarberMcMurry would be arriving on July 17 for preliminary looks and scans. She said $10,000 was the threshold, but according to TCA 12-4-106, contracts for professional services shall not be based on competitive bids.<br />
Tucker said that on Dec. 16, 2019, the county commission approved a resolution allowing Partners &amp; Associates to do the ADA analysis, and the budget was amended to reflect that resolution. She said the invoice was paid January 2020.</p>
<p><strong>Possible resolution</strong><br />
Once received at the Tennessee Comptroller of the Treasury’s office, the claims will be investigated. John Dunn is director of communications for the comptroller’s office, and he said the office cannot confirm or deny receipt of any complaint.<br />
“When a complaint comes in to our fraud hotline or is reported in some other way, it goes through a triage process to determine whether there is some validity behind the allegations,” Dunn said. “If there’s enough of a hint of validity, it would get assigned to an investigator or county auditor.”<br />
Dunn said the timeline can vary based upon the work required to reach a conclusion. He said sometimes a resolution can come quickly, and said that would be “within a couple of months.” Other cases can require up to a year of investigation, according to Dunn. He said an investigation could involve looking at public records or subpoenaing bank records, which makes for a more lengthly process.<br />
“Every investigation that we do that ends up finding some sort of substation fraud, waste or abuse, ends up with a report made available to the public. Many times the district attorney in local communities are interested, and have the power and authority to seek an indictment,” he said, adding that a case involving a possible indictment would be presented to a grand jury. He added that if nothing material is found in a complaint, there is no report issued by the comptroller’s office.</p>
<div id='mydfpad3' class='ad300x ad'>
                    <div id='div-gpt-ad-instory-third'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                    </script>
                    </div>
                    </div>

										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.claiborneprogress.net/2020/05/16/thp-remembers-one-of-their-own/">
              <img src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/05/Trooper1.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.claiborneprogress.net/2020/05/16/thp-remembers-one-of-their-own/">THP remembers one of their own</a></h4>
          <p>Trooper Doug Tripp Time does little to fade the memory of certain events. The minute hand was within a few... <a href="https://www.claiborneprogress.net/2020/05/16/thp-remembers-one-of-their-own/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

                      
<div style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



<div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134059"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://www.claiborneprogress.net/2020/05/29/local-man-files-complaints-against-mayor-circuit-judge/';
	this.page.identifier = '11223 https://www.claiborneprogress.net/?p=11223';
	this.page.title = 'Local man files complaints against mayor, circuit judge - Claiborne Progress';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//claiborne-progress.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>

	</li>
	<li id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/tazewell-tn/37879/weather-forecast/335656" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464806057297" class="aw-widget-current"  data-locationkey="335656" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://claiborneprogress.net/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/05/29/local-man-files-complaints-against-mayor-circuit-judge/" title="Permalink to Local man files complaints against mayor, circuit judge" rel="bookmark">Local man files complaints against mayor, circuit judge</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/05/26/memorial-day-storm-hits-area/" title="Permalink to Memorial Day storm hits area" rel="bookmark">Memorial Day storm hits area</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/05/23/photo-gallery-memoral-day-service-2020/" title="Permalink to Photo gallery: Memoral Day Service 2020" rel="bookmark">Photo gallery: Memoral Day Service 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/05/16/thp-remembers-one-of-their-own/" title="Permalink to THP remembers one of their own" rel="bookmark">THP remembers one of their own</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/05/14/livestock-illegally-imported-risk-to-all/" title="Permalink to Livestock illegally imported risk to all" rel="bookmark">Livestock illegally imported risk to all</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-10" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Section</h2>
<div class="textwidget custom-html-widget"><div>
				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=d8265210-a2c3-431b-b745-268e6a03fb11&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=d8265210-a2c3-431b-b745-268e6a03fb11&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
			</div>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/05/29/football-returns/" title="Permalink to Football Returns" rel="bookmark">Football Returns</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/05/28/remembering-the-struggle-and-triumph-of-anthony-burchett/" title="Permalink to Remembering the struggle and triumph of Anthony Burchett" rel="bookmark">Remembering the struggle and triumph of Anthony Burchett</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/05/28/turning-wrenches-chasing-dreams-series-jody-horton/" title="Permalink to Turning Wrenches, Chasing Dreams Series: Jody Horton" rel="bookmark">Turning Wrenches, Chasing Dreams Series: Jody Horton</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/05/25/tazewell-speedway-results-2/" title="Permalink to Tazewell Speedway Results" rel="bookmark">Tazewell Speedway Results</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/05/22/cumberland-gap-senior-parade/" title="Permalink to Cumberland Gap senior parade" rel="bookmark">Cumberland Gap senior parade</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

      <li>
<!-- Insticator API Fire Widget -->
<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="30b36e2d-9d72-4260-a5be-edc3d4503581"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "30b36e2d-9d72-4260-a5be-edc3d4503581"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget -->
</li>
   
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div> <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.claiborneprogress.net" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
                <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.claiborneprogress.net/services/about-us/" title="" rel="bookmark">About Us</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Claiborne Progress</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/plugins.js?1588549858"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/main.js?1588549858"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.claiborneprogress.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.claiborneprogress.net/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.claiborneprogress.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.claiborneprogress.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.claiborneprogress.net/_static/??-eJx1jsEKAjEMRH/IbhBcqAfxX7bNamqbhibF/XzrguLFS8hM5g2BpzjikHtEhaRgdwqPpW7fZUp6gBEKlQ3ZQHK/ESsUtFYZzUmrK2V0QsF6w3dJEXFr24H4jx+W1JwV9umSfoK/3wyJZcE4FeJxv5bLcfZ+Pp397NMLElRE3A=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'177423152',post:'11223',tz:'-4',srv:'www.claiborneprogress.net'} ]);
	_stq.push([ 'clickTrackerInit', '177423152', '11223' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//claiborne-progress.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":350,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>