<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Area Happenings - Claiborne Progress | Claiborne Progress</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.claiborneprogress.net" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592033515" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/css/normalize.css?1592033515" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/css/base.css?1593792246" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/style.css?1593786574" />

        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1592033515"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.claiborneprogress.net/wp-content/themes/2016-claiborne-child/media/img/brand/favicon-claiborneprogress.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.claiborneprogress.net/2020/07/09/area-happenings-64/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Area Happenings - Claiborne Progress" />
<meta property="og:description" content="The deadline for submitting Area Happenings, Church Events, Cemetery News, Reunions or Society items is Thursday at noon. See our website each week for a full listing of local events: www.claiborneprogress.net. Send all area events to: jan.runions@claiborneprogress.net. &nbsp; Howards Quarter School Reunion has been cancelled due to COVID-19. We hope to have one next year. &hellip;" />
<meta property="og:url" content="https://www.claiborneprogress.net/2020/07/09/area-happenings-64/" />
<meta property="og:site_name" content="Claiborne Progress" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-09T15:41:50-04:00" />
<meta property="og:image" content="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/05/facebook-claiborneprogress.png" />
<meta property="og:image:secure_url" content="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/05/facebook-claiborneprogress.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The deadline for submitting Area Happenings, Church Events, Cemetery News, Reunions or Society items is Thursday at noon. See our website each week for a full listing of local events: www.claiborneprogress.net. Send all area events to: jan.runions@claiborneprogress.net. &nbsp; Howards Quarter School Reunion has been cancelled due to COVID-19. We hope to have one next year. [&hellip;]" />
<meta name="twitter:title" content="Area Happenings - Claiborne Progress" />
<meta name="twitter:image" content="https://claiborneprogress.net/wp-content/uploads/sites/61/2020/05/facebook-claiborneprogress.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.claiborneprogress.net/#website","url":"https://www.claiborneprogress.net/","name":"Claiborne Progress","potentialAction":{"@type":"SearchAction","target":"https://www.claiborneprogress.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.claiborneprogress.net/2020/07/09/area-happenings-64/#webpage","url":"https://www.claiborneprogress.net/2020/07/09/area-happenings-64/","inLanguage":"en-US","name":"Area Happenings - Claiborne Progress","isPartOf":{"@id":"https://www.claiborneprogress.net/#website"},"datePublished":"2020-07-09T15:41:50-04:00","dateModified":"2020-07-09T15:41:50-04:00","author":{"@id":"https://www.claiborneprogress.net/#/schema/person/6a162600d56cf12923244df62e170e25"}},{"@type":["Person"],"@id":"https://www.claiborneprogress.net/#/schema/person/6a162600d56cf12923244df62e170e25","name":"Jan Runions","image":{"@type":"ImageObject","@id":"https://www.claiborneprogress.net/#authorlogo","url":"https://secure.gravatar.com/avatar/0a77a0dddc5da671572a23c117a5481e?s=96&d=mm&r=g","caption":"Jan Runions"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Claiborne Progress &raquo; Area Happenings Comments Feed" href="https://www.claiborneprogress.net/2020/07/09/area-happenings-64/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.claiborneprogress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.claiborneprogress.net/_static/??-eJx9UVtuwyAQvFABO21T5aPqWQDjeGNeYheluX3XdlIlsuwfhHaGeSzqmgVE62vnUFlE1WkcwKaIMkCUPHlTz5QLKmJ8NOn3/7JmzUKApIxPdhQeTNHlppBu3r3oshG5SCr7eoaIKjgqKToSuaQevBMZLNXintRQLjKmgu+2hVq2gavTNLgiTAQhG3mQZo72GO/0nGi6Y0gYXXYj8ygn71HNp2DaJhUhZO6EpPuel8KNcjUe7Oy2AsUCbhtDd+ZNpUzANZRGdLQEf0VWAtw9cMVD0x6nzdy/ZY9lvQaTSnTCDrz1jRehike2i6Os7Tinud8n+k/4bj9PH+/N6as9/gEPx+u7' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.claiborneprogress.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.claiborneprogress.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.claiborneprogress.net/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831620g'></script>
<link rel='https://api.w.org/' href='https://www.claiborneprogress.net/wp-json/' />
<link rel='shortlink' href='https://www.claiborneprogress.net/?p=11523' />
<link rel="alternate" type="application/json+oembed" href="https://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.claiborneprogress.net%2F2020%2F07%2F09%2Farea-happenings-64%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.claiborneprogress.net%2F2020%2F07%2F09%2Farea-happenings-64%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107374800-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107374800-1');
</script>
				
<script type="text/javascript">
loggedin = false;
</script>


				<script type="text/javascript" src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pqrMudb8KZzrN3ckuDLgVGdzvJKy9SMvQtTUu0FrdlV2-YNWhyr8zTq2NQuyPnGUFtI1oC68YQfZYQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/TAZ-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-instory-third', [300, 250], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/TAZ-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TAZ-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/TAZ-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/TAZ-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TAZ-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/TAZ-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

          googletag.pubads().setTargeting("catname", "news");
    
          googletag.pubads().setTargeting("pageurl", "/2020/07/09/area-happenings-64/");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/TAZ-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/TAZ-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/TAZ-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/TAZ-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/TAZ-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/TAZ-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/TAZ-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/TAZ-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/TAZ-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/TAZ-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/TAZ-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/TAZ-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/TAZ-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/TAZ-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/TAZ-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/TAZ-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/TAZ-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/TAZ-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/TAZ-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/TAZ-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/TAZ-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/TAZ-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/TAZ-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/TAZ-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.claiborneprogress.net/2020/07/09/area-happenings-64/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ivy5kgtgsghbum4a7vcjxvm2au'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.claiborneprogress.net/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://www.claiborneprogress.net/services/about-us/">About Us</a></li>
  <li><a href="https://www.claiborneprogress.net/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://www.claiborneprogress.net/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.claiborneprogress.net/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://www.claiborneprogress.net/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="https://subscriptions.claiborneprogress.net/CircStore/Account/Login?vendor=DirXion&prodId=CP">E-Edition</a></li>
	<li class="games"><a href="https://www.claiborneprogress.net/games/">Games</a></li>
	<li class="santa"><a href="https://www.claiborneprogress.net/letters-to-santa/">Letters to Santa</a></li>
</ul>							<p class="date">
								July 9, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">73&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.claiborneprogress.net">
									<img src="https://www.claiborneprogress.net/wp-content/themes/2016-claiborne-child/media/img/brand/logo-claiborneprogress.png" alt="Claiborne Progress" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.claiborneprogress.net">
									<img class="logo" class="logo" src="https://www.claiborneprogress.net/wp-content/themes/2016-claiborne-child/media/img/brand/logo-claiborneprogress.png" alt="Claiborne Progress" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.claiborneprogress.net">Home</a></li>
	<li class="news "><a href="https://www.claiborneprogress.net/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.claiborneprogress.net/2020/07/08/turning-wrenches-chasing-dreams-series-colby-long/" rel="bookmark">
								<img width="729" height="1024" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/07/CLong.jpg?w=729" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/07/CLong.jpg 899w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/07/CLong.jpg?resize=214,300 214w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/07/CLong.jpg?resize=768,1079 768w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/07/CLong.jpg?resize=729,1024 729w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/07/CLong.jpg?resize=622,874 622w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2020/07/CLong.jpg?resize=249,350 249w" sizes="(max-width: 729px) 100vw, 729px" />							</a>
														<h3><a href="https://www.claiborneprogress.net/2020/07/08/turning-wrenches-chasing-dreams-series-colby-long/" rel="bookmark" title="Turning wrenches, chasing dreams series: Colby Long">Turning wrenches, chasing dreams series: Colby Long</a></h3>										
							<h4 class="date">Wednesday, July 8, 2020 7:32 pm</h4>
							<p>Colby Long defines himself as a simple dude that likes race cars, a lot. He is the son of a successful racer Bubba and wife&nbsp;... 
								<span class="meta">
									<a href="https://www.claiborneprogress.net/2020/07/08/turning-wrenches-chasing-dreams-series-colby-long/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.claiborneprogress.net/2020/07/08/turning-wrenches-chasing-dreams-series-colby-long/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.claiborneprogress.net/2020/07/09/area-happenings-64/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.claiborneprogress.net/2020/07/08/the-chevrolet-corvette-held-its-birthday-june-30/" rel="bookmark" title="The Chevrolet Corvette held its birthday June 30.">The Chevrolet Corvette held its birthday June 30.</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.claiborneprogress.net/2020/07/02/former-claiborne-sheriff-takes-plea-agreement/" rel="bookmark" title="Former Claiborne sheriff takes plea agreement">Former Claiborne sheriff takes plea agreement</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.claiborneprogress.net/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="https://www.claiborneprogress.net/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="https://www.claiborneprogress.net/category/obituaries/">Obits</a></li>
	<li class="local-features"><a href="https://www.claiborneprogress.net/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="https://www.claiborneprogress.net/category/lifestyle/">Lifestyle</a></li>
  <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.claiborneprogress.net/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Claiborne Progress..." onfocus="if(this.value=='Search Claiborne Progress...'){this.value='';}" onblur="if(this.value==''){this.value='Search Claiborne Progress...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																								<div id="breaking" class="">
									<h2>Breaking News:</h2>
																		<h3>
										<a href="https://www.claiborneprogress.net/2020/07/01/fbi-looking-for-murder-suspect-offers-reward-for-arrest-and-conviction/" rel="bookmark" title="FBI looking for murder suspect, offers reward for arrest and conviction">FBI looking for murder suspect, offers reward for arrest and conviction</a>
																			</h3>
																	</div>
								
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=985'></script>



							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Area Happenings</h2>

										<div class="byline">
											
											<a href="https://www.claiborneprogress.net/author/jan.runions/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/0a77a0dddc5da671572a23c117a5481e?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0a77a0dddc5da671572a23c117a5481e?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://www.claiborneprogress.net/author/jan-runions/" rel="bookmark">Jan Runions</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:jan.runions@claiborneprogress.net">Email the author</a>
																							</p>
											<p class="pubStamp">Published 11:41 am Thursday, July 9, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=e11f6022f09b975a386480f4bda93389&postHash=ad3e9f2da82a26c2ddb9192611f0b5b0&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><em>The deadline for submitting Area Happenings, Church Events, Cemetery News, Reunions or Society items is Thursday at noon. See our website each week for a full listing of local events: www.claiborneprogress.net. <strong>Send all area events to: </strong></em><a href="mailto:jan.runions@claiborneprogress.net"><strong><em>jan.runions@claiborneprogress.net</em></strong></a><strong><em>.</em></strong></p>
<p>&nbsp;</p>
<p><strong>Howards Quarter School Reunion </strong>has been cancelled due to COVID-19. We hope to have one next year. Watch the newspaper for details.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
										<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
										</script>
										</div>
										</div><p><strong>Claiborne Landfill </strong>is now open under normal business hours with no restrictions. Hours are Monday-Friday, from 7:30 a.m. to 3 p.m. and the first Saturday of each month, from 8 a.m. to noon.</p>
<p><strong>Town of Cumberland Gap: </strong>All parks, including Burkhau and Festival Parks, located inside the town of Cumberland Gap are now open to the public.</p>
<p><strong>JULY 14-17</strong></p>
<div id='mydfpad3' class='ad300x ad'>
                    <div id='div-gpt-ad-instory-third'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                    </script>
                    </div>
                    </div><p><strong> </strong><strong>The Claiborne County Soil Conservation District</strong> will be taking applications for BMP cost-share practices with the Tennessee Department of Agriculture Ag Resources Conservation Fund during the week of July 14<sup>&#8211;</sup>17 by PHONE. You may call: 423-626-3811 ext. 101 from 8:30 a.m. to 4 p.m. The office has not reopened for visitors, but will make an appointment with you. If you have an application on file from a previous sign up, you will still need to contact the office. All paperwork needs to be reviewed and updated. For more information please contact Kimberly Lane at: 423-626-3811, ext. 101.</p>
<p><strong>JULY 20</strong></p>
<p><strong>Powell Valley Electric Cooperative</strong> will hold its regular monthly Board of Directors meeting on July 20 beginning at 6:30 p.m. The meeting will be held at the cooperative’s New Tazewell office located at 420 Straight Creek Road, New Tazewell, TN.  Due to continuing developments with the COVID-19 virus and the possibility of changes, please check PVEC’s website (pve.coop) for updates regarding the meeting.</p>
<p><strong>JULY 24</strong></p>
<div id='mydfpad2' class='ad300x ad'>
											<div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
											<script type='text/javascript'>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
											</script>
											</div>
											</div><p><strong>E.T.H.R.A. will distribute USDA Commodities</strong> on July24, 2020 from 8 a.m. to 2 p.m. at The Barn. Please bring your own boxes, and you may pick up for three households only. In accordance with federal law, both ETHRA and USDA are prohibited from discrimination on the basis of race, color national origin, sex, age or disability.</p>
<p><strong>Heritage Christian Academy Pre-K Program</strong> is now accepting applications for the 2020-21 school year. This program is designed for 3 and 4 year olds. Submit applications at the Academy anytime during school hours. The Academy is located at 428 Harmon Rd. in New Tazewell, directly above Cherokee Health Systems. For more info, call the school at 423-626-2807 or the headmaster at 423-441-0331.</p>
<p><strong>The City of Harrogate </strong>meetings of the Board of Mayor and Aldermen for Fiscal Year 2021 will be conducted at Harrogate City Hall, 138 Harrogate Crossing, Harrogate, TN, 37752, on the fourth Monday of each month at 6 p.m. The Board conducts a monthly work session on Tuesday at 6 p.m., prior to the monthly Board meetings. All meetings of the Board of Mayor and Aldermen are open to the public.</p>
<p><strong>The Annual Harrogate Labor Day Celebration </strong>has been cancelled this year, per Mayor Linda Fultz, due to COVID-19 concerns.</p>
<p><strong>The U.T. Extension Office in Claiborne County </strong>is not able to hold its usual summer group classes this year, due to COVID-19 concerns. Carol Brandon, extension agent, will be providing instructional articles as an outreach program. Look for those to be published in the Claiborne Progress.</p>
<p><strong>Claiborne County Public Library </strong>is in the midst of its Virtual Summer Reading Program, which began May 31. There’s still time to join the fun. You may sign up at READsquared.com to use the book log this year. If you don&#8217;t have internet at home, please feel free to come to the Library and take advantage of the free Wi-Fi and laptops to watch the performers, who will be providing their individual brands of entertainment virtually. For more info, call: 423-626-5414.</p>
<p><strong> </strong><strong>The Claiborne Medical Center Emergency Room (ER)</strong> will be relocated temporarily for remodeling. This project was scheduled earlier in the year, but was postponed. The ER will be relocated to another hospital area beginning June 5. During this remodeling, the hospital will continue to provide care for patients 24 hours a day. Staff will be available to guide patients to the ER. Please share this information with your friends and family members.</p>
<p><strong>Cumberland Gap National Historical Park </strong>Pinnacle Road, Restrooms and most picnic shelters are now open, as of May 29. Visitors must strictly follow social distancing guidelines. The Pinnacle Road is not open to vehicles over 20 feet in length. All picnic shelters, except for the O4 site located within the Wilderness Road Campground, will be available for use provided group size is 10 or fewer. On June 29, in accordance with Kentucky guidelines, group size can be 50 or fewer. Picnic shelter reservations can be made by calling the park at 606-248-2817 from 9 a.m. to 4 p.m. daily. With public health in mind, the Wilderness Road Campground and visitor center continue to remain temporarily closed. Tours of Hensley Settlement and Gap Cave remain suspended.</p>
<p><strong>Need Help with FAFSA?</strong> Free services are still available online and by phone. In Claiborne, Grainger and Hancock counties, contact Melanie Powell at: 423-748-4634 or mpowell@douglascherokee.org.</p>
<p><strong>Walters State Community College </strong>has rescheduled commencement exercises for July 29 and 30. Graduation was originally scheduled for May 9. Health programs graduates will participate in the July 29 ceremony and all other graduates will take part in one on July 30. Both ceremonies will be held at the Morristown campus. These dates are subject to change based on the coronavirus situation and the status of restrictions on large public gatherings at the end of July. If the college is unable to hold commencement on July 29 and 30, spring 2020 graduates will be invited to participate in the college’s December 2020 graduation ceremony.</p>
<p><strong>From the desk of the Claiborne County Mayor:</strong> From now until further notice, anyone wanting to conduct business at any of the Claiborne County Courthouse offices or the Finance Department will be required to wear a mask before being allowed to enter either of these two locations. Based on CDC recommendations, cloth face covers are a good means to help prevent the spread of COVID-19. Cloth face covers do not protect the wearer but does protect others by catching droplets that are emitted from coughing, sneezing and speaking. Cloth face covers should not replace social distancing. If you do not have a mask, one will be provided to you in order for you to conduct any necessary business you may have within these two county locations.</p>
<p><strong>NARCONON New Life Retreat: </strong>With the spread of COVID-19, many families are struggling. Added to this stress, some have realized the extent of their loved ones addiction. Narconon would like everyone to know that this essential business is open and servicing clients. Fentanyl has been making headlines recently, this is because the incredibly potent chemical has been contributing to the increase in overdose deaths across America. Most people however do not know much about the chemical. For instance many don’t know that one of the things that makes fentanyl so dangerous is the fact that it can be absorbed into the system through skin contact. Meaning getting it on your skin could cause a potentially fatal overdose. To learn more about Fentanyl visit:<a href="https://www.narcononnewliferetreat.org/blog/what-you-need-to-know-about-fentanyl.html">https://www.narcononnewliferetreat.org/blog/what-you-need-to-know-about-fentanyl.html</a>. ADDICTION SCREENINGS Narconon can help you take steps to overcome addiction in your family. Call today for free screenings or referrals. 1- 800-431-1754. For more information visit: <a href="https://www.narcononnewliferetreat.org/blog/how-does-covid-19-effect-treatment.html">https://www.narcononnewliferetreat.org/blog/how-does-covid-19-effect-treatment.html</a>.</p>
<p><strong>TRASH PICKUP via Centers for Disease Control guidelines:</strong> All trash must be contained in sealed bags or containers. NO loose trash will be picked up by city trash services, in particular by the City of Tazewell.</p>
<p><strong>Claiborne Economic Partnership</strong> has introduced a Facebook page to inform/update the public on area eateries hours of operation, etc. Log onto the CEP FB Page and scroll down to find where you can join.</p>
<p><strong>Red Cross Training Opportunities</strong> are available to volunteers right now in Claiborne County. To join other volunteers, contact Adrian Riser at: 865-599-6774 or adrian.riser2@redcross.org. To learn more about Red Cross in Claiborne County or to access services call: 423-765-4222. You can also check out the American Red Cross of Northeast TN by visiting <a href="http://www.redcross.org/">www.redcross.org</a> and entering your zip code. The American Red Cross is not a government agency. It is funded entirely by donations from many individuals, and local organizations. You can make a financial contribution at the web address.</p>
<p><strong>SunCrest Hospice: </strong>If you have a passion for helping others who are terminally ill, consider becoming a hospice volunteer. We welcome volunteers from all walks of life. Whether you contribute your time and talents directly with patients, or prefer to work behind the scenes, we invite you to become a member of a dedicated group of compassionate caregivers who serve as vital members of our hospice team. To learn more, call 423-626-1755, or visit 903 Main Street, New Tazewell.</p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.claiborneprogress.net/2020/07/01/tdhs-extends-electronic-benefits-deadline/">TDHS extends electronic benefits deadline</a></h4>
          <p>Families across Tennessee still have time to apply for an important program designed to help support them through the COVID-19... <a href="https://www.claiborneprogress.net/2020/07/01/tdhs-extends-electronic-benefits-deadline/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134059"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

<div style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://www.claiborneprogress.net/2020/07/09/area-happenings-64/';
	this.page.identifier = '11523 https://www.claiborneprogress.net/?p=11523';
	this.page.title = 'Area Happenings - Claiborne Progress';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//claiborne-progress.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<li id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/tazewell-tn/37879/weather-forecast/335656" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464806057297" class="aw-widget-current"  data-locationkey="335656" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://claiborneprogress.net/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/07/09/area-happenings-64/" title="Permalink to Area Happenings" rel="bookmark">Area Happenings</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/07/08/the-chevrolet-corvette-held-its-birthday-june-30/" title="Permalink to The Chevrolet Corvette held its birthday June 30." rel="bookmark">The Chevrolet Corvette held its birthday June 30.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/07/02/former-claiborne-sheriff-takes-plea-agreement/" title="Permalink to Former Claiborne sheriff takes plea agreement" rel="bookmark">Former Claiborne sheriff takes plea agreement</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/07/01/cghs-band-holds-june-camp/" title="Permalink to CGHS band holds June camp" rel="bookmark">CGHS band holds June camp</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/07/01/fbi-looking-for-murder-suspect-offers-reward-for-arrest-and-conviction/" title="Permalink to FBI looking for murder suspect, offers reward for arrest and conviction" rel="bookmark">FBI looking for murder suspect, offers reward for arrest and conviction</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-10" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Section</h2>
<div class="textwidget custom-html-widget"><div>
				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=d8265210-a2c3-431b-b745-268e6a03fb11&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=d8265210-a2c3-431b-b745-268e6a03fb11&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
			</div>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/07/08/local-athletic-trainers-met-june-29th-at-leconte-medical-center-for-training-updates/" title="Permalink to Local athletic trainers met June 29th at LeConte Medical Center for training updates" rel="bookmark">Local athletic trainers met June 29th at LeConte Medical Center for training updates</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/07/08/claiborne-high-names-new-ad/" title="Permalink to Claiborne High names new AD" rel="bookmark">Claiborne High names new AD</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/07/08/eagle-nation-announces-new-boys-basketball-coach/" title="Permalink to Eagle nation announces new boy&#8217;s basketball coach" rel="bookmark">Eagle nation announces new boy&#8217;s basketball coach</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/07/01/jeff-sziksai-named-panthers-ad/" title="Permalink to Jeff Sziksai named Panthers AD" rel="bookmark">Jeff Sziksai named Panthers AD</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.claiborneprogress.net/2020/07/01/josh-schertz-earns-coach-of-the-year-honors/" title="Permalink to Josh Schertz earns coach of the year honors" rel="bookmark">Josh Schertz earns coach of the year honors</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.claiborneprogress.net" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
                <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.claiborneprogress.net/services/about-us/" title="" rel="bookmark">About Us</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Claiborne Progress</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/plugins.js?1592033515"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/main.js?1592033515"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.claiborneprogress.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.claiborneprogress.net/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.claiborneprogress.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.claiborneprogress.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.claiborneprogress.net/_static/??-eJx1jkEOwjAMBD9EakrpgQPiL01ccEgcK3YEzydUAnHhYnnXOyvDQxyxTy2gQlSwG/n7Up7fZYi6gx7yhQ3ZQFK7EitktFoYzUktKyV0Qt5axXdJFnFr3YDwj++WlJQUtumifoK/33SJecEwZOJ+v+TzOJ8O+2max2N8ARHGRMA='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.0.1',blog:'177423152',post:'11523',tz:'-4',srv:'www.claiborneprogress.net'} ]);
	_stq.push([ 'clickTrackerInit', '177423152', '11523' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//claiborne-progress.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":525,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>