<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Area Happenings - Claiborne Progress | Claiborne Progress</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
							window.location.href = "https://" + "m.claiborneprogress.net" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1504097027" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/css/normalize.css?1504097027" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/css/base.css?1504097027" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/style.css?1518627011" />

        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1504097027"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/img/brand/favicon-claiborneprogress.png">

				
												
				
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.claiborneprogress.net/2018/05/30/area-happenings-35/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Area Happenings - Claiborne Progress" />
<meta property="og:description" content="DEADLINE: The deadline for submitting Area Happenings, Church Events, Cemetery News, Reunions or Society items is Thursday at noon. See our website each week for a full listing of local events: www.claiborneprogress.net." />
<meta property="og:url" content="https://www.claiborneprogress.net/2018/05/30/area-happenings-35/" />
<meta property="og:site_name" content="Claiborne Progress" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-05-30T06:25:00-04:00" />
<meta property="og:image" content="https://www.claiborneprogress.net/wp-content/uploads/2018/05/119215743_web1_Area-Happenings.jpg" />
<meta property="og:image:secure_url" content="https://www.claiborneprogress.net/wp-content/uploads/2018/05/119215743_web1_Area-Happenings.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="366" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="DEADLINE: The deadline for submitting Area Happenings, Church Events, Cemetery News, Reunions or Society items is Thursday at noon. See our website each week for a full listing of local events: www.claiborneprogress.net." />
<meta name="twitter:title" content="Area Happenings - Claiborne Progress" />
<meta name="twitter:image" content="https://www.claiborneprogress.net/wp-content/uploads/2018/05/119215743_web1_Area-Happenings.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.claiborneprogress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='https://www.claiborneprogress.net/wp-content/plugins/bxslider-integration/assets/css/bxslider-integration.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.claiborneprogress.net/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.claiborneprogress.net/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.claiborneprogress.net/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.claiborneprogress.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.claiborneprogress.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.claiborneprogress.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.claiborneprogress.net/wp-content/plugins/bxslider-integration/assets/js/bxslider-integration.min.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.claiborneprogress.net/wp-json/' />
<link rel='shortlink' href='https://www.claiborneprogress.net/?p=3718' />
<link rel="alternate" type="application/json+oembed" href="https://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.claiborneprogress.net%2F2018%2F05%2F30%2Farea-happenings-35%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.claiborneprogress.net%2F2018%2F05%2F30%2Farea-happenings-35%2F&#038;format=xml" />

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107374800-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107374800-1');
</script>


				<script type="text/javascript" src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
    <script type="text/javascript" src="/gwqezwwnvzykeqzd520215.js" defer></script><style type="text/css">#d__fFH{position:absolute;top:-5000px;left:-5000px}#d__fF{font-family:serif;font-size:200px;visibility:hidden}#tyburqsevbscstyquesc{display:none!important}</style></head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a><span id="tyburqsevbscstyquesc"><a rel="file" style="display: none;" href="tevzcfbzyxuucbsfwbyydfrt.html">yebqcscdaxsdtqet</a></span> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
												<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.claiborneprogress.net/2018/05/30/area-happenings-35/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ivy5kgtgsghbum4a7vcjxvm2au'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
				})(); 
				</script> 
				
				<div class="undertone">


					<!-- Add your site or application content here -->

					<div class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.claiborneprogress.net/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://www.claiborneprogress.net/services/about-us/">About Us</a></li>
	<li class="submit">
		<a href="https://www.claiborneprogress.net/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.claiborneprogress.net/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://www.claiborneprogress.net/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="http://digital.claiborneprogress.net/">E-Edition</a></li>
</ul>							<p class="date">
								May 30, 2018							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">
						<header>
							<div id="logo">
								<a href="https://www.claiborneprogress.net">
									<img src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/img/brand/logo-claiborneprogress.png" alt="Claiborne Progress" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.claiborneprogress.net">
									<img class="logo" class="logo" src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/img/brand/logo-claiborneprogress.png" alt="Claiborne Progress" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.claiborneprogress.net">Home</a></li>
	<li class="news "><a href="https://www.claiborneprogress.net/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.claiborneprogress.net/2018/05/29/juvenile-prank-allegedly-ends-in-injuries/" rel="bookmark">
								<img width="640" height="442" src="https://www.claiborneprogress.net/wp-content/uploads/2018/05/119218842_web1_stock-laundry-pic.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.claiborneprogress.net/wp-content/uploads/2018/05/119218842_web1_stock-laundry-pic.jpg 640w, https://www.claiborneprogress.net/wp-content/uploads/2018/05/119218842_web1_stock-laundry-pic-300x207.jpg 300w, https://www.claiborneprogress.net/wp-content/uploads/2018/05/119218842_web1_stock-laundry-pic-622x430.jpg 622w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
														<h3><a href="https://www.claiborneprogress.net/2018/05/29/juvenile-prank-allegedly-ends-in-injuries/" rel="bookmark" title="Juvenile prank allegedly ends in injuries">Juvenile prank allegedly ends in injuries</a></h3>										
							<h4 class="date">Tuesday, May 29, 2018 7:21 am</h4>
							<p>
				A Claiborne county juvenile will likely refrain from climbing into a washing machine and doing a few spins, in the future. The 13 year old&nbsp;... 
								<span class="meta">
									<a href="https://www.claiborneprogress.net/2018/05/29/juvenile-prank-allegedly-ends-in-injuries/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.claiborneprogress.net/2018/05/29/juvenile-prank-allegedly-ends-in-injuries/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.claiborneprogress.net/2018/05/30/area-happenings-35/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.claiborneprogress.net/2018/05/29/mullins-cut-committee-pay/" rel="bookmark" title="Mullins: &#8216;Cut committee pay&#8217;">Mullins: &#8216;Cut committee pay&#8217;</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.claiborneprogress.net/2018/05/26/vacationing-on-norris-lake/" rel="bookmark" title="Vacationing on Norris Lake">Vacationing on Norris Lake</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.claiborneprogress.net/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="https://www.claiborneprogress.net/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="http://www.legacy.com/obituaries/claiborneprogress/">Obits</a></li>
	<li class="local-features"><a href="https://www.claiborneprogress.net/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="https://www.claiborneprogress.net/category/lifestyle/">Lifestyle</a></li>
	<li class="classifieds"><a href="https://marketplace.claiborneprogress.net/AdHunter/Tazewell/">Classifieds</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.claiborneprogress.net/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Claiborne Progress..." onfocus="if(this.value=='Search Claiborne Progress...'){this.value='';}" onblur="if(this.value==''){this.value='Search Claiborne Progress...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>
						<div id="content">
							<div id="notifications">
																
																							</div>




							<div class="main_column">
								<div class="story">
									
									
									<div id="story_photo_group">
																														<dl id='story_photo_item'><dt><img width="622" height="356" src="https://www.claiborneprogress.net/wp-content/uploads/2018/05/119215743_web1_Area-Happenings-622x356.jpg" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://www.claiborneprogress.net/wp-content/uploads/2018/05/119215743_web1_Area-Happenings-622x356.jpg 622w, https://www.claiborneprogress.net/wp-content/uploads/2018/05/119215743_web1_Area-Happenings-300x172.jpg 300w, https://www.claiborneprogress.net/wp-content/uploads/2018/05/119215743_web1_Area-Happenings.jpg 640w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>									</div>
		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Area Happenings</h2>

										<div class="byline">
											
											<a href="https://www.claiborneprogress.net/author/jan.runions/" rel="bookmark">
												<img src="https://www.claiborneprogress.net/wp-content/themes/bni-design-5/images/ico-profileDefault.png" width="110" alt="" />
											</a>

											<p class="author">
												<strong>By <a href="https://www.claiborneprogress.net/author/jan.runions/" rel="bookmark">Jan Runions</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:jan.runions@claiborneprogress.net">Email the author</a>
																							</p>
											<p class="pubStamp">Published 6:25 am Wednesday, May 30, 2018</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>
										<div class="p402_premium">

										<div class="story_detail">
											<p><em>DEADLINE: The deadline for submitting Area Happenings, Church Events, Cemetery News, Reunions or Society items is Thursday at noon. See our website each week for a full listing of local events: www.claiborneprogress.net.</em></p>
<p><strong>Claiborne High School Band Yard Sale</strong></p>
<p>The CHS Band will be holding a yard sale from 9 a.m. to 2 p.m. on June 2, at the Claiborne High School. All proceeds go to the band program.</p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-instory-top' style='height:250px; width:300px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
						</script>
						</div>
						</div><div id='in_story_video_ad_slot'></div><p><strong>Turtle Man</strong>, the star of the hit show &ldquo;Call of the Wildman,&rdquo; will be at YesterYear Country Market on Saturday, June 2, from noon to 3 p.m. to sign autographs and take pictures with fans. Admission is Free. YesterYear Country Market is located at 1453 Hwy 63. &ldquo;The Knock-a-Bouts&rdquo; will also be there playing live music and there will be bounce houses, games and entertainment for kids as well as concessions.</p>
<p><strong> HCA Yard Sale</strong></p>
<p>Heritage Christian Academy, 428 Harmon Road, New Tazewell (on the hill behind Cherokee Health Systems), will be having a huge yard sale on Saturday, June 9th from 8 a.m. until 2 p.m. There will be lots of clothes, appliances, furniture, housewares, electronics, lamps, home d&#233;cor, and much more. For more information, call the school at 423-526-2807 or 423-441-0331. Come early to get the best deal.</p>
<p><strong>Bees</strong> are foraging here in East Tennessee. Anyone who is interested in knowing more about bees and beekeeping in the area is welcome to join us at our meeting on Thursday, June 7th for a talk by Howard Kerr. Howard has over 30 years of experience as a beekeeper and has shared his wealth of knowledge with others in many ways. He will speak on a variety of topics and answer all questions you may have at the monthly meeting of Bee Friends, group of local beekeepers, at 6:30 p.m,. in Room 111 at Walter State University (the old high school) in New Tazewell. All are welcome. You do not need to be a beekeeper to attend. Free coffee and dessert will be available. Please call Jay at 423-268-4785 with any questions.</p>
<p><strong>YARD SALE AT MOUNT HARMONY BAPTIST CHURCH</strong></p>
<p>We will have a Yard Sale June 1-2, from 8 am to 3 pm both days. The Yard Sale will benefit the church. We will also have 10&rsquo; x 10&rsquo; vendor booth spaces for a $10 rental fee, per day. This will help purchase our Vacation Bible School supplies. Please call 454-4408, and leave a message. Please bring church appropriate items, and your own tables . The Church is located at 819 Raccoon Valley Rd. NE&rsquo; Heiskell, TN., 1 mile west of I -75 at exit 117.</p>
<p><strong>CCHS Reunion</strong></p>
<div id='mydfpad2' class='ad300x ad'>
							<div id='div-gpt-ad-instory-bottom' style='height:250px; width:300px;'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
							</script>
							</div>
							</div><p>The Claiborne County High School class of 1968 will hold its 50th reunion on Aug. 11 at 6 p.m. It will be at the Claiborne High School auditorium, located at 815 Davis Drive in New Tazewell. Catering by Anderson Farms. Please RSVP by July 1 to: Emily Campbell, 543 Woodlake Blvd., Tazewell, TN 37879. The cost is $20 per person. For more info call Bridget Day, 423-526-7863 or Mildred Moyers, 423-526-3045.</p>
<p><strong>Claiborne Library Summer Reading Program</strong></p>
<p>Registration for the Claiborne Library Summer Reading Program will begin on May 29. This year&rsquo;s installment &lsquo;Libraries Rock!&rsquo; will include all manner of things musical. The program runs from June 5 through June 17. For more information, call 423-626-5414 or log onto the Claiborne Library Facebook page.</p>
<p><strong>Computer Classes</strong></p>
<p>The Claiborne Public Library is offering free computer classes for beginners. Participants will learn how to use email, Facebook, Microsoft Word, TEL and R.E.A.D.S. programs and will become familiar with common computer terms and features. The classes last six weeks and will be held each Wednesday, from noon to 2 p.m. For more information, or to register, call 423-626-5414.</p>
<p><strong>DAV Meetings</strong></p>
<p>Disabled American Veterans meet on the first Tuesday of every month. The meetings are held at 7 p.m. at 1703 Main St. Tazewell (directly next door to the Claiborne Progress office). All vets are welcome. Also, find us on Facebook.</p>
<p><strong>American Legion Post #109</strong></p>
<p>All veterans are invited to attend monthly meetings on the second Tuesday of each month. Activities begin at 6 p.m. with a meal. The meeting is at 7 p.m. at 335 Fulkerson Street in Tazewell.</p>
<p><strong>Cumberland Gap Meetings</strong></p>
<p>The regular monthly meetings for the Town of Cumberland Gap Board of Mayor and Alderman will be held the first Monday evening of every month at 7 p.m. at the Cumberland Gap Town Hall, 330 Colwyn Street, Cumberland Gap. The Cumberland Gap Beer Board meeting will follow. The public is invited to attend.</p>
<p>At least one week before the regular scheduled meeting the board holds a planning meeting to review and finalize the agenda. Those meetings begin at 6 p.m. and are usually held the Monday before the regular scheduled meeting. The public is invited to attend.</p>
<p>The regular quarterly meetings for the Town of Cumberland Gap Parks and Recreation Advisory Board will be held the last Monday in February, May, August and November at 5:30 p.m. at the Cumberland Gap Town Hall, 330 Colwyn Street, Cumberland Gap. The public is invited to attend.</p>
<p>The regular monthly meetings for the Town of Cumberland Gap Planning Commission will be held the first Monday of every month at 6 p.m. at the Cumberland Gap Town Hall, 330 Colwyn Street, Cumberland Gap (if no items are to be discussed a meeting will not be held). The public is invited to attend.</p>
<p>The regular monthly meetings for the Town of Cumberland Gap Historical Zoning Commission will be held the first Tuesday (following the first Monday) of every month at 7 p.m. at the Cumberland Gap Town Hall, 330 Colwyn Street, Cumberland Gap (if no items are to be discussed a meeting will not be held). The public is invited to attend.</p>
<p><strong>Narcotics Anonymous</strong></p>
<p>There is a Narcotics Anonymous meeting each Thursday at 8 p.m., located at 1501 Tazewell Rd., Tazewell, behind Hardee&rsquo;s.</p>
<p>NA meetings are also held every Wednesday and Saturday at 6 p.m. at St. Mary&rsquo;s Episcopal Church in Middlesboro, Kentucky. For more information call 606-670-4356.</p>
<p><strong>Family Support</strong></p>
<p>Do you or someone you know living in Claiborne County have a severe intellectual and/or physical disability? There may be public assistance available for their special needs. Call Greene County Skills, Inc. at 423-798-7137 or 7144 and ask Karin or Teresa about the Family Support Program. Family Support is a Tennessee state-funded program geared to serve individuals of all ages who are currently not enrolled in a Tennessee medical waiver program. Family Support may be able to help with respite or homemaker services, minor home or vehicle modifications, specialized equipment and more. We also serve individuals with disabilities in Greene, Hamblen, Union and Grainger counties.</p>
<p><strong>Child and Adult Care Food Program</strong></p>
<p>Cumberland Mountain Industries has announced participation in the Child and Adult Care Food Program. Meals will be provided at no separate charge to eligible adults served at CMI, located at 1214 Cedar Fork Rd., Tazewell. For more information contact CMI at 423-626-6757.</p>
<p><strong>Adult High School</strong></p>
<p>Need a high school diploma? The Claiborne County Adult High School is now offering free classes. There is flexible scheduling offered to accommodate working adults. &ldquo;The tassel is worth the hassle&rdquo; &#8211; with a diploma, you can earn higher wages, have better job opportunities, can attend college, enter technical school and have careers in the military. For more information call 423-626-8222.</p>
<p><strong>Free Drug Testing Kits</strong></p>
<p>The Stand in the Gap coalition (SIGCO) is a 501(c)(3) non-profit, faith-based organization and is providing free saliva based drug testing kits with instructions. They are called &ldquo;give me a reason&rdquo; (GMAR) kits. Anyone with questions about or needing to obtain GMAR kits or information regarding addiction treatment or anyone interested in getting involved with SIGCO or volunteering in the office, with the jail ministry or in any other area of SIGCO can call the Stand in the Gap office, located at 502 Pennlyn Ave. in Cumberland Gap, at 423-300-1302. Leave a message with contact information and someone will return the call. You may also email standntgap@gmail.com or mail P.O. Box 539, Cumberland Gap, TN 37724.</p>
<p><strong>City of Harrogate Meetings</strong></p>
<p>The following meetings are held at Harrogate City Hall, 138 Harrogate Crossing: Board of Mayor and Aldermen &#8211; fourth Monday each month at 6 p.m.; Work Sessions &#8211; each month on the Tuesday prior to the BMA meetings, at 6 p.m.; Parks and Recreation Committee &#8211; second Monday of the month at 6 p.m., on an as-needed basis; Planning Commission &#8211; second Monday each month at 6:30 p.m. The Book Station Committee meetings are held on the second Tuesday of each month at 5 p.m. at the Harrogate Book Station, 310 Bristol Road. All meetings are open to the public.</p>
<p><strong>Cumberland Gap Meetings</strong></p>
<p>The regular monthly meetings for the Cumberland Gap Historical Zoning Commission will be held the first Tuesday (following the first Monday) of every month at 7 p.m. at the Cumberland Gap Town Hall, 330 Colwyn Street Cumberland Gap (if no items are to be discussed a meeting will not be held). The public is invited to attend.</p>
<p>The regular monthly meetings for the Cumberland Gap Planning Commission will be held the second Thursday of every month at 7 p.m. at the Cumberland Gap Town, 330 Colwyn Street Cumberland Gap (if no items are to be discussed a meeting will not be held). The public is invited to attend.</p>
<p>The regular monthly meetings for the Town of Cumberland Gap Board of Mayor and Alderman will be held the first Monday evening of every month at 7 p.m. at the Cumberland Gap Town Hall, 330 Colwyn Street, Cumberland Gap. The Cumberland Gap Beer Board meeting follows the board meeting each month. At least one week before the regular scheduled meeting the board meets in a study session to review and finalize the agenda. That meeting starts at 6 p.m. and is usually held the Monday before the regular scheduled meeting. Both meetings are open to the public.</p>
<p><strong>Greene County Skills</strong></p>
<p>Greene County Skills, Inc. is seeking individuals in Tennessee that have developmental or physical disability. Tennessee has a grant program offering assistance. For more information, call Greene County Skills, Inc. at 423-798-7137, ask for Karin Hagenburger or 423-798-7144 Teresa Crawford, Family Support Coordinator.</p>
<p><strong>Homeless Veterans Reintegration Project</strong></p>
<p>Outreach workers Tommy Brooks and Erin Haverland will be available to assist eligible veterans with enrollment in HVRP. The Homeless Veterans Reintegration Project helps veterans find secure employment through case management, job training, and referrals and links with other local service providers. Outreach workers can arrange visits with veterans in outlying areas who are unable to travel to the program office.Veterans Can Help is located at 511 Broadway, Knoxville, TN 37917. Phone: 865-524-3926. In Knoxville, call 865-546-4813 for more information.</p>
<p><strong>Town of New Tazewell Meetings</strong></p>
<p>The Town of New Tazewell board meetings for the Board of Mayor and Aldermen are conducted at New Tazewell City Hall at 413 First Avenue, the second Tuesday of each month at 7:30 p.m. The Board of Mayor and Aldermen workshops are held one hour prior to the regular meeting. The Planning Commission meetings are held at 5:30 p.m. on the first Tuesday of each month. The public is invited to attend these meetings.</p>
<p><strong>Town of Tazewell Meetings</strong></p>
<p>The board meetings for the Board of Mayor and Aldermen of the Town of Tazewell are conducted at Tazewell City Hall at 1830 Main Street, the second Tuesday of each month at 7:30 p.m. The BMA Workshops are on Wednesday, prior to the scheduled board meeting at 6 p.m. as needed. The Planning Commission Meetings are held at 5:30 p.m. on the first Tuesday of each month. The public is invited to attend these meetings.</p>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->
											<div class="social_media">
													<span class='st_email_large' displayText='Email'></span>
													<span class='st_facebook_large' displayText='Facebook'></span>
													<span class='st_twitter_large' displayText='Tweet'></span>
													<span class='st_googleplus_large' displayText='Google +'></span>
													<span class='st_fblike_large' displayText='Facebook Like'></span>
											</div>
											<script type="text/javascript">var switchTo5x=true;</script>
											<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
											<script type="text/javascript">stLight.options({publisher: "ccdaa655-41f5-4a4a-aab8-3042bb0355c6"}); </script>

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

											<div style="margin: 20px 0;">
													<div id='taboola-autosized-generated-2r'></div>
													<script type="text/javascript">
															window._taboola = window._taboola || [];
															_taboola.push({article:'auto'});
															_taboola.push({mode:'autosized-generated-2r', container:'taboola-autosized-generated-2r'});
													</script>
													<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/boone-network/loader.js"></script>
											</div><!-- END margin-left:0;margin-right:0 -->
												

											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://www.claiborneprogress.net/2018/05/30/area-happenings-35/';
	this.page.identifier = '3718 https://www.claiborneprogress.net/?p=3718';
	this.page.title = 'Area Happenings - Claiborne Progress';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//claiborne-progress.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>
</ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/30/area-happenings-35/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/29/mullins-cut-committee-pay/" rel="bookmark" title="Mullins: &#8216;Cut committee pay&#8217;">Mullins: &#8216;Cut committee pay&#8217;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/26/vacationing-on-norris-lake/" rel="bookmark" title="Vacationing on Norris Lake">Vacationing on Norris Lake</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/15/public-records-32/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/12/public-records-31/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/12/public-records-33/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/09/church-events-32/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/09/area-happenings-34/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/08/meet-the-staff-karen-rhymer/" rel="bookmark" title="Meet the Staff: Karen Rhymer">Meet the Staff: Karen Rhymer</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/08/celebrating-75-years-together/" rel="bookmark" title="Celebrating 75 years together">Celebrating 75 years together</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/08/happy-70th-anniversary/" rel="bookmark" title="Happy 70th anniversary">Happy 70th anniversary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/08/cemetery-news/" rel="bookmark" title="Cemetery News">Cemetery News</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/05/public-records-30/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/03/area-happenings-33/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/03/church-events-31/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/01/may-is-brain-tumor-awareness-month/" rel="bookmark" title="May is Brain Tumor Awareness Month">May is Brain Tumor Awareness Month</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/01/sexton-handles-criminal-plea-agreements-2/" rel="bookmark" title="Sexton handles criminal plea agreements">Sexton handles criminal plea agreements</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/04/25/boe-delves-into-billy-graham-day/" rel="bookmark" title="BOE delves into &#8216;Billy Graham Day&#8217;">BOE delves into &#8216;Billy Graham Day&#8217;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/04/25/church-events-30/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/04/25/area-happenings-32/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/04/24/mike-grimm/" rel="bookmark" title="Mike Grimm">Mike Grimm</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/04/21/public-records-28/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/04/18/church-events-29/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/04/15/who-is-your-authority/" rel="bookmark" title="Who is your authority?">Who is your authority?</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div>						<div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.claiborneprogress.net" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.claiborneprogress.net/AdHunter/Tazewell/" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.claiborneprogress.net/services/about-us/" title="" rel="bookmark">About Us</a></li>
												
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2018, Claiborne Progress</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/plugins.js?1504097027"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/main.js?1504097027"></script>

				
<script type="text/javascript">tb_pathToImage = "https://www.claiborneprogress.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.claiborneprogress.net/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.claiborneprogress.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.claiborneprogress.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.claiborneprogress.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
        <div id="stickyfooter">
          <!-- 1024x60 -->
<div id='div-gpt-ad-stickyfooter'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-stickyfooter'); });
  </script>
</div>        </div>
				</div><!-- END undertone -->
				<script id="dsq-count-scr" src="//claiborne-progress.disqus.com/count.js" async></script>
    </body>
</html>