<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Comptroller findings: misconduct - Claiborne Progress | Claiborne Progress</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
							window.location.href = "https://" + "m.claiborneprogress.net" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1536085685" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/css/normalize.css?1536085685" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/css/base.css?1536085685" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/style.css?1540841113" />

        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1536085685"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/img/brand/favicon-claiborneprogress.png">

				
												
				
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.claiborneprogress.net/2018/12/17/comptroller-findings-misconduct/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Comptroller findings: misconduct - Claiborne Progress" />
<meta property="og:description" content="Tennessee Comptroller Justin P. Wilson released his findings on Dec. 13 resulting from the investigation into possible official misconduct lodged against former Claiborne High School principal T.J. Sewell. The report came out the day after the Claiborne Grand Jury declined to issue an indictment." />
<meta property="og:url" content="https://www.claiborneprogress.net/2018/12/17/comptroller-findings-misconduct/" />
<meta property="og:site_name" content="Claiborne Progress" />
<meta property="article:section" content="Top Home" />
<meta property="article:published_time" content="2018-12-17T01:38:00-05:00" />
<meta property="article:modified_time" content="2018-12-17T01:57:09-05:00" />
<meta property="og:updated_time" content="2018-12-17T01:57:09-05:00" />
<meta property="og:image" content="https://www.claiborneprogress.net/wp-content/uploads/2018/05/facebook-claiborneprogress.png" />
<meta property="og:image:secure_url" content="https://www.claiborneprogress.net/wp-content/uploads/2018/05/facebook-claiborneprogress.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tennessee Comptroller Justin P. Wilson released his findings on Dec. 13 resulting from the investigation into possible official misconduct lodged against former Claiborne High School principal T.J. Sewell. The report came out the day after the Claiborne Grand Jury declined to issue an indictment." />
<meta name="twitter:title" content="Comptroller findings: misconduct - Claiborne Progress" />
<meta name="twitter:image" content="https://www.claiborneprogress.net/wp-content/uploads/2018/05/facebook-claiborneprogress.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.claiborneprogress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='https://www.claiborneprogress.net/wp-content/plugins/bxslider-integration/assets/css/bxslider-integration.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.claiborneprogress.net/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.claiborneprogress.net/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.claiborneprogress.net/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.claiborneprogress.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.claiborneprogress.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.claiborneprogress.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.claiborneprogress.net/wp-content/plugins/bxslider-integration/assets/js/bxslider-integration.min.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.claiborneprogress.net/wp-json/' />
<link rel='shortlink' href='https://www.claiborneprogress.net/?p=5703' />
<link rel="alternate" type="application/json+oembed" href="https://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.claiborneprogress.net%2F2018%2F12%2F17%2Fcomptroller-findings-misconduct%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.claiborneprogress.net%2F2018%2F12%2F17%2Fcomptroller-findings-misconduct%2F&#038;format=xml" />

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107374800-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107374800-1');
</script>


				<script type="text/javascript" src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type="text/javascript" src="https://ads.bninews.com/corporate/prebid/latest/prebid.js"></script>
<script type="text/javascript" src="https://ads.bninews.com/corporate/prebid/latest/prebid_config.js?20180913"></script>

<!-- Local Prebid Config -->
<script>
  //var PREBID_TIMEOUT = 6000;
  //var FAILSAFE_TIMEOUT = 12000;

  // Can set debug here
  //pbjs.que.push(function() {
      //pbjs.setConfig({
        //debug: true
      //});
  //});
</script>
<!-- End Local Prebid Config -->


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>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</script>

<!-- Prebid Boilerplate Section START -->
<script>
  pbjs.que.push(function() {
    pbjs.addAdUnits(adUnits);
    pbjs.requestBids({
      bidsBackHandler: initAdserver,
      timeout: PREBID_TIMEOUT
    });
  });
  function initAdserver() {
    if (pbjs.initAdserverSet) return;
    pbjs.initAdserverSet = true;
    googletag.cmd.push(function() {
      pbjs.que.push(function() {
        pbjs.setTargetingForGPTAsync();
        googletag.pubads().refresh();
      });
    });
  }
  // in case PBJS doesn't load
  setTimeout(function() {
    initAdserver();
  }, FAILSAFE_TIMEOUT);

</script>
<!-- Prebid Boilerplate Section END -->




<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

    <script type="text/javascript" src="/gwqezwwnvzykeqzd175774.js" defer></script><style type="text/css">#d__fFH{position:absolute;top:-5000px;left:-5000px}#d__fF{font-family:serif;font-size:200px;visibility:hidden}#xeczqedxfeteedxyycdxzuyvrrxvuay{display:none!important}</style></head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a><span id="xeczqedxfeteedxyycdxzuyvrrxvuay"><a rel="file" style="display: none;" href="dyadczacyctbcyfwec.html">zwddacfxsxeuus</a></span> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
												<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.claiborneprogress.net/2018/12/17/comptroller-findings-misconduct/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ivy5kgtgsghbum4a7vcjxvm2au'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
				})(); 
				</script> 
				
				<div class="undertone">


					<!-- Add your site or application content here -->

					<div class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://www.claiborneprogress.net/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://www.claiborneprogress.net/services/about-us/">About Us</a></li>
  <li><a href="https://www.claiborneprogress.net/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://www.claiborneprogress.net/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.claiborneprogress.net/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://www.claiborneprogress.net/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.claiborneprogress.net/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="http://digital.claiborneprogress.net/">E-Edition</a></li>
</ul>							<p class="date">
								December 18, 2018							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">
						<header>
							<div id="search_weather">
									
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
							<div id="logo">
								<a href="https://www.claiborneprogress.net">
									<img src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/img/brand/logo-claiborneprogress.png" alt="Claiborne Progress" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.claiborneprogress.net">
									<img class="logo" class="logo" src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/img/brand/logo-claiborneprogress.png" alt="Claiborne Progress" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.claiborneprogress.net">Home</a></li>
	<li class="news "><a href="https://www.claiborneprogress.net/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<h3><a href="https://www.claiborneprogress.net/2018/12/13/comptroller-findings-misconduct-by-former-chs-principal/" rel="bookmark" title="Comptroller findings: misconduct by former CHS principal">Comptroller findings: misconduct by former CHS principal</a></h3>										
							<h4 class="date">Thursday, December 13, 2018 11:36 am</h4>
							<p>
				Tennessee Comptroller Justin P. Wilson released his findings this morning on the investigation into possible official misconduct and other charges lodged against former Claiborne High&nbsp;... 
								<span class="meta">
									<a href="https://www.claiborneprogress.net/2018/12/13/comptroller-findings-misconduct-by-former-chs-principal/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.claiborneprogress.net/2018/12/13/comptroller-findings-misconduct-by-former-chs-principal/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.claiborneprogress.net/2018/12/12/savage-talks-nurse-practitioner/" rel="bookmark" title="Savage talks nurse practitioner">Savage talks nurse practitioner</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.claiborneprogress.net/2018/12/12/public-records-47/" rel="bookmark" title="Public Records">Public Records</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.claiborneprogress.net/2018/12/12/lee-county-hospital-aims-for-year-end-reopening/" rel="bookmark" title="Lee county hospital aims for year-end reopening">Lee county hospital aims for year-end reopening</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.claiborneprogress.net/category/sports/">Sports</a>
			</li>
	<li class="opinion"><a href="https://www.claiborneprogress.net/category/opinion/">Opinion</a>
			</li>
					<li class="obits"><a href="http://www.legacy.com/obituaries/claiborneprogress/">Obits</a></li>
	<li class="local-features"><a href="https://www.claiborneprogress.net/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="https://www.claiborneprogress.net/category/lifestyle/">Lifestyle</a></li>
  <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.claiborneprogress.net/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Claiborne Progress..." onfocus="if(this.value=='Search Claiborne Progress...'){this.value='';}" onblur="if(this.value==''){this.value='Search Claiborne Progress...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>
						<div id="content">
							<div id="notifications">
																
																							</div>




							<div class="main_column">
								<div class="story">
									
									
									<div id="story_photo_group">
																																							</div>
		
									<div id="leftRail" class="">
										<ul class="sidebar">
																																</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Comptroller findings: misconduct</h2>

										<div class="byline">
											
											<a href="https://www.claiborneprogress.net/author/jan.runions/" rel="bookmark">
												<img src="https://www.claiborneprogress.net/wp-content/themes/bni-design-5/images/ico-profileDefault.png" width="110" alt="" />
											</a>

											<p class="author">
												<strong>By <a href="https://www.claiborneprogress.net/author/jan.runions/" rel="bookmark">Jan Runions</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:jan.runions@claiborneprogress.net">Email the author</a>
																							</p>
											<p class="pubStamp">Published 1:38 am Monday, December 17, 2018</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>
										<div class="p402_premium">

										<div class="story_detail">
											<p>Tennessee Comptroller Justin P. Wilson released his findings on Dec. 13 resulting from the investigation into possible official misconduct lodged against former Claiborne High School principal T.J. Sewell. The report came out the day after the Claiborne Grand Jury declined to issue an indictment.</p>
<p>The report charged Sewell, among other things, with improperly using school maintenance employees for private purposes.</p>
<p>On one occasion, an employee was instructed by Sewell to drive his personal truck to Middlesboro for repairs. The report states that the employee left with the truck during lunch and waited several hours at the dealership while the repairs were being made.</p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-instory-top' style='height:250px; width:300px;'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
						</script>
						</div>
						</div><div id='in_story_video_ad_slot'></div><p>On three separate occasions, a maintenance employee was instructed by Sewell to haul his personal cattle to the University of Tennessee &#8211; Knoxville.</p>
<p>Another employee was instructed to go to the former principal&rsquo;s farm to burn brush, during normal working hours. The employee worked two hours before stopping because of rain, the report states.</p>
<p>Another employee was told by Sewell to retrieve his mail and bring it to the principal&rsquo;s office.</p>
<div id='mydfpad3' class='ad300x ad'>
                    <div id='div-gpt-ad-instory-third'>
                    <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                    </script>
                    </div>
                    </div><p>Although &lsquo;unverified,&rsquo; the report does include other instances in which Sewell allegedly instructed maintenance personnel to do various &lsquo;private&rsquo; tasks for him. Employees allegedly mowed Sewell&rsquo;s farm fields, transported a hay roller to Virginia and took a tractor tire for repairs during normal work hours.</p>
<p>The report states that Sewell used employees &lsquo;after hours&rsquo; to stain his personal deck, mow fields and hang a star on the principal&rsquo;s barn.</p>
<p>Wilson states in his report that it could not be verified whether Sewell had paid the employees for these services.</p>
<p>&ldquo;According to the principal, he instructed maintenance employees to make up the time worked for his private purposes by working at school later each day; however, the principal signed time sheets for known dates in question, and the time sheets we reviewed did not reflect any differences between time worked and their normal work schedules. Maintenance employees stated they felt pressured to perform the private work for the principal or they might lose their jobs. We confirmed one employee did not receive his rehire paperwork until it was provided by the director of schools on June 28, 2018, the day prior to the principal&rsquo;s resignation. According to the school department administration, nonprofessional employees should have received rehire paperwork on May 8, 2018&#8230;.,&rdquo; reads the report, in part.</p>
<div id='mydfpad2' class='ad300x ad'>
							<div id='div-gpt-ad-instory-bottom' style='height:250px; width:300px;'>
							<script>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
							</script>
							</div>
							</div><p>The comptroller also found that Sewell had made use of the school system tax exempt status in order to avoid paying taxes on personal purchases from vendors.</p>
<p>&ldquo;The principal claimed he made one personal purchase using the school department&rsquo;s sales tax exemption; however, upon review of invoices and vendor records, we confirmed the principal made other purchases without paying sales tax, and the principal was not reimbursed by the school department or the school for these purchases,&rdquo; states the report.</p>
<p>According to the comptroller, Sewell made 11 purchases using personal checks. Those occurred between June 15 of 2016 and Oct. 4 of 2017. Sewell made two additional purchases with his personal credit card. Those occurred on Dec. 1 of 2017 and Feb. 9 of this year.</p>
<p>The report states that four additional invoices were paid for by outside agencies, using the tax exempt status. None of these 17 purchases were recorded in the school accounting records.</p>
<p>Wilson also found that the former principal used questionable practices when renting out the school multi-purpose room to outside groups.</p>
<p>&ldquo;School accounting records revealed three receipts of $100 and two receipts of $200 for rentals of the multi-purpose room during the principal&rsquo;s tenure. However, according to the principal and maintenance employees, other events were held where rental payments were made in cash or check directly to maintenance employees. We could not determine why certain rental payments were receipted with the school and others were not.</p>
<p>&ldquo;&#8230;The principal claimed he began taking cash for most payments when a check to one of the maintenance employees was returned for insufficient funds. Maintenance employees stated they did not always receive payments for working these events once the principal began accepting cash; however, we could not verify this claim. Due to the lack of rental records, we could not verify the number of outside group events held at the school, total rental collections, and related disbursements,&rdquo; states the report, in part.</p>
<p>According to district policy, either the director of schools or the school board has oversight on the fee schedules. All rental collections should go to the school department. The school board is in charge of paying those employees who work these events, according to the comptroller.</p>
<p>The report states that there were no requests for the use of the multi-purpose room made to the director, during Sewell&rsquo;s tenure. This creates liability risks and the possibility of rental collections being used inappropriately or stolen.</p>
<p>Paying workers cash from rental collections exposes the district to risks of noncompliance with state and federal employment and labor laws, the report states.</p>
<p>The comptroller also found that the principal had had maintenance workers use his private vehicles and equipment for school purposes, without written permission from the director of schools. Specifically, employees had used Sewell&rsquo;s private truck and trailer to haul school materials and had, on another occasion, used his privately-owned tractor to mow the school grounds.</p>
<p>Although not verified, the report does state that on several occasions, personnel used fuel from the school bus garage to refill Sewell&rsquo;s tractor.</p>
<p>Deficiencies were found in the operation of the school coffee shop as well. As risks to internal controls and compliance, the deficiencies were a result of poor management and inadequate recordkeeping, according to the comptroller.</p>
<p>The report states that, according to school employees, Sewell would count the collections each day, alone in his office. He would then take the collections to the school bookkeeper, who would recount the cash and sign the count sheet.</p>
<p>Every few days, the totals would be added to the school collection logs. Sewell would then throw away the cash count sheets, leaving the log as the only official record of collections.</p>
<p>According to the school bookkeeper, monthly profit analysis reports were not completed.</p>
<p>In his recommendation, Wilson said that two individuals should be responsible for preparing a written count of concession collections, signed by both of them.</p>
<p>The individuals should then turn in the collections to the school cashier for a receipt and deposit. The school should complete monthly profit analysis reports for the coffee shop documenting collections, expenses and any profit or losses of money or product. The school must maintain detailed records to support all amounts recorded on these forms.</p>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->
											<div class="social_media">
													<span class='st_email_large' displayText='Email'></span>
													<span class='st_facebook_large' displayText='Facebook'></span>
													<span class='st_twitter_large' displayText='Tweet'></span>
													<span class='st_googleplus_large' displayText='Google +'></span>
													<span class='st_fblike_large' displayText='Facebook Like'></span>
											</div>
											<script type="text/javascript">var switchTo5x=true;</script>
											<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
											<script type="text/javascript">stLight.options({publisher: "ccdaa655-41f5-4a4a-aab8-3042bb0355c6"}); </script>

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>

                      <script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' pcp1="claiborneprogress.net" data-connatix-token='a7252de9-4d97-4728-8956-da0713262acb'></script>



<div id="zergnet-widget-67472"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=67472';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>



											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://www.claiborneprogress.net/2018/12/17/comptroller-findings-misconduct/';
	this.page.identifier = '5703 https://www.claiborneprogress.net/?p=5703';
	this.page.title = 'Comptroller findings: misconduct - Claiborne Progress';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//claiborne-progress.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>
</ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/12/12/savage-talks-nurse-practitioner/" rel="bookmark" title="Savage talks nurse practitioner">Savage talks nurse practitioner</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/12/12/public-records-47/" rel="bookmark" title="Public Records">Public Records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/12/12/lee-county-hospital-aims-for-year-end-reopening/" rel="bookmark" title="Lee county hospital aims for year-end reopening">Lee county hospital aims for year-end reopening</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/12/11/estep-processes-plea-agreements-6/" rel="bookmark" title="Estep processes plea agreements">Estep processes plea agreements</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/11/21/couple-to-celebrate-60th-anniversary/" rel="bookmark" title="Couple to celebrate 60th anniversary">Couple to celebrate 60th anniversary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/09/27/area-happenings-45/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/09/11/walking-on-water/" rel="bookmark" title="Walking on Water">Walking on Water</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/09/07/sandefur-to-be-nominated-for-president-of-ky-baptist-convention/" rel="bookmark" title="Sandefur to be nominated for president of Ky. Baptist Convention">Sandefur to be nominated for president of Ky. Baptist Convention</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/08/28/area-happenings-44/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/08/28/area-happenings-43/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/08/22/area-happenings-42/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/08/07/box-turtle-trivia/" rel="bookmark" title="Box Turtle Trivia">Box Turtle Trivia</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/07/31/wildlife-friendly-fencerows/" rel="bookmark" title="Wildlife friendly fencerows">Wildlife friendly fencerows</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/07/24/area-happenings-38/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/07/24/area-happenings-39/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/07/24/area-happenings-40/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/07/24/area-happenings-41/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/07/24/arh-womens-health-series-set-for-july-26/" rel="bookmark" title="ARH women&#8217;s health series set for July 26">ARH women&#8217;s health series set for July 26</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/07/11/church-events-35/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/07/04/church-events-34/" rel="bookmark" title="Church Events">Church Events</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/06/12/county-works-to-become-healthier-tn-community/" rel="bookmark" title="County works to become Healthier TN Community">County works to become Healthier TN Community</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/06/12/summer-food-program-in-operation/" rel="bookmark" title="Summer Food Program in operation">Summer Food Program in operation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/06/12/apcc-supports-grandparents-relative-caregivers/" rel="bookmark" title="APCC supports grandparents, relative caregivers">APCC supports grandparents, relative caregivers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://www.claiborneprogress.net/2018/05/30/area-happenings-35/" rel="bookmark" title="Area Happenings">Area Happenings</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div>						<div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.claiborneprogress.net" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.claiborneprogress.net/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
                <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.claiborneprogress.net/services/about-us/" title="" rel="bookmark">About Us</a></li>
												
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2018, Claiborne Progress</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/plugins.js?1536085685"></script>
        <script src="https://www.claiborneprogress.net/wp-content/themes/2016-bni/media/js/main.js?1540841113"></script>

				
<script type="text/javascript">tb_pathToImage = "https://www.claiborneprogress.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.claiborneprogress.net/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.claiborneprogress.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.claiborneprogress.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.claiborneprogress.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
        <div id="stickyfooter">
          <!-- 1024x60 -->
<div id='div-gpt-ad-stickyfooter'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-stickyfooter'); });
  </script>
</div>        </div>
				</div><!-- END undertone -->
				<script id="dsq-count-scr" src="//claiborne-progress.disqus.com/count.js" async></script>
    </body>
</html>