  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Knoxville man pleads guilty to murder for hire - Claiborne Progress | Claiborne Progress</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link rel="preload" href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/style.css?1635186432" as="style">

								<link rel="stylesheet" type="text/css" media="screen" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/css/normalize.css?1635186432" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/style.css?1635186432" />

        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1635186432"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.claiborneprogress.net/wp-content/themes/2021-claiborne-child/media/img/brand/favicon-claiborneprogress.png">

				
				<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.claiborneprogress.net/2021/10/26/knoxville-man-pleads-guilty-to-murder-for-hire/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Knoxville man pleads guilty to murder for hire - Claiborne Progress" />
	<meta property="og:description" content="Nelson Paul Replogle, 59, of Knoxville TN pleaded guilty on Oct. 25 to one count of murder for hire in violation of Title 18, United States Code &#8211; Section 1959. Replogle pleaded guilty before Senior United States District Judge Leon Jordan of the U.S. District Court for the Eastern District of Tennessee. Sentencing has been [&hellip;]" />
	<meta property="og:url" content="https://www.claiborneprogress.net/2021/10/26/knoxville-man-pleads-guilty-to-murder-for-hire/" />
	<meta property="og:site_name" content="Claiborne Progress" />
	<meta property="article:published_time" content="2021-10-26T14:52:15+00:00" />
	<meta property="article:modified_time" content="2021-10-26T14:59:16+00:00" />
	<meta property="og:image" content="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2018/01/119141314_web1_Scales-of-justice-legal.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="440" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Reports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.claiborneprogress.net/#website","url":"https://www.claiborneprogress.net/","name":"Claiborne Progress","description":"Celebrating 130 Years","potentialAction":[{"@type":"SearchAction","target":"https://www.claiborneprogress.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.claiborneprogress.net/2021/10/26/knoxville-man-pleads-guilty-to-murder-for-hire/#primaryimage","inLanguage":"en-US","url":"https://www.claiborneprogress.net/wp-content/uploads/sites/61/2018/01/119141314_web1_Scales-of-justice-legal.jpg","width":640,"height":440},{"@type":"WebPage","@id":"https://www.claiborneprogress.net/2021/10/26/knoxville-man-pleads-guilty-to-murder-for-hire/#webpage","url":"https://www.claiborneprogress.net/2021/10/26/knoxville-man-pleads-guilty-to-murder-for-hire/","name":"Knoxville man pleads guilty to murder for hire - Claiborne Progress","isPartOf":{"@id":"https://www.claiborneprogress.net/#website"},"primaryImageOfPage":{"@id":"https://www.claiborneprogress.net/2021/10/26/knoxville-man-pleads-guilty-to-murder-for-hire/#primaryimage"},"datePublished":"2021-10-26T14:52:15+00:00","dateModified":"2021-10-26T14:59:16+00:00","author":{"@id":"https://www.claiborneprogress.net/#/schema/person/cd941cd7c7bfe0d0b1e7fc4bb97890e8"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.claiborneprogress.net/2021/10/26/knoxville-man-pleads-guilty-to-murder-for-hire/"]}]},{"@type":"Person","@id":"https://www.claiborneprogress.net/#/schema/person/cd941cd7c7bfe0d0b1e7fc4bb97890e8","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.claiborneprogress.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b7c30ccc5c1312700ad798f2e0753497?s=96&d=mm&r=g","caption":"Staff Reports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Claiborne Progress &raquo; Knoxville man pleads guilty to murder for hire Comments Feed" href="https://www.claiborneprogress.net/2021/10/26/knoxville-man-pleads-guilty-to-murder-for-hire/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.claiborneprogress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.claiborneprogress.net/_static/??-eJyNUttuwjAM/aGloWVDe5n2KVMupjVzLopTof793AISHbDxEsWXc+xzEn3MCqOj0QNrx6w9ctWWkvtWhLaYMmmuE0ETMDbS8KKvEQfWATwaIAgQ6yrIZCYoiqA3bnoOLrXreAVyKda5J9PYY5yBtaQIVeWS9kigMro6FrhSwM1pdTsi+cdErYzBI5g6yLo2omo2TdfYxY5LGgXF90Usrhke/mkxXkrKmvKnKknlRMR6OZW0PWxlDFlkczX7vbyViM6jJXTLtJuiOhUfD0bfi5kpVxQZ2jBDPS2+rtwQiD1BJHabrlWODNpUIig3iOXnn/MbEUZ1mXqAmo18tVYc1yH5kYSKB1PAG++n5Yqxf5riSyzXnBwaUpT6xKvgrvOPqGbp58SM+Qwf7W771r7vXrfdD+dfMRM=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.claiborneprogress.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.claiborneprogress.net/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZGRqaGpuWEWAK9HIhk='></script>
<link rel="https://api.w.org/" href="https://www.claiborneprogress.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.claiborneprogress.net/wp-json/wp/v2/posts/17198" /><link rel='shortlink' href='https://www.claiborneprogress.net/?p=17198' />
<link rel="alternate" type="application/json+oembed" href="https://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.claiborneprogress.net%2F2021%2F10%2F26%2Fknoxville-man-pleads-guilty-to-murder-for-hire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.claiborneprogress.net%2F2021%2F10%2F26%2Fknoxville-man-pleads-guilty-to-murder-for-hire%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107374800-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107374800-1');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f627df6bb23623aed7b294d';
          var adm_dam_id = '5f627e815c443b70829af411';
          var adm_dpm_id = '5f627e695c443b70829af40f';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" />


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pqrMudb8KZzrN3ckuDLgVGdzvJKy9SMvQtTUu0FrdlV2-YNWhyr8zTq2NQuyPnGUFtI1oC68YQfZYQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

                  

  <script src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	

<script>
  window.googletag = window.googletag || {cmd: []};

	

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/TAZ-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/TAZ-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TAZ-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/TAZ-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/TAZ-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/TAZ-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/TAZ-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

			googletag.defineSlot('/1613683/TAZ-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/TAZ-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/TAZ-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

	  }


                          googletag.pubads().setTargeting("catname", [ "news", "news-main",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2021/10/26/knoxville-man-pleads-guilty-");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    // TURNING OFF DISABLEINITIALLOAD WITH DEACTIVATING AUM
    //googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




	

<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        //['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-three', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-four', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.claiborneprogress.net/2021/10/26/knoxville-man-pleads-guilty-to-murder-for-hire/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ivy5kgtgsghbum4a7vcjxvm2au'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.claiborneprogress.net" class="desktop">
          <img src="https://www.claiborneprogress.net/wp-content/themes/2021-claiborne-child/media/img/brand/logo-white-claiborneprogress.png" alt="Claiborne Progress" />
        </a>
        <a href="https://www.claiborneprogress.net" class="mobile">
          <img src="https://www.claiborneprogress.net/wp-content/themes/2021-claiborne-child/media/img/brand/logo-white-mobile-claiborneprogress.png" alt="Claiborne Progress" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17198" class="share-facebook sd-button share-icon no-text" href="https://www.claiborneprogress.net/2021/10/26/knoxville-man-pleads-guilty-to-murder-for-hire/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17198" class="share-twitter sd-button share-icon no-text" href="https://www.claiborneprogress.net/2021/10/26/knoxville-man-pleads-guilty-to-murder-for-hire/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.claiborneprogress.net/2021/10/26/knoxville-man-pleads-guilty-to-murder-for-hire/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.claiborneprogress.net/2021/10/26/knoxville-man-pleads-guilty-to-murder-for-hire/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-16849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16849"><a href="https://www.claiborneprogress.net/">Home</a></li>
<li id="menu-item-16851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16851"><a href="https://www.claiborneprogress.net/category/news/">News</a></li>
<li id="menu-item-16850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16850"><a href="https://www.claiborneprogress.net/category/sports/">Sports</a></li>
<li id="menu-item-16853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16853"><a href="https://www.claiborneprogress.net/category/opinion/">Opinion</a></li>
<li id="menu-item-16852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16852"><a href="https://www.claiborneprogress.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-16854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16854"><a href="https://www.claiborneprogress.net/category/features/">Features</a></li>
<li id="menu-item-16855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16855"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
<li id="menu-item-16856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16856"><a href="https://www.claiborneprogress.net/category/special-sections/">Special Sections</a></li>
<li id="menu-item-16857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16857"><a href="https://www.claiborneprogress.net/contests/">Contests</a></li>
<li id="menu-item-16858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16858"><a href="https://www.claiborneprogress.net/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.claiborneprogress.net/services/about-us/">About Us</a></li>
	<li id="menu-item-16860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16860"><a href="https://www.claiborneprogress.net/services/policies/">Policies</a></li>
	<li id="menu-item-16864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16864"><a href="https://www.claiborneprogress.net/submit/news-tip/">News Tip</a></li>
	<li id="menu-item-16865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16865"><a href="https://www.claiborneprogress.net/submit/submit-photo/">Submit a Photo</a></li>
	<li id="menu-item-16861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16861"><a href="https://www.claiborneprogress.net/submit/anniversary-announcement/">Anniversary Announcement</a></li>
	<li id="menu-item-16862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16862"><a href="https://www.claiborneprogress.net/submit/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-16866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16866"><a href="https://www.claiborneprogress.net/submit/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-16863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16863"><a href="https://www.claiborneprogress.net/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-16867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16867"><a href="https://subscriptions.claiborneprogress.net/CircStore/Account/Login?vendor=DirXion&#038;prodId=CP">E-Edition</a></li>
<li id="menu-item-17140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17140"><a href="http://tnpublicnotice.com/">Public Notices</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.claiborneprogress.net/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/img/Search_icon-black.png" /> <input type="text" name="q" class="searchQuery" placeholder="Search Claiborne Progress..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard-one'); });
  </script>
</div></div>
        </div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div></div>

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Knoxville man pleads guilty to murder for hire</h2>

        <p class="pubStamp">Published 10:52 am Tuesday, October 26, 2021</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.claiborneprogress.net/author/newsroom/" rel="bookmark">Staff Reports</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="640" height="440" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2018/01/119141314_web1_Scales-of-justice-legal.jpg?w=640" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2018/01/119141314_web1_Scales-of-justice-legal.jpg 640w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2018/01/119141314_web1_Scales-of-justice-legal.jpg?resize=300,206 300w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2018/01/119141314_web1_Scales-of-justice-legal.jpg?resize=622,428 622w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2018/01/119141314_web1_Scales-of-justice-legal.jpg?resize=509,350 509w" sizes="(max-width: 640px) 100vw, 640px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Knoxville man pleads guilty to murder for hire. Nelson Paul Replogle, 59, of Knoxville TN pleaded guilty on Oct. 25 to one count of murder for hire in violation of Title 18, United States Code - Section 1959. Replogle pleaded guilty before Senior United States District Judge Leon Jordan of the U.S. District Court for the Eastern District of Tennessee. Sentencing has been set for Feb. 22 at 10:15 a.m. in U.S. District Court at Knoxville TN.\r\n\r\nAs a result of his guilty plea, Replogle faces a term of up to ten years imprisonment, a fine of up to $250,000 and supervised release for a period of three years.\r\n\r\nAs part of the written plea agreement, Replogle waived indictment by a federal grand jury and agreed to plead guilty via an information. According to documents filed in the case, Replogle admitted to using the Internet to contact a dark web entity that purported to arrange murders for hire. Replogle provided the would-be killer with the intended victim\u2019s name and address, a description of the victim\u2019s vehicle, and a specific date, time and place where the victim could be found and murdered. In addition, Replogle asked that the killing appear as \u201croad rage or (a) carjacking gone wrong.\u201d\r\n\r\nIn exchange for the anticipated murder, Replogle used the Internet to transmit a payment of 0.2924549 Bitcoin which, on the day of payment, had the approximate value of $17,853.49.\r\n\r\nAgents with the Federal Bureau of Investigation (\u201cFBI\u201d) learned of the plot and intervened and arrested the defendant. The victim was not harmed as a result of the defendant\u2019s attempt to have the victim murdered. This prosecution is the result of an investigation by the FBI. Assistant United States Attorney Frank M. Dale Jr. representing the United States.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=e11f6022f09b975a386480f4bda93389&postHash=828935af1ed9f14cbfce08763890689a&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Nelson Paul Replogle, 59, of Knoxville TN pleaded guilty on Oct. 25 to one count of murder for hire in violation of Title 18, United States Code &#8211; Section 1959. Replogle pleaded guilty before Senior United States District Judge Leon Jordan of the U.S. District Court for the Eastern District of Tennessee. Sentencing has been set for Feb. 22 at 10:15 a.m. in U.S. District Court at Knoxville TN.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-instory-third'); });
  </script>
</div></div><div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div></div><p>As a result of his guilty plea, Replogle faces a term of up to ten years imprisonment, a fine of up to $250,000 and supervised release for a period of three years.</p>
<p>As part of the written plea agreement, Replogle waived indictment by a federal grand jury and agreed to plead guilty via an information. According to documents filed in the case, Replogle admitted to using the Internet to contact a dark web entity that purported to arrange murders for hire. Replogle provided the would-be killer with the intended victim’s name and address, a description of the victim’s vehicle, and a specific date, time and place where the victim could be found and murdered. In addition, Replogle asked that the killing appear as “road rage or (a) carjacking gone wrong.”</p>
<p>In exchange for the anticipated murder, Replogle used the Internet to transmit a payment of 0.2924549 Bitcoin which, on the day of payment, had the approximate value of $17,853.49.</p>
<p>Agents with the Federal Bureau of Investigation (“FBI”) learned of the plot and intervened and arrested the defendant. The victim was not harmed as a result of the defendant’s attempt to have the victim murdered. This prosecution is the result of an investigation by the FBI. Assistant United States Attorney Frank M. Dale Jr. representing the United States.</p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <a href="https://www.claiborneprogress.net/2021/10/26/medic-in-dire-need-of-blood-less-than-2-day-supplies-of-some-types/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/05/MEDIC-blood-pic.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.claiborneprogress.net/2021/10/26/medic-in-dire-need-of-blood-less-than-2-day-supplies-of-some-types/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="MEDIC in dire need of blood; less than 2-day supplies of some types">MEDIC in dire need of blood; less than 2-day supplies of some types</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.claiborneprogress.net/2021/10/25/dog-fight-at-commission-meeting-nets-vets-officer/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/09/Page-31-Claiborne-collage-2.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.claiborneprogress.net/2021/10/25/dog-fight-at-commission-meeting-nets-vets-officer/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Dog fight at commission meeting nets vets officer">Dog fight at commission meeting nets vets officer</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.claiborneprogress.net/2021/10/25/mark-alan-nuyen/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Mark Alan Nuyen">Mark Alan Nuyen</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.claiborneprogress.net/2021/10/25/donald-jones-83/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Donald Jones, 83">Donald Jones, 83</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                              </ul>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.claiborneprogress.net/2021/10/25/dog-fight-at-commission-meeting-nets-vets-officer/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.claiborneprogress.net/2021/10/25/dog-fight-at-commission-meeting-nets-vets-officer/">
              <img src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/09/Page-31-Claiborne-collage-2.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.claiborneprogress.net/2021/10/25/dog-fight-at-commission-meeting-nets-vets-officer/">Dog fight at commission meeting nets vets officer</a> </h4>
          <a href="https://www.claiborneprogress.net/2021/10/25/dog-fight-at-commission-meeting-nets-vets-officer/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134059"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-12'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://claiborneprogress.net/claiborne-email-newsletter-signup/">
<img src="https://claiborneprogress.net/wp-content/uploads/sites/61/2020/12/DailyEmail_Inbox_300x250.jpg" alt="newsletter signup" />
</a></div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-13'); });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>
  	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard-four'); });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-16868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16868"><a href="https://www.claiborneprogress.net/">Home</a></li>
<li id="menu-item-16870" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16870"><a href="https://www.claiborneprogress.net/category/news/">News</a></li>
<li id="menu-item-16869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16869"><a href="https://www.claiborneprogress.net/category/sports/">Sports</a></li>
<li id="menu-item-16871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16871"><a href="https://www.claiborneprogress.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-16872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16872"><a href="https://www.claiborneprogress.net/category/opinion/">Opinion</a></li>
<li id="menu-item-17131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17131"><a href="https://www.claiborneprogress.net/contests/">Contests</a></li>
<li id="menu-item-16873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16873"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-16874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16874"><a href="https://www.claiborneprogress.net/services/about-us/">About Us</a></li>
<li id="menu-item-17132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17132"><a href="https://www.claiborneprogress.net/subscriptions/">Subscriptions</a></li>
<li id="menu-item-17133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17133"><a href="https://www.claiborneprogress.net/services/policies/">Policies</a></li>
<li id="menu-item-17134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17134"><a href="https://www.claiborneprogress.net/submit/news-tip/">News Tip</a></li>
<li id="menu-item-17135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17135"><a href="https://www.claiborneprogress.net/submit/submit-photo/">Submit a Photo</a></li>
<li id="menu-item-17138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17138"><a href="https://www.claiborneprogress.net/submit/submit-sports-story/">Submit Sports Story</a></li>
<li id="menu-item-17139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17139"><a href="https://www.claiborneprogress.net/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2021, Claiborne Progress</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1635186432"></script>
        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/plugins.js?1635186432"></script>
        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/main.js?1635186432"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.claiborneprogress.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.claiborneprogress.net/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.claiborneprogress.net\/2021\/10\/26\/knoxville-man-pleads-guilty-to-murder-for-hire\/":17198};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/10/26/knoxville-man-pleads-guilty-to-murder-for-hire/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcRQcMZAAAAAFaitv9QJL_uYwDQ7PnAsJSkfgw-"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.claiborneprogress.net/wp-content/mu-plugins/jetpack-10.2/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.claiborneprogress.net/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1635186431j'></script>
<script src='https://www.claiborneprogress.net/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.claiborneprogress.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
</script>
<script type='text/javascript' src='https://www.claiborneprogress.net/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1635186431j'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.claiborneprogress.net/wp-content/mu-plugins/jetpack-10.2/_inc/build/sharedaddy/sharing.min.js?ver=10.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'177423152',post:'17198',tz:'-4',srv:'www.claiborneprogress.net'} ]);
	_stq.push([ 'clickTrackerInit', '177423152', '17198' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//claiborne-progress.disqus.com/count.js" async></script>
        
            </body>
</html>