  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Local lake among Bill Dance Signature Lakes group - Claiborne Progress | Claiborne Progress</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link rel="preload" href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/style.css?1639772733" as="style">

								<link rel="stylesheet" type="text/css" media="screen" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" />
				<link rel="stylesheet" href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/css/normalize.css?1639663993" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/style.css?1639772733" />

        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1639663993"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.claiborneprogress.net/wp-content/themes/2021-claiborne-child/media/img/brand/favicon-claiborneprogress.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.claiborneprogress.net/2021/12/21/local-lake-among-bill-dance-signature-lakes-group/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Local lake among Bill Dance Signature Lakes group - Claiborne Progress" />
	<meta property="og:description" content="Gov. Bill Lee and fishing icon Bill Dance have announced a new initiative to improve and enhance Tennessee lakes, increase visitation and honor Dance’s legacy with the creation of Bill Dance Signature Lakes. TWRA and the State of Tennessee will invest $15 million in improvements both above and below the water at 18 lakes which [&hellip;]" />
	<meta property="og:url" content="https://www.claiborneprogress.net/2021/12/21/local-lake-among-bill-dance-signature-lakes-group/" />
	<meta property="og:site_name" content="Claiborne Progress" />
	<meta property="article:published_time" content="2021-12-21T14:58:48+00:00" />
	<meta property="og:image" content="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/12/Lake-WEB.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="346" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Special to The Claiborne Progress" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.claiborneprogress.net/#website","url":"https://www.claiborneprogress.net/","name":"Claiborne Progress","description":"Celebrating 130 Years","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.claiborneprogress.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.claiborneprogress.net/2021/12/21/local-lake-among-bill-dance-signature-lakes-group/#primaryimage","inLanguage":"en-US","url":"https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/12/Lake-WEB.jpg","contentUrl":"https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/12/Lake-WEB.jpg","width":622,"height":346,"caption":"Tennessee Gov. Bill Lee and fishing legend Bill Dance talk about the new Bill Dance Signature Lakes program. - Photos by Larry McCormack"},{"@type":"WebPage","@id":"https://www.claiborneprogress.net/2021/12/21/local-lake-among-bill-dance-signature-lakes-group/#webpage","url":"https://www.claiborneprogress.net/2021/12/21/local-lake-among-bill-dance-signature-lakes-group/","name":"Local lake among Bill Dance Signature Lakes group - Claiborne Progress","isPartOf":{"@id":"https://www.claiborneprogress.net/#website"},"primaryImageOfPage":{"@id":"https://www.claiborneprogress.net/2021/12/21/local-lake-among-bill-dance-signature-lakes-group/#primaryimage"},"datePublished":"2021-12-21T14:58:48+00:00","dateModified":"2021-12-21T14:58:48+00:00","author":{"@id":"https://www.claiborneprogress.net/#/schema/person/8187f5ac3faebd1e05b72ab6eee3987f"},"breadcrumb":{"@id":"https://www.claiborneprogress.net/2021/12/21/local-lake-among-bill-dance-signature-lakes-group/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.claiborneprogress.net/2021/12/21/local-lake-among-bill-dance-signature-lakes-group/"]}]},{"@type":"BreadcrumbList","@id":"https://www.claiborneprogress.net/2021/12/21/local-lake-among-bill-dance-signature-lakes-group/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.claiborneprogress.net/"},{"@type":"ListItem","position":2,"name":"Local lake among Bill Dance Signature Lakes group"}]},{"@type":"Person","@id":"https://www.claiborneprogress.net/#/schema/person/8187f5ac3faebd1e05b72ab6eee3987f","name":"Special to The Claiborne Progress","image":{"@type":"ImageObject","@id":"https://www.claiborneprogress.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d89cbe0bb0c95baff8c068fbe2d10124?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d89cbe0bb0c95baff8c068fbe2d10124?s=96&d=mm&r=g","caption":"Special to The Claiborne Progress"},"url":"https://www.claiborneprogress.net/author/specialclaiborne/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Claiborne Progress &raquo; Local lake among Bill Dance Signature Lakes group Comments Feed" href="https://www.claiborneprogress.net/2021/12/21/local-lake-among-bill-dance-signature-lakes-group/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.claiborneprogress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.claiborneprogress.net/_static/??-eJyNUttuwjAM/aGloR1C7GHap0y5mNbMuShOhfr3cwtIdMC2lyi+nGOfk+hTVhgdjR5YO2btkau2lNyXIrTFlElznQiagLGRhhd9iziyDuDRAEGAWFdBJjNBUQS9cdP/4FK7jVcgl2KdezKNPcYZWEuKUFUu6YAEKqOrY4EbBdycV7cjkn9O1MoYPIGpg6xrI6pm03SNXey4plFQ/FjE4prh4Y8W46WkrCm/qpJUTkSsl1NJ29NWxpBFNldzOMhbieg8WkK3TLsrqnPx+WD0vZiZckWRoQ0z1PPi68odgdgTRGK36VrlyKBNJYJyg1h++Tk/EWFU16lHqNnIV2s3zVaH5EcSKh5MAW+8n5Yrxv7fFJ9iuebk0JCi1CdeBQ+df0Y1S78kZsxHeG93r2+7/b5rt9/p/zEi' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.claiborneprogress.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.claiborneprogress.net/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsaWZhYWRoUkWAK+4Iig=" ></script><link rel="https://api.w.org/" href="https://www.claiborneprogress.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.claiborneprogress.net/wp-json/wp/v2/posts/17580" /><link rel='shortlink' href='https://www.claiborneprogress.net/?p=17580' />
<link rel="alternate" type="application/json+oembed" href="https://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.claiborneprogress.net%2F2021%2F12%2F21%2Flocal-lake-among-bill-dance-signature-lakes-group%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.claiborneprogress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.claiborneprogress.net%2F2021%2F12%2F21%2Flocal-lake-among-bill-dance-signature-lakes-group%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107374800-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-107374800-1');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f627df6bb23623aed7b294d';
          var adm_dam_id = '5f627e815c443b70829af411';
          var adm_dpm_id = '5f627e695c443b70829af40f';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" />


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pqrMudb8KZzrN3ckuDLgVGdzvJKy9SMvQtTUu0FrdlV2-YNWhyr8zTq2NQuyPnGUFtI1oC68YQfZYQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/claiborneprogress.net/htlbid.css" />
    <script src="https://htlbid.com/v3/claiborneprogress.net/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/TAZ-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/TAZ-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/TAZ-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/TAZ-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/TAZ-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/TAZ-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/TAZ-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/TAZ-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
			googletag.defineSlot('/1613683/TAZ-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
      			googletag.defineSlot('/1613683/TAZ-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/TAZ-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
       

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/TAZ-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }


                          googletag.pubads().setTargeting("catname", [ "sports", "newsletter-sports",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2021/12/21/local-lake-among-bill-dance-");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.claiborneprogress.net/2021/12/21/local-lake-among-bill-dance-signature-lakes-group/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_ivy5kgtgsghbum4a7vcjxvm2au'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.claiborneprogress.net" class="desktop">
          <img src="https://www.claiborneprogress.net/wp-content/themes/2021-claiborne-child/media/img/brand/logo-white-claiborneprogress.png" alt="Claiborne Progress" />
        </a>
        <a href="https://www.claiborneprogress.net" class="mobile">
          <img src="https://www.claiborneprogress.net/wp-content/themes/2021-claiborne-child/media/img/brand/logo-white-mobile-claiborneprogress.png" alt="Claiborne Progress" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17580" class="share-facebook sd-button share-icon no-text" href="https://www.claiborneprogress.net/2021/12/21/local-lake-among-bill-dance-signature-lakes-group/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17580" class="share-twitter sd-button share-icon no-text" href="https://www.claiborneprogress.net/2021/12/21/local-lake-among-bill-dance-signature-lakes-group/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.claiborneprogress.net/2021/12/21/local-lake-among-bill-dance-signature-lakes-group/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.claiborneprogress.net/2021/12/21/local-lake-among-bill-dance-signature-lakes-group/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-16849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16849"><a href="https://www.claiborneprogress.net/">Home</a></li>
<li id="menu-item-16851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16851"><a href="https://www.claiborneprogress.net/category/news/">News</a></li>
<li id="menu-item-16850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16850"><a href="https://www.claiborneprogress.net/category/sports/">Sports</a></li>
<li id="menu-item-16853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16853"><a href="https://www.claiborneprogress.net/category/opinion/">Opinion</a></li>
<li id="menu-item-16852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16852"><a href="https://www.claiborneprogress.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-16854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16854"><a href="https://www.claiborneprogress.net/category/features/">Features</a></li>
<li id="menu-item-16855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16855"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
<li id="menu-item-16857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16857"><a href="https://www.claiborneprogress.net/contests/">Contests</a></li>
<li id="menu-item-16858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16858"><a href="https://www.claiborneprogress.net/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.claiborneprogress.net/services/about-us/">About Us</a></li>
	<li id="menu-item-16860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16860"><a href="https://www.claiborneprogress.net/services/policies/">Policies</a></li>
	<li id="menu-item-16864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16864"><a href="https://www.claiborneprogress.net/submit/news-tip/">News Tip</a></li>
	<li id="menu-item-16865" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-16865"><a href="https://www.claiborneprogress.net/submit/submit-photo/">Submit a Photo</a></li>
	<li id="menu-item-16861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16861"><a href="https://www.claiborneprogress.net/submit/anniversary-announcement/">Anniversary Announcement</a></li>
	<li id="menu-item-16862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16862"><a href="https://www.claiborneprogress.net/submit/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-16866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16866"><a href="https://www.claiborneprogress.net/submit/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-16863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16863"><a href="https://www.claiborneprogress.net/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-16867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16867"><a href="https://subscriptions.claiborneprogress.net/CircStore/Account/Login?vendor=DirXion&#038;prodId=CP">E-Edition</a></li>
<li id="menu-item-17140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17140"><a href="http://tnpublicnotice.com/">Public Notices</a></li>
<li id="menu-item-17226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17226"><a href="https://www.claiborneprogress.net/letters-to-santa/">Letters to Santa</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.claiborneprogress.net/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/img/Search_icon-black.png" /> <input type="text" name="q" class="searchQuery" placeholder="Search Claiborne Progress..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Local lake among Bill Dance Signature Lakes group</h2>

        <p class="pubStamp">Published 9:58 am Tuesday, December 21, 2021</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.claiborneprogress.net/author/specialclaiborne/" rel="bookmark">Special to The Claiborne Progress</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="346" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/12/Lake-WEB.jpg?w=622" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/12/Lake-WEB.jpg 622w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/12/Lake-WEB.jpg?resize=300,167 300w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Tennessee Gov. Bill Lee and fishing legend Bill Dance talk about the new Bill Dance Signature Lakes program. - Photos by Larry McCormack</dd></dl>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Local lake among Bill Dance Signature Lakes group. Gov. Bill Lee and fishing icon Bill Dance have announced a new initiative to improve and enhance Tennessee lakes, increase visitation and honor Dance\u2019s legacy with the creation of Bill Dance Signature Lakes. TWRA and the State of Tennessee will invest $15 million in improvements both above and below the water at 18 lakes which bear fishing legend Dance\u2019s stamp of approval. Tennesseans will benefit from increased stocking, habitat and fisheries management, as well as improved access for fishing and boating. The collaborative effort between Tennessee Wildlife Resources Agency, Tennessee State Parks and Tennessee Department of Tourist Development seeks to solidify Tennessee as the heart of fishing in the southeast and drive economic activity across the state.\r\n\r\n\r\n\r\nTennessee is home to half-a-million acres of lakes and 1.7 million people who fish according to the American Sportfishing Association. Bill Dance Signature Lakes touches 39 counties including 22 at-risk or economically distressed counties, and is an important step in helping those communities create new revenue streams through increased visitation. Fishing generates $1.2 billion in economic impact annually and supports 7,480 jobs across the state.\r\n\r\nThis initiative to improve public facilities and habitat at lakes across Tennessee comes at an important time as many of the state\u2019s lakeside communities were devastated by severe weather over the weekend.\r\n\r\n\u201cBill Dance is a tremendous advocate for our Tennessee rural communities and we are thrilled to partner with him,\u201d said Gov. Lee. \u201cThe Bill Dance Signature Lakes highlights the importance of lakeside tourism with premier fishing opportunities and we believe this project is especially important as communities recover from the recent storms.\u201d\r\n\r\n\u201cI\u2019m unbelievably humbled and excited to be involved in such a helpful project that will benefit so many people and our natural resources in my great home state of Tennessee,\u201d said Bill Dance. \u201cYou can bet your favorite lure this project will definitely have a ripple effect for a mighty long time, not only giving the weekend fisherman, but tournament anglers a wonderful fishery as well, thanks to the great state of Tennessee and my friends at TWRA.\u201d\r\n\r\nBill Dance Signature Lakes includes nine large reservoirs with a proven track record for quality fishing for a variety of fish. In partnership with the Tennessee Valley Authority, reservoirs will receive new or upgraded best-in-class ramps to improve public access for both recreational and tournament anglers. Each of the 18 lakes will see such above-water upgrades as courtesy docks, ample parking, additional access points, fishing piers and signage, to name a few. Several smaller lakes, many of which are located within Tennessee State Parks, will be managed intensively by TWRA for Bill Dance approved family fishing with regular stockings to ensure the best chance for success.\r\n\r\nEach lake was selected by agency partners and Bill Dance for its ability to be a destination fishing location and provide quality fishing fun for avid anglers as well as families. Endorsed by Bill Dance Outdoors, projects are slated to begin in 2022 and near completion by fall of 2024.\r\n\r\nThe Bill Dance Signature Lakes at launch are as follows:\r\n\u2022 1000 Acre Lake, Huntington, TN (Carroll County)\r\n\u2022 Brown\u2019s Creek Lake, Natchez Trace (Henderson County)\r\n\u2022 Chickamauga Lake, Harrison Bay State Park & Chester Frost Park (Hamilton, Rhea, Meigs, McMinn and Bradley Counties)\r\n\u2022 Dale Hollow Lake, North Central TN (Clay, Pickett, Fentress and Overton Counties)\r\n\u2022 Douglas Lake, East TN (Jefferson, Sevier and Cocke Counties)\r\n\u2022 Fall Creek Falls Lake, Fall Creek Falls State Park (Van Buren County)\r\n\u2022 Herb Parsons Lake (Fayette County)\r\n\u2022 Kentucky Lake, Paris Landing State Park (Henry, Stewart, Houston, Benton, Decatur, Perry and Humphreys Counties)\r\n\u2022 Lake Acorn, Montgomery Bell State Park (Dickson County)\r\n\u2022 Lake Woodhaven, Montgomery Bell State Park (Dickson County)\r\n\u2022 Norris Lake, Northeast TN (Anderson, Campbell, Claiborne, Grainger and Union Counties)\r\n\u2022 Old Hickory Lake, Middle TN (Sumner and Davidson Counties)\r\n\u2022 Pickwick Lake, Pickwick Landing State Park (Hardin County)\r\n\u2022 Pin Oak Lake, Natchez Trace State Park (Henderson County)\r\n\u2022 Reelfoot Lake, Reelfoot Lake State Park (Lake and Obion Counties)\r\n\u2022 Tim\u2019s Ford Lake, Tim\u2019s Ford State Park (Franklin and Moore Counties)\r\n\u2022 Travis McNatt Lake, Big Hill Pond State Park (McNairy County)\r\n\u2022 Watauga Lake, Northeast TN (Johnson and Carter Counties)","pluginVersion":"4.0.6"};</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Gov. Bill Lee and fishing icon Bill Dance have announced a new initiative to improve and enhance Tennessee lakes, increase visitation and honor Dance’s legacy with the creation of Bill Dance Signature Lakes. TWRA and the State of Tennessee will invest $15 million in improvements both above and below the water at 18 lakes which bear fishing legend Dance’s stamp of approval. Tennesseans will benefit from increased stocking, habitat and fisheries management, as well as improved access for fishing and boating. The collaborative effort between Tennessee Wildlife Resources Agency, Tennessee State Parks and Tennessee Department of Tourist Development seeks to solidify Tennessee as the heart of fishing in the southeast and drive economic activity across the state.</p>
<div id="attachment_17582" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-17582" loading="lazy" class="size-medium wp-image-17582" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/12/P1-Lakes-2.jpg?w=300" alt="" width="300" height="188" srcset="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/12/P1-Lakes-2.jpg 2970w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/12/P1-Lakes-2.jpg?resize=300,188 300w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/12/P1-Lakes-2.jpg?resize=768,481 768w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/12/P1-Lakes-2.jpg?resize=1024,642 1024w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/12/P1-Lakes-2.jpg?resize=1536,962 1536w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/12/P1-Lakes-2.jpg?resize=2048,1283 2048w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/12/P1-Lakes-2.jpg?resize=622,390 622w, https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/12/P1-Lakes-2.jpg?resize=559,350 559w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-17582" class="wp-caption-text"><em><strong>Mark Ezell, commissioner of the Tennessee Department of Tourist Development, was on hand for the announcement of the Bill Dance Signature Lakes program.</strong></em></p></div>
<p>Tennessee is home to half-a-million acres of lakes and 1.7 million people who fish according to the American Sportfishing Association. Bill Dance Signature Lakes touches 39 counties including 22 at-risk or economically distressed counties, and is an important step in helping those communities create new revenue streams through increased visitation. Fishing generates $1.2 billion in economic impact annually and supports 7,480 jobs across the state.</p>
<p>This initiative to improve public facilities and habitat at lakes across Tennessee comes at an important time as many of the state’s lakeside communities were devastated by severe weather over the weekend.</p>
<div class="ad count9"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><p>“Bill Dance is a tremendous advocate for our Tennessee rural communities and we are thrilled to partner with him,” said Gov. Lee. “The Bill Dance Signature Lakes highlights the importance of lakeside tourism with premier fishing opportunities and we believe this project is especially important as communities recover from the recent storms.”</p>
<p>“I’m unbelievably humbled and excited to be involved in such a helpful project that will benefit so many people and our natural resources in my great home state of Tennessee,” said Bill Dance. “You can bet your favorite lure this project will definitely have a ripple effect for a mighty long time, not only giving the weekend fisherman, but tournament anglers a wonderful fishery as well, thanks to the great state of Tennessee and my friends at TWRA.”</p>
<p>Bill Dance Signature Lakes includes nine large reservoirs with a proven track record for quality fishing for a variety of fish. In partnership with the Tennessee Valley Authority, reservoirs will receive new or upgraded best-in-class ramps to improve public access for both recreational and tournament anglers. Each of the 18 lakes will see such above-water upgrades as courtesy docks, ample parking, additional access points, fishing piers and signage, to name a few. Several smaller lakes, many of which are located within Tennessee State Parks, will be managed intensively by TWRA for Bill Dance approved family fishing with regular stockings to ensure the best chance for success.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>Each lake was selected by agency partners and Bill Dance for its ability to be a destination fishing location and provide quality fishing fun for avid anglers as well as families. Endorsed by Bill Dance Outdoors, projects are slated to begin in 2022 and near completion by fall of 2024.</p>
<p><span style="font-size: 14pt;"><strong>The Bill Dance Signature Lakes at launch are as follows:</strong></span><br />
• 1000 Acre Lake, Huntington, TN (Carroll County)<br />
• Brown’s Creek Lake, Natchez Trace (Henderson County)<br />
• Chickamauga Lake, Harrison Bay State Park &amp; Chester Frost Park (Hamilton, Rhea, Meigs, McMinn and Bradley Counties)<br />
• Dale Hollow Lake, North Central TN (Clay, Pickett, Fentress and Overton Counties)<br />
• Douglas Lake, East TN (Jefferson, Sevier and Cocke Counties)<br />
• Fall Creek Falls Lake, Fall Creek Falls State Park (Van Buren County)<br />
• Herb Parsons Lake (Fayette County)<br />
• Kentucky Lake, Paris Landing State Park (Henry, Stewart, Houston, Benton, Decatur, Perry and Humphreys Counties)<br />
• Lake Acorn, Montgomery Bell State Park (Dickson County)<br />
• Lake Woodhaven, Montgomery Bell State Park (Dickson County)<br />
• Norris Lake, Northeast TN (Anderson, Campbell, Claiborne, Grainger and Union Counties)<br />
• Old Hickory Lake, Middle TN (Sumner and Davidson Counties)<br />
• Pickwick Lake, Pickwick Landing State Park (Hardin County)<br />
• Pin Oak Lake, Natchez Trace State Park (Henderson County)<br />
• Reelfoot Lake, Reelfoot Lake State Park (Lake and Obion Counties)<br />
• Tim’s Ford Lake, Tim’s Ford State Park (Franklin and Moore Counties)<br />
• Travis McNatt Lake, Big Hill Pond State Park (McNairy County)<br />
• Watauga Lake, Northeast TN (Johnson and Carter Counties)</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div>            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Sports</h4>
  
        <div class="story">
                    <a href="https://www.claiborneprogress.net/2021/12/08/springdale-tops-soldiers-memorial/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/12/Basketball.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.claiborneprogress.net/2021/12/08/springdale-tops-soldiers-memorial/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Springdale tops Soldiers Memorial">Springdale tops Soldiers Memorial</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.claiborneprogress.net/2021/11/29/booth-is-h-y-livesay-homecoming-queen/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Booth is H.Y. Livesay homecoming queen">Booth is H.Y. Livesay homecoming queen</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.claiborneprogress.net/2021/11/22/j-frank-white-teams-face-powell-valley/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/11/Basketball-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.claiborneprogress.net/2021/11/22/j-frank-white-teams-face-powell-valley/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="J. Frank White teams face Powell Valley">J. Frank White teams face Powell Valley</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.claiborneprogress.net/2021/11/17/vols-look-to-keep-intensity-high-heading-into-south-alabama-matchup/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/11/SPORT-Vols-6.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.claiborneprogress.net/2021/11/17/vols-look-to-keep-intensity-high-heading-into-south-alabama-matchup/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Vols look to keep intensity high heading into South Alabama matchup">Vols look to keep intensity high heading into South Alabama matchup</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                              </ul>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.claiborneprogress.net/2021/12/08/springdale-tops-soldiers-memorial/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.claiborneprogress.net/2021/12/08/springdale-tops-soldiers-memorial/">
              <img src="https://www.claiborneprogress.net/wp-content/uploads/sites/61/2021/12/Basketball.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.claiborneprogress.net/2021/12/08/springdale-tops-soldiers-memorial/">Springdale tops Soldiers Memorial</a> </h4>
          <a href="https://www.claiborneprogress.net/2021/12/08/springdale-tops-soldiers-memorial/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134059"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="scorestream-widget-container" data-ss_widget_type="vertScoreboard" style="height:600px;" data-user-widget-id="41109"></div><script async="async" type="text/javascript" src="https://scorestream.com/apiJsCdn/widgets/embed.js"></script></div></li>
<li id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://claiborneprogress.net/claiborne-email-newsletter-signup/">
<img src="https://claiborneprogress.net/wp-content/uploads/sites/61/2020/12/DailyEmail_Inbox_300x250.jpg" alt="newsletter signup" />
</a></div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>
  	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-16868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16868"><a href="https://www.claiborneprogress.net/">Home</a></li>
<li id="menu-item-16870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16870"><a href="https://www.claiborneprogress.net/category/news/">News</a></li>
<li id="menu-item-16869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16869"><a href="https://www.claiborneprogress.net/category/sports/">Sports</a></li>
<li id="menu-item-16871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16871"><a href="https://www.claiborneprogress.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-16872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16872"><a href="https://www.claiborneprogress.net/category/opinion/">Opinion</a></li>
<li id="menu-item-17131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17131"><a href="https://www.claiborneprogress.net/contests/">Contests</a></li>
<li id="menu-item-16873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16873"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-16874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16874"><a href="https://www.claiborneprogress.net/services/about-us/">About Us</a></li>
<li id="menu-item-17132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17132"><a href="https://www.claiborneprogress.net/subscriptions/">Subscriptions</a></li>
<li id="menu-item-17133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17133"><a href="https://www.claiborneprogress.net/services/policies/">Policies</a></li>
<li id="menu-item-17134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17134"><a href="https://www.claiborneprogress.net/submit/news-tip/">News Tip</a></li>
<li id="menu-item-17135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17135"><a href="https://www.claiborneprogress.net/submit/submit-photo/">Submit a Photo</a></li>
<li id="menu-item-17138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17138"><a href="https://www.claiborneprogress.net/submit/submit-sports-story/">Submit Sports Story</a></li>
<li id="menu-item-17139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17139"><a href="https://www.claiborneprogress.net/submit/letter-to-editor/">Letter to Editor</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2021, Claiborne Progress</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1639663993"></script>
        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/plugins.js?1639663993"></script>
        <script defer="defer" src="https://www.claiborneprogress.net/wp-content/themes/2021-bni/media/js/main.js?1639663993"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.claiborneprogress.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.claiborneprogress.net/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.claiborneprogress.net\/2021\/12\/21\/local-lake-among-bill-dance-signature-lakes-group\/":17580};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/12/21/local-lake-among-bill-dance-signature-lakes-group/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcRQcMZAAAAAFaitv9QJL_uYwDQ7PnAsJSkfgw-"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.claiborneprogress.net/wp-content/mu-plugins/jetpack-10.4/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://www.claiborneprogress.net/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1639688214j" ></script><script src='https://www.claiborneprogress.net/wp-includes/js/admin-bar.min.js?ver=5.8.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.claiborneprogress.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"0"};
</script>
<script type="text/javascript" src="https://www.claiborneprogress.net/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1639688214j" ></script><script nitro-exclude src='https://trinitymedia.ai/player/trinity.php?viewkey=e11f6022f09b975a386480f4bda93389&#038;postHash=6f302c1033b447ffa8c4070230162487&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.claiborneprogress.net%2F2021%2F12%2F21%2Flocal-lake-among-bill-dance-signature-lakes-group%2F&#038;ver=5.8.2' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.claiborneprogress.net/wp-content/mu-plugins/jetpack-10.4/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'177423152',post:'17580',tz:'-5',srv:'www.claiborneprogress.net'} ]);
	_stq.push([ 'clickTrackerInit', '177423152', '17580' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//claiborne-progress.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>